Jump to content
zemongrabber

Problem with my PC

Recommended Posts

Posted · Original PosterOP

I built my PC 2 days ago and today my keyboard stopped working (I have that working now) then, I removed the motherboard battery and put it back in and it stopped booting. LEDs would turn on, fans spin then it reboots and keeps doing that. What should I do?

EDIT: The lights on my motherboard say that it's a problem with the CPU

Link to post
Share on other sites

Test the RAM one by one on each slot. Hopefully this fixes it or else you have to send the CPU back for replacement (Assuming that it still has warranty)


Meant to be silent, though not quite. Software voltage readings are wrong if your motherboard's not a high end model

CPU: i7-2600K 4.5GHz 1.36V (software) --> 1.4V at the back of the socket, 1.49V from the Vcore capacitor bank Motherboard: Asrock Z77 Extreme4 CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 2133MHz GPU: Asus GTX 1070 Dual SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 2 exhausts Monitor: AOC G2460PF 1080p 144Hz (OC'd 150Hz) TN Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

Intakes: Thermaltake Riing 12CM RGB 256 x3, Antec original case fans x2

Exhaust: Cooler Master Jetflo 120 x1

HDD: Seagate Barracuda 7.2k RPM 500GB, Toshiba 1TB 7.2k RPM, Seagate Barracuda Pro 2TB 7.2K RPM x2

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

Buy VPN

×