Jump to content
Sign in to follow this  
TeenJdm

Google Chrome Software Incompatibility Issue

Recommended Posts

Posted · Original PosterOP

I have a problem with my chrome. This happened to me about a week ago and I don't know how to get rid of it. I have a "software incompatibility" notification. When I click it, it brings me to my loaded modules in my google chrome. The module that conflicts with chrome is called BFLLR Dynamic library. I tried using malwarebytes, it failed. I tried using command prompt, it failed. I tried reinstalling chrome, it failed. This module makes my chrome crash randomly and slows it down/makes it less responsive. Any help would be great. 

Thanks

 

Here's a screenshot of my modules http://gyazo.com/4979eeed955bde6d1acf4ba9026010b5.png

Link to post
Share on other sites

Check for Bigfoot NIC driver update. If there is one available update it reboot see if it fixes it.

Otherwise Run a command prompt as admin.

Type CMD into start search right click and click run as admin.

In command Type

netsh winsock reset

Reboot.

 

Goodluck


One Steam to rule them all, One Sale to find them, One Sale to bring them all and with their wallets, bind them! - r/pcmasterrace 17/01/2014

  • CPU: AMD FX 8350 @ 4.4Ghz (previously now dead 1090t) 
  • CPU Cooler: CM Hyper 212+ 
  • RAM: 16GB Gskill RipJaws 1600Mhz (4x4GB) 
  • GPU: Gigabyte G1 R9 390 
  • Mobo: AsRock 990fx Extreme 4
  • PSU: Antec High Current Gamer 900W 
  • Storage: 240GB intel 520 SSD (OS), Sandisk 128GB SSD(Other OS) 2x 2TB Seagate Barracuda 
  • Case: Thermaltake Spacecraft Vf-I

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.


×