Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Shiv78

Remove Write Protection from microSD Card

Recommended Posts

Posted · Original PosterOP

My 64GB Lexar microSD card in my S7 Edge has somehow become read-only. I've tried regedit, formatting, and diskpart, all to just say "disk is write protected". PLS HELP HOW DO I FIX

 


-----> Official Unofficial Favorite Keyswitch Type Survey <-----

 OWNER OF THE FASTEST INTEL GPU ON LTT UNIGINE SUPERPOSITION [lol]

MY RIG "ALCATRAZ"

CPU i7-4770K OC @ 4.3GHz and pushing | COOLING Cryorig M9i (review| MOTHERBOARD ASUS Z87-PROGPU HD 4600 (no heavy gaming on this rig!) | RAM  16GB Crucial Ballistix Sport DDR3 1600 MHzSSD Samsung 860 Evo 500GB | HDD Toshiba 3TB 7200RPMPSU EVGA SuperNOVA 750WCASE  NZXT H230 | KEYBOARD Corsair STRAFE - Cherry MX Brown | MOUSE  Logitech G602 MONITOR LG 34UM58-P 34" 2560x1080 Ultrawide

HOLA NIGHT THEMERS

GET YOUR ASS ON NIGHT THEME

OTHER STUFF I OWN:

2017 Audi Q7 (I consider it a piece of tech) | iPhone Xs Max Samsung Galaxy S7 Edge | Huawei Watch 2 Sport | Lenovo Flex 3 [i7-5500U, HD5500 (fastest on the forum), 8GB RAM, 256GB Samsung 840 Evo] | Xbox One [Home Theater setup] | DJI Phantom 3 Standard | Jaybird Freedom (x2) & X2 [long story, PM if you want to know why I have 3 pairs of Jaybirds] | harman/kardon CL 

 

Link to post
Share on other sites
Posted · Original PosterOP

^bump^ @LinusTech @Slick

 

help pls

 

 


-----> Official Unofficial Favorite Keyswitch Type Survey <-----

 OWNER OF THE FASTEST INTEL GPU ON LTT UNIGINE SUPERPOSITION [lol]

MY RIG "ALCATRAZ"

CPU i7-4770K OC @ 4.3GHz and pushing | COOLING Cryorig M9i (review| MOTHERBOARD ASUS Z87-PROGPU HD 4600 (no heavy gaming on this rig!) | RAM  16GB Crucial Ballistix Sport DDR3 1600 MHzSSD Samsung 860 Evo 500GB | HDD Toshiba 3TB 7200RPMPSU EVGA SuperNOVA 750WCASE  NZXT H230 | KEYBOARD Corsair STRAFE - Cherry MX Brown | MOUSE  Logitech G602 MONITOR LG 34UM58-P 34" 2560x1080 Ultrawide

HOLA NIGHT THEMERS

GET YOUR ASS ON NIGHT THEME

OTHER STUFF I OWN:

2017 Audi Q7 (I consider it a piece of tech) | iPhone Xs Max Samsung Galaxy S7 Edge | Huawei Watch 2 Sport | Lenovo Flex 3 [i7-5500U, HD5500 (fastest on the forum), 8GB RAM, 256GB Samsung 840 Evo] | Xbox One [Home Theater setup] | DJI Phantom 3 Standard | Jaybird Freedom (x2) & X2 [long story, PM if you want to know why I have 3 pairs of Jaybirds] | harman/kardon CL 

 

Link to post
Share on other sites

Happened to me 2 times. Also 64gb and S7s (one mine and the other from a family member). Tried both cards in other devices and adapters. There is no way to fix it. I did some googling and the result is that the memory chips on the cards are broken. Only good thing is that you can still read your data and save it.

Thanks to this Lexar gets a prime spot on my "never buy again" list.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×