Jump to content
188636_1454181178

High spec system is not very responsive?!?

Recommended Posts

Posted · Original PosterOP

Hi,

Ive just build a new 1950X Threadripper system and its being extreamly laggy and not very responsive on windows 10.

The specs are;

1950X with H115i not OC

Asus zenith extreme

32gb 3200mhz G.skills Trident z

2x 1080 TI Seahawk X's

Intel NVMe 750 series pcie ssd 400gb (Have more storage but not installed yet)

1600w EVGA G2 supernova

all in a Cosmos 700p 

 

i cant seem to figure out whats causing the lag its things such as opening task manage it takes a while to load, the mouse input can be delayed buy seconds.

 

Any input is greatly appreciated but i wont be able to reply likely till this time tomorrow.

 

Many thanks guys!

Link to post
Share on other sites

Sorry guys posted it with the wrong account somehow :o

 


Spoiler


CPU  AMD Threadripper 1950X Motherboard Asus Zenith Extreme Ram G.Skill Trident Z RGB 64GB (8x8GB) DDR4 3200MHz GPU 2X MSI 1080TI Seahawk X Case Cooler Master Cosmos C700P Storage  Corsair NX 400GB Pcie SSD / Samsung 850 Evo 1TB / WD 4TB HDD PSU Evga SuperNova G2 1600W Cooling Enermax LiqTech 360mm TR4 Keyboard Corsair Vengance K95 Rgb Cherry MX Blue Mouse  Logitech G903 W/ Powerplay Sounds Corsair SP 2500 /Sennheiser G4me Zero - Creative Labs Soundblaster ZXR Display Acer Predator X34 3440X1440

https://uk.pcpartpicker.com/list/txKgkT

 

Link to post
Share on other sites

All drivers are installed? Use the CD included in the MOBO box to make sure... download GPU directly from Nvidia's website. What version of windows is installed?


Alexander Goyette

alexandergoyette@hotmail.com

Montréal

==============================================

About Me

 

 

Link to post
Share on other sites
Just now, Alexsolo said:

All drivers are installed? Use the CD included in the MOBO box to make sure... download GPU directly from Nvidia's website. What version of windows is installed?

Using windows 10 and all divers are installed and updated.


Spoiler


CPU  AMD Threadripper 1950X Motherboard Asus Zenith Extreme Ram G.Skill Trident Z RGB 64GB (8x8GB) DDR4 3200MHz GPU 2X MSI 1080TI Seahawk X Case Cooler Master Cosmos C700P Storage  Corsair NX 400GB Pcie SSD / Samsung 850 Evo 1TB / WD 4TB HDD PSU Evga SuperNova G2 1600W Cooling Enermax LiqTech 360mm TR4 Keyboard Corsair Vengance K95 Rgb Cherry MX Blue Mouse  Logitech G903 W/ Powerplay Sounds Corsair SP 2500 /Sennheiser G4me Zero - Creative Labs Soundblaster ZXR Display Acer Predator X34 3440X1440

https://uk.pcpartpicker.com/list/txKgkT

 

Link to post
Share on other sites
2 minutes ago, ScottWood said:

Using windows 10 and all divers are installed and updated.

That's weird, not sure what could be causing this... maybe defective RAM? Run a Memtest over night perhaps...


Alexander Goyette

alexandergoyette@hotmail.com

Montréal

==============================================

About Me

 

 

Link to post
Share on other sites
1 minute ago, SquintyG33Rs said:

xmp enabled?

yeah it has a weird name on this chipset right? 


Spoiler


CPU  AMD Threadripper 1950X Motherboard Asus Zenith Extreme Ram G.Skill Trident Z RGB 64GB (8x8GB) DDR4 3200MHz GPU 2X MSI 1080TI Seahawk X Case Cooler Master Cosmos C700P Storage  Corsair NX 400GB Pcie SSD / Samsung 850 Evo 1TB / WD 4TB HDD PSU Evga SuperNova G2 1600W Cooling Enermax LiqTech 360mm TR4 Keyboard Corsair Vengance K95 Rgb Cherry MX Blue Mouse  Logitech G903 W/ Powerplay Sounds Corsair SP 2500 /Sennheiser G4me Zero - Creative Labs Soundblaster ZXR Display Acer Predator X34 3440X1440

https://uk.pcpartpicker.com/list/txKgkT

 

Link to post
Share on other sites

Maybe just go to one stick of memory and see how things are. Otherwise, it may just be your motherboard, I'm thinking. 

 

Quote

"...Errors abundant in the PCIe Bus. Common PCIe cards like the Inateck 7-port KTU3FR-5O2U card recommended by Oculus cause the system to fail to post. Other people have confirmed this issue with other brands of cards as well. - PCI-passthrough is completely broke, likely due to the general PCIe bus problems. IOMMU also fails to isolate the x4 slot. Disappointing since Ryzen was initially plagued by issues here as well, and needed a lot of fixes in AGESA 1006. - Torx #1 is too short and near impossible to thread - makes CPU installation a royal pain. - Memory slots are ultra sensitive. Modules had to be reseated multiple times one by one in order to get the board to boot with 8 DIMMs. - HDD boot order is randomly lost and reset when using a PCIe SATA card (very frustrating) - OLED/Aura Firmware requires Windows to flash and a Windows Application to Control. Bios Disable for lighting does not work. Bad experience for Linux users. Asked Asus if there was an alternate way to flash like DOS Boot USB and was ignored. - Lack of flexibility in PCIe lane assignment, and disappointing defaults. A big deal was made about Threadripper having 64 PCIe lanes, but you can't even run 3 slots in x16 mode on this board. Additionally, the last electrical x16 slot runs in *x4* by default, only being able to go up to x8 if the U2 slot is disabled."

 


CPU — i7 6700k - 4.4GHz

GPU — EVGA GTX 1080 FTW - Factory OC

Monitor — Acer Predator XB271HU - 2560x1440 165Hz IPS 4ms

CPU Cooler — Noctua NH-D14

Motherboard — MSI z170a Gaming m5

Memory — 32GB G.Skill Ripjaws V series - 2133MHz 2(2 x 8GB)

Storage — WD Black - 2TB HDD 7200rpm

        — Samsung 850 EVO - 250GB SSD

        — Samsung 960 EVO - 250GB M.2 SSD

Case  Phanteks Eclipse P400 [purchased for $49.99?!]

PSU — EVGA SuperNOVA G3 - 850W 80+ Gold

OS — Windows 10 Home

Wireless Adapter — TP-Link Archer T9E - 802.11a/b/g/n/ac 

Case Fans — 120mm Noctua NF-F12 PWM - exhaust

          — 140mm Noctua NF-A14 PWM - intake

          — 140mm Noctua NF-A14 PWM - intake

Keyboard — Max Keyboard TKL Blackbird - Cherry MX blue switches - Red Backlighting 

Mouse — Razer Naga 2014

Headphones — Sennheiser HD600

Extras — Glorious PC Gaming Race - Mouse Wrist Rest  

       — Glorious PC Gaming Race - XXL Extended Mouse Pad - 36" x 18"

       — LED Strip - Phanteks PH-LEDKT - 1 meter

       — Mechanical ten key - Cherry MX blue switches

 

Main Machine : https://pcpartpicker.com/list/R3LPwV

$200 Linux Toy : https://pcpartpicker.com/list/dfw6NN

 

 

Link to post
Share on other sites

CPU — i7 6700k - 4.4GHz

GPU — EVGA GTX 1080 FTW - Factory OC

Monitor — Acer Predator XB271HU - 2560x1440 165Hz IPS 4ms

CPU Cooler — Noctua NH-D14

Motherboard — MSI z170a Gaming m5

Memory — 32GB G.Skill Ripjaws V series - 2133MHz 2(2 x 8GB)

Storage — WD Black - 2TB HDD 7200rpm

        — Samsung 850 EVO - 250GB SSD

        — Samsung 960 EVO - 250GB M.2 SSD

Case  Phanteks Eclipse P400 [purchased for $49.99?!]

PSU — EVGA SuperNOVA G3 - 850W 80+ Gold

OS — Windows 10 Home

Wireless Adapter — TP-Link Archer T9E - 802.11a/b/g/n/ac 

Case Fans — 120mm Noctua NF-F12 PWM - exhaust

          — 140mm Noctua NF-A14 PWM - intake

          — 140mm Noctua NF-A14 PWM - intake

Keyboard — Max Keyboard TKL Blackbird - Cherry MX blue switches - Red Backlighting 

Mouse — Razer Naga 2014

Headphones — Sennheiser HD600

Extras — Glorious PC Gaming Race - Mouse Wrist Rest  

       — Glorious PC Gaming Race - XXL Extended Mouse Pad - 36" x 18"

       — LED Strip - Phanteks PH-LEDKT - 1 meter

       — Mechanical ten key - Cherry MX blue switches

 

Main Machine : https://pcpartpicker.com/list/R3LPwV

$200 Linux Toy : https://pcpartpicker.com/list/dfw6NN

 

 

Link to post
Share on other sites

kinda lost me on that I have the 2 Gpus in 16X slot 1 and 3 and the SSD in 4x slot 1 between the 2 cards if that means anything


Spoiler


CPU  AMD Threadripper 1950X Motherboard Asus Zenith Extreme Ram G.Skill Trident Z RGB 64GB (8x8GB) DDR4 3200MHz GPU 2X MSI 1080TI Seahawk X Case Cooler Master Cosmos C700P Storage  Corsair NX 400GB Pcie SSD / Samsung 850 Evo 1TB / WD 4TB HDD PSU Evga SuperNova G2 1600W Cooling Enermax LiqTech 360mm TR4 Keyboard Corsair Vengance K95 Rgb Cherry MX Blue Mouse  Logitech G903 W/ Powerplay Sounds Corsair SP 2500 /Sennheiser G4me Zero - Creative Labs Soundblaster ZXR Display Acer Predator X34 3440X1440

https://uk.pcpartpicker.com/list/txKgkT

 

Link to post
Share on other sites
1 minute ago, ScottWood said:

kinda lost me on that I have the 2 Gpus in 16X slot 1 and 3 and the SSD in 4x slot 1 between the 2 cards if that means anything

Oh sorry, haha I meant to put in that was a review of your motherboard. My first thought is that it is your memory, otherwise I'd blame your motherboard overall or cpu somehow not being happily seated. 


CPU — i7 6700k - 4.4GHz

GPU — EVGA GTX 1080 FTW - Factory OC

Monitor — Acer Predator XB271HU - 2560x1440 165Hz IPS 4ms

CPU Cooler — Noctua NH-D14

Motherboard — MSI z170a Gaming m5

Memory — 32GB G.Skill Ripjaws V series - 2133MHz 2(2 x 8GB)

Storage — WD Black - 2TB HDD 7200rpm

        — Samsung 850 EVO - 250GB SSD

        — Samsung 960 EVO - 250GB M.2 SSD

Case  Phanteks Eclipse P400 [purchased for $49.99?!]

PSU — EVGA SuperNOVA G3 - 850W 80+ Gold

OS — Windows 10 Home

Wireless Adapter — TP-Link Archer T9E - 802.11a/b/g/n/ac 

Case Fans — 120mm Noctua NF-F12 PWM - exhaust

          — 140mm Noctua NF-A14 PWM - intake

          — 140mm Noctua NF-A14 PWM - intake

Keyboard — Max Keyboard TKL Blackbird - Cherry MX blue switches - Red Backlighting 

Mouse — Razer Naga 2014

Headphones — Sennheiser HD600

Extras — Glorious PC Gaming Race - Mouse Wrist Rest  

       — Glorious PC Gaming Race - XXL Extended Mouse Pad - 36" x 18"

       — LED Strip - Phanteks PH-LEDKT - 1 meter

       — Mechanical ten key - Cherry MX blue switches

 

Main Machine : https://pcpartpicker.com/list/R3LPwV

$200 Linux Toy : https://pcpartpicker.com/list/dfw6NN

 

 

Link to post
Share on other sites
Just now, DutchTexan said:

Oh sorry, haha I meant to put in that was a review of your motherboard. My first thought is that it is your memory, otherwise I'd blame your motherboard overall or cpu somehow not being happily seated. 

hmm had not thought of the cpu not being seated properly thought that was quite hard to mess up on threadripper im going to run a few benchmarks and see what happens 


Spoiler


CPU  AMD Threadripper 1950X Motherboard Asus Zenith Extreme Ram G.Skill Trident Z RGB 64GB (8x8GB) DDR4 3200MHz GPU 2X MSI 1080TI Seahawk X Case Cooler Master Cosmos C700P Storage  Corsair NX 400GB Pcie SSD / Samsung 850 Evo 1TB / WD 4TB HDD PSU Evga SuperNova G2 1600W Cooling Enermax LiqTech 360mm TR4 Keyboard Corsair Vengance K95 Rgb Cherry MX Blue Mouse  Logitech G903 W/ Powerplay Sounds Corsair SP 2500 /Sennheiser G4me Zero - Creative Labs Soundblaster ZXR Display Acer Predator X34 3440X1440

https://uk.pcpartpicker.com/list/txKgkT

 

Link to post
Share on other sites
Just now, ScottWood said:

hmm had not thought of the cpu not being seated properly thought that was quite hard to mess up on threadripper im going to run a few benchmarks and see what happens 

I'd imagine you are correct. The socket looks pretty intense. How are temperatures? Have tried just running one gpu and one stick of ram? You've probably already reinserted or moved your ssd around? 


CPU — i7 6700k - 4.4GHz

GPU — EVGA GTX 1080 FTW - Factory OC

Monitor — Acer Predator XB271HU - 2560x1440 165Hz IPS 4ms

CPU Cooler — Noctua NH-D14

Motherboard — MSI z170a Gaming m5

Memory — 32GB G.Skill Ripjaws V series - 2133MHz 2(2 x 8GB)

Storage — WD Black - 2TB HDD 7200rpm

        — Samsung 850 EVO - 250GB SSD

        — Samsung 960 EVO - 250GB M.2 SSD

Case  Phanteks Eclipse P400 [purchased for $49.99?!]

PSU — EVGA SuperNOVA G3 - 850W 80+ Gold

OS — Windows 10 Home

Wireless Adapter — TP-Link Archer T9E - 802.11a/b/g/n/ac 

Case Fans — 120mm Noctua NF-F12 PWM - exhaust

          — 140mm Noctua NF-A14 PWM - intake

          — 140mm Noctua NF-A14 PWM - intake

Keyboard — Max Keyboard TKL Blackbird - Cherry MX blue switches - Red Backlighting 

Mouse — Razer Naga 2014

Headphones — Sennheiser HD600

Extras — Glorious PC Gaming Race - Mouse Wrist Rest  

       — Glorious PC Gaming Race - XXL Extended Mouse Pad - 36" x 18"

       — LED Strip - Phanteks PH-LEDKT - 1 meter

       — Mechanical ten key - Cherry MX blue switches

 

Main Machine : https://pcpartpicker.com/list/R3LPwV

$200 Linux Toy : https://pcpartpicker.com/list/dfw6NN

 

 

Link to post
Share on other sites
Just now, DutchTexan said:

I'd imagine you are correct. The socket looks pretty intense. How are temperatures? Have tried just running one gpu and one stick of ram? You've probably already reinserted or moved your ssd around? 

Temps are better the expected tbh around 38 Degrees ive tried with 1 gpu not one stick of ram, i plan on running a memtest over night so that would pick up if there are any issues with the ram. Didnt think about the SSD not being seated properly looks fine to me as it is ill likely have to strip the whole build down anyway as one of the LED strips on the case doesnt shoe blue so if thats the case ill find out soon but as it is now looks fine.


Spoiler


CPU  AMD Threadripper 1950X Motherboard Asus Zenith Extreme Ram G.Skill Trident Z RGB 64GB (8x8GB) DDR4 3200MHz GPU 2X MSI 1080TI Seahawk X Case Cooler Master Cosmos C700P Storage  Corsair NX 400GB Pcie SSD / Samsung 850 Evo 1TB / WD 4TB HDD PSU Evga SuperNova G2 1600W Cooling Enermax LiqTech 360mm TR4 Keyboard Corsair Vengance K95 Rgb Cherry MX Blue Mouse  Logitech G903 W/ Powerplay Sounds Corsair SP 2500 /Sennheiser G4me Zero - Creative Labs Soundblaster ZXR Display Acer Predator X34 3440X1440

https://uk.pcpartpicker.com/list/txKgkT

 

Link to post
Share on other sites
2 minutes ago, ScottWood said:

Temps are better the expected tbh around 38 Degrees ive tried with 1 gpu not one stick of ram, i plan on running a memtest over night so that would pick up if there are any issues with the ram. Didnt think about the SSD not being seated properly looks fine to me as it is ill likely have to strip the whole build down anyway as one of the LED strips on the case doesnt shoe blue so if thats the case ill find out soon but as it is now looks fine.

Good luck! It's one sick build. It needs some imperfections/struggles for you to love it. 


CPU — i7 6700k - 4.4GHz

GPU — EVGA GTX 1080 FTW - Factory OC

Monitor — Acer Predator XB271HU - 2560x1440 165Hz IPS 4ms

CPU Cooler — Noctua NH-D14

Motherboard — MSI z170a Gaming m5

Memory — 32GB G.Skill Ripjaws V series - 2133MHz 2(2 x 8GB)

Storage — WD Black - 2TB HDD 7200rpm

        — Samsung 850 EVO - 250GB SSD

        — Samsung 960 EVO - 250GB M.2 SSD

Case  Phanteks Eclipse P400 [purchased for $49.99?!]

PSU — EVGA SuperNOVA G3 - 850W 80+ Gold

OS — Windows 10 Home

Wireless Adapter — TP-Link Archer T9E - 802.11a/b/g/n/ac 

Case Fans — 120mm Noctua NF-F12 PWM - exhaust

          — 140mm Noctua NF-A14 PWM - intake

          — 140mm Noctua NF-A14 PWM - intake

Keyboard — Max Keyboard TKL Blackbird - Cherry MX blue switches - Red Backlighting 

Mouse — Razer Naga 2014

Headphones — Sennheiser HD600

Extras — Glorious PC Gaming Race - Mouse Wrist Rest  

       — Glorious PC Gaming Race - XXL Extended Mouse Pad - 36" x 18"

       — LED Strip - Phanteks PH-LEDKT - 1 meter

       — Mechanical ten key - Cherry MX blue switches

 

Main Machine : https://pcpartpicker.com/list/R3LPwV

$200 Linux Toy : https://pcpartpicker.com/list/dfw6NN

 

 

Link to post
Share on other sites
1 minute ago, DutchTexan said:

Good luck! It's one sick build. It needs some imperfections/struggles for you to love it. 

first test ive run, this is vs the same drive but a diffrent set up

https://gyazo.com/1c40a531df342c6d4b79e3fdba2bc0ac

 


Spoiler


CPU  AMD Threadripper 1950X Motherboard Asus Zenith Extreme Ram G.Skill Trident Z RGB 64GB (8x8GB) DDR4 3200MHz GPU 2X MSI 1080TI Seahawk X Case Cooler Master Cosmos C700P Storage  Corsair NX 400GB Pcie SSD / Samsung 850 Evo 1TB / WD 4TB HDD PSU Evga SuperNova G2 1600W Cooling Enermax LiqTech 360mm TR4 Keyboard Corsair Vengance K95 Rgb Cherry MX Blue Mouse  Logitech G903 W/ Powerplay Sounds Corsair SP 2500 /Sennheiser G4me Zero - Creative Labs Soundblaster ZXR Display Acer Predator X34 3440X1440

https://uk.pcpartpicker.com/list/txKgkT

 

Link to post
Share on other sites
23 hours ago, Alexsolo said:

That's weird, not sure what could be causing this... maybe defective RAM? Run a Memtest over night perhaps...

Hmm what do you think of that?

20171020_020004.jpg

20171020_015955.jpg


Spoiler


CPU  AMD Threadripper 1950X Motherboard Asus Zenith Extreme Ram G.Skill Trident Z RGB 64GB (8x8GB) DDR4 3200MHz GPU 2X MSI 1080TI Seahawk X Case Cooler Master Cosmos C700P Storage  Corsair NX 400GB Pcie SSD / Samsung 850 Evo 1TB / WD 4TB HDD PSU Evga SuperNova G2 1600W Cooling Enermax LiqTech 360mm TR4 Keyboard Corsair Vengance K95 Rgb Cherry MX Blue Mouse  Logitech G903 W/ Powerplay Sounds Corsair SP 2500 /Sennheiser G4me Zero - Creative Labs Soundblaster ZXR Display Acer Predator X34 3440X1440

https://uk.pcpartpicker.com/list/txKgkT

 

Link to post
Share on other sites
3 minutes ago, ScottWood said:

Hmm what do you think of that?

20171020_020004.jpg

20171020_015955.jpg

Hard to tell ... these problems are RAM related, just gotta isolate the DIMM slot on the motherboard, or the DIMM itself.

Do you have another DDR4 PC in the house?


Alexander Goyette

alexandergoyette@hotmail.com

Montréal

==============================================

About Me

 

 

Link to post
Share on other sites
36 minutes ago, Alexsolo said:

Hard to tell ... these problems are RAM related, just gotta isolate the DIMM slot on the motherboard, or the DIMM itself.

Do you have another DDR4 PC in the house?

Unfortunatly not guess ill have to RMA the ram and see what comes from it.


Spoiler


CPU  AMD Threadripper 1950X Motherboard Asus Zenith Extreme Ram G.Skill Trident Z RGB 64GB (8x8GB) DDR4 3200MHz GPU 2X MSI 1080TI Seahawk X Case Cooler Master Cosmos C700P Storage  Corsair NX 400GB Pcie SSD / Samsung 850 Evo 1TB / WD 4TB HDD PSU Evga SuperNova G2 1600W Cooling Enermax LiqTech 360mm TR4 Keyboard Corsair Vengance K95 Rgb Cherry MX Blue Mouse  Logitech G903 W/ Powerplay Sounds Corsair SP 2500 /Sennheiser G4me Zero - Creative Labs Soundblaster ZXR Display Acer Predator X34 3440X1440

https://uk.pcpartpicker.com/list/txKgkT

 

Link to post
Share on other sites
1 minute ago, ScottWood said:

Unfortunatly not guess ill have to RMA the ram and see what comes from it.

It could also be the board.. (let's hope it isn't)

Do you live near a local PC shop? maybe you can ask them to test it with their extra parts. Shouldn't cost you too much...

What will cost you money is paying for unnecessary shipping.


Alexander Goyette

alexandergoyette@hotmail.com

Montréal

==============================================

About Me

 

 

Link to post
Share on other sites
Just now, Alexsolo said:

It could also be the board.. (let's hope it isn't)

Do you live near a local PC shop? maybe you can ask them to test it with their extra parts. Shouldn't cost you too much...

What will cost you money is paying for unnecessary shipping.

The shipping for me would be free because of the shop i bought it with my pc will have downtime anyway as ive got to send the case back -_- 


Spoiler


CPU  AMD Threadripper 1950X Motherboard Asus Zenith Extreme Ram G.Skill Trident Z RGB 64GB (8x8GB) DDR4 3200MHz GPU 2X MSI 1080TI Seahawk X Case Cooler Master Cosmos C700P Storage  Corsair NX 400GB Pcie SSD / Samsung 850 Evo 1TB / WD 4TB HDD PSU Evga SuperNova G2 1600W Cooling Enermax LiqTech 360mm TR4 Keyboard Corsair Vengance K95 Rgb Cherry MX Blue Mouse  Logitech G903 W/ Powerplay Sounds Corsair SP 2500 /Sennheiser G4me Zero - Creative Labs Soundblaster ZXR Display Acer Predator X34 3440X1440

https://uk.pcpartpicker.com/list/txKgkT

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.


×