Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Ryan_Vickers

"Tabbed" Notifications menu

Recommended Posts

Posted · Original PosterOP

So sometimes it does this weird indenting link like a tab character.  Not a functional problem as far as I can tell but just a visual bug.

 

wp_ss_20171014_0002.thumb.png.232d85f7d8b4744557042dc59f24fa05.png

 

Now, this is Edge on Windows Phone as you can tell so I'd understand if this is a low priority, or possibly not even on the radar to be fixed but it is interesting.


Solve your own audio issues  |  First Steps with RPi 3  |  Humidity & Condensation  |  Sleep & Hibernation  |  Overclocking RAM  |  Making Backups  |  Displays  |  4K / 8K / 16K / etc.  |  Do I need 80+ Platinum?

If you can read this you're using the wrong theme.  You can change it at the bottom.

Link to post
Share on other sites
Posted · Original PosterOP
13 minutes ago, Valkyrie Lenneth said:

changing dpi scaling can actually fix issues like that :P

I've already got it set to the lowest possible in order to get more on the screen, and regardless I wouldn't change it just for this :P

5 minutes ago, Himommies said:

I actullay prefer that to what we currently have

 

xD well maybe mortis will add it to the rest of the site then :P

actually I'm not sure that's a good idea... Perhaps some sort of grouping function would be nice but you can imagine how this would quickly get out of control if it had to indent 10 or more times... it's already crowded as it is.


Solve your own audio issues  |  First Steps with RPi 3  |  Humidity & Condensation  |  Sleep & Hibernation  |  Overclocking RAM  |  Making Backups  |  Displays  |  4K / 8K / 16K / etc.  |  Do I need 80+ Platinum?

If you can read this you're using the wrong theme.  You can change it at the bottom.

Link to post
Share on other sites

It's obviously not meant to do that, but IPS have previously suggested that they're not going to fix issues on Windows Phone's Edge because it's a pain to debug (and I can't debug it myself because that would involve running a VM inside a VM), so you're probably going to be stuck with it.


HTTP/2 203

Link to post
Share on other sites
1 hour ago, colonel_mortis said:

It's obviously not meant to do that, but IPS have previously suggested that they're not going to fix issues on Windows Phone's Edge because it's a pain to debug (and I can't debug it myself because that would involve running a VM inside a VM), so you're probably going to be stuck with it.

This is the harshest thing I've heard on the forum...

 

RIP, ryan_vickers...


Cor Caeruleus Reborn v6

Spoiler

CPU: Intel - Core i7-8700K

CPU Cooler: be quiet! - PURE ROCK 
Thermal Compound: Arctic Silver - 5 High-Density Polysynthetic Silver 3.5g Thermal Paste 
Motherboard: ASRock Z370 Extreme4
Memory: G.Skill TridentZ RGB 2x8GB 3200/14
Storage: Samsung - 850 EVO-Series 500GB 2.5" Solid State Drive 
Storage: Samsung - 960 EVO 500GB M.2-2280 Solid State Drive
Storage: Western Digital - Blue 2TB 3.5" 5400RPM Internal Hard Drive
Storage: Western Digital - BLACK SERIES 3TB 3.5" 7200RPM Internal Hard Drive
Video Card: EVGA - 970 SSC ACX (1080 is in RMA)
Case: Fractal Design - Define R5 w/Window (Black) ATX Mid Tower Case
Power Supply: EVGA - SuperNOVA P2 750W with CableMod blue/black Pro Series
Optical Drive: LG - WH16NS40 Blu-Ray/DVD/CD Writer 
Operating System: Microsoft - Windows 10 Pro OEM 64-bit and Linux Mint Serena
Keyboard: Logitech - G910 Orion Spectrum RGB Wired Gaming Keyboard
Mouse: Logitech - G502 Wired Optical Mouse
Headphones: Logitech - G430 7.1 Channel  Headset
Speakers: Logitech - Z506 155W 5.1ch Speakers

 

Link to post
Share on other sites
Posted · Original PosterOP
18 hours ago, ARikozuM said:

This is the harshest thing I've heard on the forum...

 

RIP, ryan_vickers...

I get that it's an extremely niche platform and frankly wouldn't be surprised to hear that it's not even a "standard" browser.  For how much I use the forum on my phone I don't really need this fixed, just pointing it out for completeness.


Solve your own audio issues  |  First Steps with RPi 3  |  Humidity & Condensation  |  Sleep & Hibernation  |  Overclocking RAM  |  Making Backups  |  Displays  |  4K / 8K / 16K / etc.  |  Do I need 80+ Platinum?

If you can read this you're using the wrong theme.  You can change it at the bottom.

Link to post
Share on other sites

Just had the same thing happen on my phone, which is android(oneplus 3t) running the most current Chrome release. 

 

Not all tabbed, just a random one for some reason. 

 

https://imgur.com/a/FWkIy


PC - CPU Ryzen 5 1600 - GPU XFX GTR RX480 8GB- Motherboard Gigabyte GA-AB350 Gaming - RAM 16GB Corsair Vengeance RGB - Storage 525GB Crucial MX300 SSD + 120GB Kingston SSD - PSU Corsair CX750M - Cooling Stock - Case White NZXT S340

Peripherals - Mouse Logitech G502 Proteus Spectrum - Keyboard Logitech G910 Orion Spectrum  Headset Razer Kraken Pro V2's - Displays 2x Acer 24" GF246(1080p, 75hz, Freesync)

Other - Console Xbox 360 (Arcade) - Phone OnePlus 6, 8GB/128GB, Red(Limited Edition) 

Simulation Setup - Logitech G29 Driving Force (no shifter, yet) 

         

Link to post
Share on other sites
4 hours ago, colonel_mortis said:

It looks like I can reproduce it, so I've added it to the list to fix for the next update.

Just an FYI, I just got it on my LG G3 (Android 6.0) using Chrome ;

 

59e67699575de_Capture_2017-10-17-17-29-05.thumb.png.9d6c8ec766570b7483c4e310e4f7b89c.png

Edited by wkdpaul

If you need help with your forum account, please use the Forum Support form !

 

VPN server guide

Guide to run any software as Admin

NiceHash Mining Guide

Ethereum Mining Guide

Spoiler

My Gaming Rig - Motherboard: MSI Z370-A PRO CPU: i7-8700 RAM: 32GB DDR4 2400(4x8GB) GPU: Gigabyte GTX 1060 3GB OS SSD: 240GB Avexir E100 Storage: 2x 1TB Seagate PSU: Seasonic G650 OS: Windows 10 Pro 64bits Monitor: Acer 21in G205H + Lenovo 21in

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×