Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Zando Bob

General X58 Xeon/i7 discussion

Recommended Posts

I'd also like to think I've gotten better at cable management too. :) I just wish I ran the PCI-e power connector through the same hole as the 24 pin motherboard connector. :/ I can change it later anyways so no big deal.

Link to post
Share on other sites
Just now, Troika said:

I'm using the voltages that Brian recommends using for overclocking for 4ghz to 4.2ghz. CPU 1.3V, CPU PLL 1.84V, QPI 1.25V and IOH 1.12V. According to Brian, the QPI voltage is also for the uncore. The ram I'm using is rated for 1333mhz but I don't want to push that too hard because it is mixed ram from Micron and Samsung and I have no replacements if I blow something. I'd rather run conservatively and keep them underclocked. I do have a fan that is blowing air across the dimms directly from the top of the case but again, I don't know the quality of the dram used there. Once I have the ability to purchase some better quality dimms, I'll be able to comfortably push them harder while pushing up the uncore without much of an issue with the ram becoming a point of instability.

ahh yeah, in that case you have some headroom for voltage on the uncore then, you're safe to about 1.35v on uncore if memory serves me correctly, but your ram is likely holding you back here i'd reckon, I could never push my 1333MHz sticks to even 1400 without instability before I upgraded, on the subject of ram, pop 14900E into ebay and you'll find some nice ecc stuff rated for 1866MHz and it's cheap too! i've got 6x4gb of this stuff for my R3G and it's really good stuff


current rig: intel xeon X5670 at 4.5GHz (1.32v) 24gb of DDR3@1443MHz (6x4gb), rampage 3 gene, vega 56 (1650/900 daily, 1700/950 bench), be quiet dark rock pro 3, evga 1600 G2, coolermaster masterbox 3.1 lite, 128gb SSD for boot and a 1TB ssd for games

Link to post
Share on other sites
3 minutes ago, Troika said:

Yeah, i7 970s are around $55, $10 more than a Xeon X5680. With the higher multiplier, I'll easily be able to hit 4ghz+. I've got a big thermalright cooler that Zando gave me in the trade. With the two 120mm corsair fans I zip tied to it, it's running both cool and quiet.

20190812_220525.jpg

20190812_220532.jpg

ooooooo that's pretty! I'm not running a case currently but since you showed me yours i'll show you mine :P


current rig: intel xeon X5670 at 4.5GHz (1.32v) 24gb of DDR3@1443MHz (6x4gb), rampage 3 gene, vega 56 (1650/900 daily, 1700/950 bench), be quiet dark rock pro 3, evga 1600 G2, coolermaster masterbox 3.1 lite, 128gb SSD for boot and a 1TB ssd for games

Link to post
Share on other sites

349833079_photo_2019-08-14_00-13-00(2).thumb.jpg.df3affc86e2c59c0e5e9f8bd92286759.jpg


current rig: intel xeon X5670 at 4.5GHz (1.32v) 24gb of DDR3@1443MHz (6x4gb), rampage 3 gene, vega 56 (1650/900 daily, 1700/950 bench), be quiet dark rock pro 3, evga 1600 G2, coolermaster masterbox 3.1 lite, 128gb SSD for boot and a 1TB ssd for games

Link to post
Share on other sites
1 minute ago, the pudding said:

ahh yeah, in that case you have some headroom for voltage on the uncore then, you're safe to about 1.35v on uncore if memory serves me correctly, but your ram is likely holding you back here i'd reckon, I could never push my 1333MHz sticks to even 1400 without instability before I upgraded, on the subject of ram, pop 14900E into ebay and you'll find some nice ecc stuff rated for 1866MHz and it's cheap too! i've got 6x4gb of this stuff for my R3G and it's really good stuff

Actually, I'm aiming for 3 2x4GB kits of G.Skill Ripjaws X DDR3 2400. They're $45 new and I know I don't need them but I like having no upper limit restriction and they look nice since they're also blue. :)

Link to post
Share on other sites
1 minute ago, Troika said:

Actually, I'm aiming for 3 2x4GB kits of G.Skill Ripjaws X DDR3 2400. They're $45 new and I know I don't need them but I like having no upper limit restriction and they look nice since they're also blue. :)

oooooooo that's pretty good actually, good plan :P


current rig: intel xeon X5670 at 4.5GHz (1.32v) 24gb of DDR3@1443MHz (6x4gb), rampage 3 gene, vega 56 (1650/900 daily, 1700/950 bench), be quiet dark rock pro 3, evga 1600 G2, coolermaster masterbox 3.1 lite, 128gb SSD for boot and a 1TB ssd for games

Link to post
Share on other sites
1 minute ago, the pudding said:

349833079_photo_2019-08-14_00-13-00(2).thumb.jpg.df3affc86e2c59c0e5e9f8bd92286759.jpg

Now THAT'S a heatsink! Big ol chonky boi. It makes that board look like an ITX board xD

I really need to pick up a 1600w psu, I'm gonna need one if I'm planning on tri-crossfire or quadfire/quad-sli

Link to post
Share on other sites
Just now, Troika said:

Now THAT'S a heatsink! Big ol chonky boi. It makes that board look like an ITX board xD

I really need to pick up a 1600w psu, I'm gonna need one if I'm planning on tri-crossfire or quadfire/quad-sli

does a good job though :P was testing one of those ic graphite pads, did 10 mins of OCCT at 1.56v and it never went above 85c with either of them even at 1.56v, chonky, but chonky with good reason 😜 

 

honestly i wouldn't recommend it XD they're big, clumsy and honestly limiting case wise, but if you do grab one i can't recommend the EVGA 1600 G2 enough, been a really solid unit for me and the 10 year warranty is great, and just to show that i have in fact used this psu to it's full potential have this, my old X58A-OC, X5670 at 4.5GHz and trifire R9 290s :P

IMG_20180907_081006.jpg


current rig: intel xeon X5670 at 4.5GHz (1.32v) 24gb of DDR3@1443MHz (6x4gb), rampage 3 gene, vega 56 (1650/900 daily, 1700/950 bench), be quiet dark rock pro 3, evga 1600 G2, coolermaster masterbox 3.1 lite, 128gb SSD for boot and a 1TB ssd for games

Link to post
Share on other sites
1 minute ago, the pudding said:

does a good job though :P was testing one of those ic graphite pads, did 10 mins of OCCT at 1.56v and it never went above 85c with either of them even at 1.56v, chonky, but chonky with good reason 😜 

 

honestly i wouldn't recommend it XD they're big, clumsy and honestly limiting case wise, but if you do grab one i can't recommend the EVGA 1600 G2 enough, been a really solid unit for me and the 10 year warranty is great, and just to show that i have in fact used this psu to it's full potential have this, my old X58A-OC, X5670 at 4.5GHz and trifire R9 290s :P

IMG_20180907_081006.jpg

Very nice~ I had a EVGA 1000w G2, I regret selling it a few years ago. I'm running a Corsair RMx 1000w that I picked up second hand because it wasn't very old (one owner and proved it with the invoice). It was 6 months old when I got it and I've ran it for another year and a half, most of which it spent powering my 1090T build with two GTX 780s in sli, all of which was overclocked and was pulling around 1150w at peak. I didn't find that out until I did the math before I moved to my i5 6600k rig. ^^;

Link to post
Share on other sites
1 minute ago, Troika said:

Very nice~ I had a EVGA 1000w G2, I regret selling it a few years ago. I'm running a Corsair RMx 1000w that I picked up second hand because it wasn't very old (one owner and proved it with the invoice). It was 6 months old when I got it and I've ran it for another year and a half, most of which it spent powering my 1090T build with two GTX 780s in sli, all of which was overclocked and was pulling around 1150w at peak. I didn't find that out until I did the math before I moved to my i5 6600k rig. ^^;

really can't go wrong with the evga G2 units really, mostly made by superflower iirc, even if i weren't doing silly stuff with hardware i'd still have gotten it probably 'rather have it and not need than need it and not have it' and all, but in fairness i've pulled over 1kw with this system even with one gpu, 4.6GHz on the cpu with 1.56v and then a 142% power limit on the vega and a very strong overclock on that, pulled about 1075w from the wall if memory serves 

 


current rig: intel xeon X5670 at 4.5GHz (1.32v) 24gb of DDR3@1443MHz (6x4gb), rampage 3 gene, vega 56 (1650/900 daily, 1700/950 bench), be quiet dark rock pro 3, evga 1600 G2, coolermaster masterbox 3.1 lite, 128gb SSD for boot and a 1TB ssd for games

Link to post
Share on other sites
1 hour ago, Troika said:

I'm using the voltages that Brian recommends using for overclocking for 4ghz to 4.2ghz. CPU 1.3V, CPU PLL 1.84V, QPI 1.25V and IOH 1.12V. According to Brian, the QPI voltage is also for the uncore. The ram I'm using is rated for 1333mhz but I don't want to push that too hard because it is mixed ram from Micron and Samsung and I have no replacements if I blow something. I'd rather run conservatively and keep them underclocked. I do have a fan that is blowing air across the dimms directly from the top of the case but again, I don't know the quality of the dram used there. Once I have the ability to purchase some better quality dimms, I'll be able to comfortably push them harder while pushing up the uncore without much of an issue with the ram becoming a point of instability.

I would go straight to 1.35v on the QPI/VTT/Uncore/IMC, you generally need that much for 3ghz+ on the uncore along with all the dimms filled.

Link to post
Share on other sites
1 hour ago, Slayer3032 said:

I would go straight to 1.35v on the QPI/VTT/Uncore/IMC, you generally need that much for 3ghz+ on the uncore along with all the dimms filled.

I'll try that when I get the chance, for some reason, my fresh windows 7 installation somehow just got borked and won't boot. Its just hangs at the windows loading splash screen. :/

Link to post
Share on other sites
17 hours ago, Troika said:

I'll try that when I get the chance, for some reason, my fresh windows 7 installation somehow just got borked and won't boot. Its just hangs at the windows loading splash screen. :/

I had nothing but issues with Windows 7 on this build, I had far far less issues with Vista actually. I had to format at least 50 times. Everything from the audio service permanently breaking after getting stuck in a feedback look of devices connecting/disconnecting due to my Antec 900's terrible front panel to issues like that.

 

I refuse to give my OS more than a 50-60gb partition and refuse leave any sort of program or important data on it since like the ability to reformat on a whim and be back up using my computer like normal in less than 20 mins. Windows 8 was even worse for me functionally and the entire desktop environment would crash and force me to force restart. Windows 10 however, I've never had a single issue requiring a format nor anything that I'd even describe as broken. At least on my X58 builds, my LGA775 stuff has had constant issues with Windows update until 1809/1903.

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Slayer3032 said:

I had nothing but issues with Windows 7 on this build, I had far far less issues with Vista actually. I had to format at least 50 times. Everything from the audio service permanently breaking after getting stuck in a feedback look of devices connecting/disconnecting due to my Antec 900's terrible front panel to issues like that.

 

I refuse to give my OS more than a 50-60gb partition and refuse leave any sort of program or important data on it since like the ability to reformat on a whim and be back up using my computer like normal in less than 20 mins. Windows 8 was even worse for me functionally and the entire desktop environment would crash and force me to force restart. Windows 10 however, I've never had a single issue requiring a format nor anything that I'd even describe as broken. At least on my X58 builds, my LGA775 stuff has had constant issues with Windows update until 1809/1903.

Windows 7 worked fine on my X58 rig with an i7 920 and 950, but I haven't tried it with a Xeon. Can back up Windows 10 working fine, haven't had any issues with it on X58 other than standard Windows 10 issues same as any other platform. 


X58 Madlads: General X58 Xeon/i7 discussion     X99 bois: General X99 Xeon/i7 Discussion 

 

Current Rig: 

i7 5820K on a Heatkiller IV Pro Acetal
EVGA X99 Classified
32GB (4x8) 3200Mhz CL16 HyperX Predator DDR4
Radeon VII on an EK Acetal block and black EK backplate 
250GB 960 Evo, 1TB 970 Evo
Corsair RM1000i

Phanteks Enthoo Evolv ATX TG, Grey
EK D5 pump/res combo, EK-ZMT tubing, EK stubby barb fittings, 360 and 120mm GTS stealth rads, 4x Noctua iPPC NF-F12s

 

Old Star Wars Games:  Anyone still playing old Star Wars games? 

 

Long live his RGBness, @Damascus! And Fractal Design/SeaSonic dude, @Ordinarily_Greater is awesome as well! Also the man who introduced me to the glorious XCMR, LGA1366 Xeons, and X chipsets: @WhisperingKnickers.

 

 

 

Link to post
Share on other sites
51 minutes ago, Zando Bob said:

Windows 7 worked fine on my X58 rig with an i7 920 and 950, but I haven't tried it with a Xeon. Can back up Windows 10 working fine, haven't had any issues with it on X58 other than standard Windows 10 issues same as any other platform. 

Yeah I don't know it was with my i7 930 too, I didn't upgrade to the Xeon until I was already on 10. I figured it was issues with my board since it's been through a hell of a lot over the years. I used Mint for a few years just to get away from it but when I got a R9 280(non-x) there were no functional AMD drivers for it and I had to use 10. 10 was also the first time my USB3 worked on the motherboard as well.

 

I'm generally walking murphy's law when it comes to software though, if something can have some sort of an obscure unfixable issue, I'm going to experience it and it's never going to be fixed.

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Slayer3032 said:

Yeah I don't know it was with my i7 930 too, I didn't upgrade to the Xeon until I was already on 10. I figured it was issues with my board since it's been through a hell of a lot over the years. I used Mint for a few years just to get away from it but when I got a R9 280(non-x) there were no functional AMD drivers for it and I had to use 10. 10 was also the first time my USB3 worked on the motherboard as well.

 

I'm generally walking murphy's law when it comes to software though, if something can have some sort of an obscure unfixable issue, I'm going to experience it and it's never going to be fixed.

Oof. It shouldn't be the board in this case though. I'm the one who sold it to Troika, I got it in a rig from my uncle running an i7 950, two 5770s, 6GB triple channel DDR3, and Windows 7. Had no issues other than being dusty inside and too slow for his work (he's a stock broker or something IIRC, drives 4+ 4K monitors and needs a powerful PC because he's heavily multitasking). I cleaned it up fine and IIRC got it to boot with the X5650 at 4-4.2Ghz or so, but that's so long ago that I forget what settings I ran. 


X58 Madlads: General X58 Xeon/i7 discussion     X99 bois: General X99 Xeon/i7 Discussion 

 

Current Rig: 

i7 5820K on a Heatkiller IV Pro Acetal
EVGA X99 Classified
32GB (4x8) 3200Mhz CL16 HyperX Predator DDR4
Radeon VII on an EK Acetal block and black EK backplate 
250GB 960 Evo, 1TB 970 Evo
Corsair RM1000i

Phanteks Enthoo Evolv ATX TG, Grey
EK D5 pump/res combo, EK-ZMT tubing, EK stubby barb fittings, 360 and 120mm GTS stealth rads, 4x Noctua iPPC NF-F12s

 

Old Star Wars Games:  Anyone still playing old Star Wars games? 

 

Long live his RGBness, @Damascus! And Fractal Design/SeaSonic dude, @Ordinarily_Greater is awesome as well! Also the man who introduced me to the glorious XCMR, LGA1366 Xeons, and X chipsets: @WhisperingKnickers.

 

 

 

Link to post
Share on other sites

welp, few days without internet buy my X5670s rolled up, one didn't work at all but the other pumped this out, and yes that is the stable load voltage :P 992930669_2019-08-1512_37_59-Window.png.b5ea01af838e9b790f04c792ddbf8133.png

 

Quite the upgrade going from an X5660 at 4.2GHz with 1.375v to an X5670 at 4.5GHz 1.32v


current rig: intel xeon X5670 at 4.5GHz (1.32v) 24gb of DDR3@1443MHz (6x4gb), rampage 3 gene, vega 56 (1650/900 daily, 1700/950 bench), be quiet dark rock pro 3, evga 1600 G2, coolermaster masterbox 3.1 lite, 128gb SSD for boot and a 1TB ssd for games

Link to post
Share on other sites

here you have some 1366 noods

(those CPUs aren't in that server, they have x5650's)

IMG_20190814_214131.jpg

IMG_20190814_205353.jpg


PSU Tier List//Motherboard VRM list//Graphics card (cooling) tier list//Build Guide Megathread//Motherboard Tier List//Linux Guide//Build logs//Seasonic Focus issues//Mark Solved//Community standards

Don't forget to quote or mention me

 

Primary PC:

Spoiler

CPU: I5-8600k  @4.5 ghz  GPU: GTX 1070 ti EVGA SC Gaming   RAM: 8+8 3500 mhz DDR4 Trident Z   MOBO: MSI Gaming Pro Carbon AC   HDD: 1 TB 7200 RPM Seagate Baracudda, 1 TB 5400 RPM Samsung Spinpoint HD103SI   SSD: Samsung 860 EVO 500 GB   Soundcard: built in   Case: Cooler Master Masterbox Lite 5 RGB (modified)

 

Secondary PC: Cedar mill

Spoiler

CPU: i3-2130   GPU: Intel HD graphics   RAM: 4+2 GB 1333 mhz DDR3    MOBO: HP H series   HDD: 320 GB WD Black 7200 RPM   PSU: HP 250 watt   Case: Sunbeam Quarterback   Screen: IIyama Prolite T2240MTS, Samsung SyncMaster710N

 

Server: CookieVault V2 (in progression)

Spoiler

CPU: dual Xeon x5650   GPU: GT210.  RAM: 6x4 GB+6x2 GB DDR3R.  MOBO: HP ML350 g6   HDD: 4x Samsung Spinpoint HD103SI 1TB   PSU: 2x Delta 460w 80+ platinum  Case: ML350 G6

 

Laptop: HP Elitebook 8460p

Spoiler

CPU: I5-2540m  GPU: Intel HD graphics   RAM: 8+4GB 1333 mhz DDR3   SSD: mx500 250gb  Screen: TN 768p

 

Consoles:

Spoiler

PS4 slim glacier white 500 gb, PS4 FTP Special Edition 500 gb, Xbox, 3 DS lites, DSI XL, Gameboy Advanced Color, PS Vita v2, Wii, PS3 500 gb

 

Link to post
Share on other sites

i didn't think you were allowed to post porn here 😜 


current rig: intel xeon X5670 at 4.5GHz (1.32v) 24gb of DDR3@1443MHz (6x4gb), rampage 3 gene, vega 56 (1650/900 daily, 1700/950 bench), be quiet dark rock pro 3, evga 1600 G2, coolermaster masterbox 3.1 lite, 128gb SSD for boot and a 1TB ssd for games

Link to post
Share on other sites
12 minutes ago, the pudding said:

i didn't think you were allowed to post porn here 😜 

oh, I'm not?

 

what do i do with this then?

IMG_20190814_205257.jpg


PSU Tier List//Motherboard VRM list//Graphics card (cooling) tier list//Build Guide Megathread//Motherboard Tier List//Linux Guide//Build logs//Seasonic Focus issues//Mark Solved//Community standards

Don't forget to quote or mention me

 

Primary PC:

Spoiler

CPU: I5-8600k  @4.5 ghz  GPU: GTX 1070 ti EVGA SC Gaming   RAM: 8+8 3500 mhz DDR4 Trident Z   MOBO: MSI Gaming Pro Carbon AC   HDD: 1 TB 7200 RPM Seagate Baracudda, 1 TB 5400 RPM Samsung Spinpoint HD103SI   SSD: Samsung 860 EVO 500 GB   Soundcard: built in   Case: Cooler Master Masterbox Lite 5 RGB (modified)

 

Secondary PC: Cedar mill

Spoiler

CPU: i3-2130   GPU: Intel HD graphics   RAM: 4+2 GB 1333 mhz DDR3    MOBO: HP H series   HDD: 320 GB WD Black 7200 RPM   PSU: HP 250 watt   Case: Sunbeam Quarterback   Screen: IIyama Prolite T2240MTS, Samsung SyncMaster710N

 

Server: CookieVault V2 (in progression)

Spoiler

CPU: dual Xeon x5650   GPU: GT210.  RAM: 6x4 GB+6x2 GB DDR3R.  MOBO: HP ML350 g6   HDD: 4x Samsung Spinpoint HD103SI 1TB   PSU: 2x Delta 460w 80+ platinum  Case: ML350 G6

 

Laptop: HP Elitebook 8460p

Spoiler

CPU: I5-2540m  GPU: Intel HD graphics   RAM: 8+4GB 1333 mhz DDR3   SSD: mx500 250gb  Screen: TN 768p

 

Consoles:

Spoiler

PS4 slim glacier white 500 gb, PS4 FTP Special Edition 500 gb, Xbox, 3 DS lites, DSI XL, Gameboy Advanced Color, PS Vita v2, Wii, PS3 500 gb

 

Link to post
Share on other sites
1 minute ago, LukeSavenije said:

oh, I'm not?

 

what do i do with this then?

IMG_20190814_205257.jpg

hmm exchange it to a EVGA SR-2 maybe. That would be porn😍.

 

Also that´s a pretty sweet overclock at that voltage above in the Cinebench run.

 

What are your uncore and ram settings? Cause i think you can increase that score a bit higher by change uncore to around 3600 MHz (on your asus board its called ULCK) and maybe set memory as high as possible.

 

I have my I7 980X oc to 4.4 GHz uncore set to 3700 MHz and memory at 1400 MHz. That gives me a CB R15 score of 1027. 100 MHz less than you on cores and a 4.75 GHz, uncore at 3990 MHz and memory still at 1400 MHz i score 1103.

 WXXCsDI.jpg

naMhYza.jpg

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Intelfreak said:

hmm exchange it to a EVGA SR-2 maybe. That would be porn😍.

So I need to get some pics of my SR-2s?


X58 Madlads: General X58 Xeon/i7 discussion     X99 bois: General X99 Xeon/i7 Discussion 

 

Current Rig: 

i7 5820K on a Heatkiller IV Pro Acetal
EVGA X99 Classified
32GB (4x8) 3200Mhz CL16 HyperX Predator DDR4
Radeon VII on an EK Acetal block and black EK backplate 
250GB 960 Evo, 1TB 970 Evo
Corsair RM1000i

Phanteks Enthoo Evolv ATX TG, Grey
EK D5 pump/res combo, EK-ZMT tubing, EK stubby barb fittings, 360 and 120mm GTS stealth rads, 4x Noctua iPPC NF-F12s

 

Old Star Wars Games:  Anyone still playing old Star Wars games? 

 

Long live his RGBness, @Damascus! And Fractal Design/SeaSonic dude, @Ordinarily_Greater is awesome as well! Also the man who introduced me to the glorious XCMR, LGA1366 Xeons, and X chipsets: @WhisperingKnickers.

 

 

 

Link to post
Share on other sites
14 minutes ago, Zando Bob said:

So I need to get some pics of my SR-2s?

Yes please with two high clock Xeon´s in it. I really cant think of better X58 porn than that. Can you?

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Intelfreak said:

Yes please with two high clock Xeon´s in it. I really cant think of better X58 porn than that. Can you?

Not really. Gotta get it set up then, need to figure out some proper CPU cooler mounts (mounting is weird on the SR-2 due to the stock backplates being made for server coolers). Last I had them running, one worked with two CPUs but the second RAM bank wasn't recognized, need to re-test that to make sure it's not the CPUs or RAM or one of the bazillion switches on the board. The seller ran it fine with two quad cores so the board should be bueno. Second one was bought broken for $99, it will boot with one CPU though. If I ever have the free money and one of the boards is working 100% I'll get a case and build a custom loop, I do have the VRM/chipset blocks already. For now I have a motherboard tray and a board of plywood, lol. 


X58 Madlads: General X58 Xeon/i7 discussion     X99 bois: General X99 Xeon/i7 Discussion 

 

Current Rig: 

i7 5820K on a Heatkiller IV Pro Acetal
EVGA X99 Classified
32GB (4x8) 3200Mhz CL16 HyperX Predator DDR4
Radeon VII on an EK Acetal block and black EK backplate 
250GB 960 Evo, 1TB 970 Evo
Corsair RM1000i

Phanteks Enthoo Evolv ATX TG, Grey
EK D5 pump/res combo, EK-ZMT tubing, EK stubby barb fittings, 360 and 120mm GTS stealth rads, 4x Noctua iPPC NF-F12s

 

Old Star Wars Games:  Anyone still playing old Star Wars games? 

 

Long live his RGBness, @Damascus! And Fractal Design/SeaSonic dude, @Ordinarily_Greater is awesome as well! Also the man who introduced me to the glorious XCMR, LGA1366 Xeons, and X chipsets: @WhisperingKnickers.

 

 

 

Link to post
Share on other sites
25 minutes ago, Intelfreak said:

hmm exchange it to a EVGA SR-2 maybe

if you pay, sure

 

those are so damn expensive here


PSU Tier List//Motherboard VRM list//Graphics card (cooling) tier list//Build Guide Megathread//Motherboard Tier List//Linux Guide//Build logs//Seasonic Focus issues//Mark Solved//Community standards

Don't forget to quote or mention me

 

Primary PC:

Spoiler

CPU: I5-8600k  @4.5 ghz  GPU: GTX 1070 ti EVGA SC Gaming   RAM: 8+8 3500 mhz DDR4 Trident Z   MOBO: MSI Gaming Pro Carbon AC   HDD: 1 TB 7200 RPM Seagate Baracudda, 1 TB 5400 RPM Samsung Spinpoint HD103SI   SSD: Samsung 860 EVO 500 GB   Soundcard: built in   Case: Cooler Master Masterbox Lite 5 RGB (modified)

 

Secondary PC: Cedar mill

Spoiler

CPU: i3-2130   GPU: Intel HD graphics   RAM: 4+2 GB 1333 mhz DDR3    MOBO: HP H series   HDD: 320 GB WD Black 7200 RPM   PSU: HP 250 watt   Case: Sunbeam Quarterback   Screen: IIyama Prolite T2240MTS, Samsung SyncMaster710N

 

Server: CookieVault V2 (in progression)

Spoiler

CPU: dual Xeon x5650   GPU: GT210.  RAM: 6x4 GB+6x2 GB DDR3R.  MOBO: HP ML350 g6   HDD: 4x Samsung Spinpoint HD103SI 1TB   PSU: 2x Delta 460w 80+ platinum  Case: ML350 G6

 

Laptop: HP Elitebook 8460p

Spoiler

CPU: I5-2540m  GPU: Intel HD graphics   RAM: 8+4GB 1333 mhz DDR3   SSD: mx500 250gb  Screen: TN 768p

 

Consoles:

Spoiler

PS4 slim glacier white 500 gb, PS4 FTP Special Edition 500 gb, Xbox, 3 DS lites, DSI XL, Gameboy Advanced Color, PS Vita v2, Wii, PS3 500 gb

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×