Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ahmed ibrahem

cryrog r1 ultimate catastrophic performance with ryzen 1700

Recommended Posts

Posted · Original PosterOP

i just bought a cryorig r1 ultimate . before i had noctua u12se ippc fan and was getting with my ryzen 1700 stock 51 to 53 with small fft in prime and with overclocking 3.850 ghz @vcore 1.406 and drop 1.356 llc2 80 to 83 at max today with my cryorig r1 ultimate i get in stock 63 and in overcloking 86 or 87 which should be at least 77 or below u12 
i remounted the r1 many times and i changed the thermal paste no differencei donr know what happned please help me i have case haf 912 with 200 m in take and 120 m intake and 200 mm out take and 120 mm out take

ambient was 30 to 33 in both tests 

Link to post
Share on other sites
Posted · Original PosterOP

stock was noctua u12 was 51 in prime test !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

r1 ultimate which must be better is 63 c !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Link to post
Share on other sites
1 minute ago, ahmed ibrahem said:

stock was noctua u12 was 51 in prime test !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

r1 ultimate which must be better is 63 c !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

was the fan speed the same?

Link to post
Share on other sites

you clearly havent mounted it correctly then, because i had an r1 ultimate and it was almost as good as my kraken x61.

Link to post
Share on other sites
6 hours ago, ahmed ibrahem said:

can please provide me a video or mounting r1 ultimate with am4  i mounted 4 times until it was not able move secrew 

Maybe you should have tested U12S with lower fan speed. Its still good temps overall. Not "catastrophic". Testing with fans which blow 30% faster evens things out.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites
Posted · Original PosterOP
10 hours ago, LoGiCalDrm said:

Maybe you should have tested U12S with lower fan speed. Its still good temps overall. Not "catastrophic". Testing with fans which blow 30% faster evens things out.

brother every review say you can get with d15  which equal r1 ultimate   50 49  or 52 at max at stock for ryzen 1700 with 1.01 volt with r1 ultimate 62 or 63  at stock  only 

when i move to ver clocking  it reach 87 very fast  noctua u12  which should be more less performance get 81 or 82 

Link to post
Share on other sites
7 minutes ago, ahmed ibrahem said:

brother every review say you can get with d15  which equal r1 ultimate   50 49  or 52 at max at stock for ryzen 1700 with 1.01 volt with r1 ultimate 62 or 63  at stock  only 

when i move to ver clocking  it reach 87 very fast  noctua u12  which should be more less performance get 81 or 82 

Do link some of those reviews. And fan speeds have quite effect when one has them at 2k and other at 1400. Having dual fans don't change temps as much.

 

Actually, if you are in mood of testing, run U12S with stock fan and check if you can get close with that fan. Should give better indication of what the actual issue is. I don't think its mounting issue.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites
Posted · Original PosterOP
Just now, LoGiCalDrm said:

Do link some of those reviews. And fan speeds have quite effect when one has them at 2k and other at 1400. Having dual fans don't change temps as much.

you have in r1 2 fans with 100 % speed  and performance  should  like d15 at stock  and i tested u12se at same cpu was getting 52 to 55 at max  r1 should perform better than u12 at least 4 dgrees  not reaching 62 or 63 at stock !!!!!

https://www.thinkcomputers.org/noctua-nh-d15-se-am4-cpu-cooler-review/4/

http://www.funkykit.com/reviews/cooling/noctua-nh-d15-se-am4-cooler-review/4/

http://www.xtremesystems.org/forums/showthread.php?293357-Noctua-NH-D15-SE-AM4&p=5255825#post5255825

Link to post
Share on other sites
6 hours ago, ahmed ibrahem said:

you have in r1 2 fans with 100 % speed  and performance  should  like d15 at stock  and i tested u12se at same cpu was getting 52 to 55 at max  r1 should perform better than u12 at least 4 dgrees  not reaching 62 or 63 at stock !!!!!

 

Are those U12S numbers with stock fan or with iPPC? Its bit hard to follow. If thats with stock fans in all, then something is wrong. But I doubt its mounting. You will see bad mounting if idle temps are 5-10C higher than what they should be.

 

6 hours ago, ahmed ibrahem said:

First review brings 0 value to this thread. Just comparing H110i and D15 tells nothing as its already known fact they perform about same level. Any difference would come from used CPU and ambient (which isn't mentioned so I assume its reduced from score). Plus H110i testing lacks performance mode which would bring them at same level, as you can check on some reviews done with Intel chips. Also lacking any OC'd testing...

 

Second is bit better, but still showing known facts. U12S with stock fan vs D15 with 2 stock fans equals max 8C difference. As user of U14S I know adding 2nd fan will lower temps 3C at most, in my case from 67C to 64C under stress load. Another telling thing is fan speed graph where you can see U12S and L9 fans need to spin faster to cool more. Turn this around and you get your situation. And reason why I'm not surprised or still don't understand why you call this "catastophic". Unless you can test R1 with same fan speed as U12S, this isn't going anywhere.

 

Now, if you look some of better reviews. Granted, they are older and with Intel chips. But they also show true difference between R1 and U12S with stock fans. In TweakTowns testing for example, difference with stock clocks is 5C for R1. But in OC under 1C. Even when surface area is twice as much.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

Are you sure you didn't get the 20 degrees offset bug? Because your scenario just sounds like it... Give us some pics. What mobo are you using? Show us how you mounted the cooler.

As for data for comparing your cooler, here's the TweakTown review @LoGiCalDrm mentioned. 

http://www.tweaktown.com/reviews/6083/cryorig-r1-ultimate-cpu-cooler-review/index.html

cryorig_r1_ultimate_cpu_cooler_review_97
cryorig_r1_ultimate_cpu_cooler_review_30

 

cryorig_r1_ultimate_cpu_cooler_review_31

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×