Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Not_Sean

Exchange/Outlook Wizard Required

Recommended Posts

Posted · Original PosterOP

Hoping a fresh set of eyes on this will help as I'm starting to blank. 

 

So in this company we have 3 Users.. Harry the Boss, Lindy the Office manager lady, and Rachael the Reception. Basically Lindy wants a copy of every email that Harry, and Rachael recieve. not a problem, Went into the Hosted Exchange 365 Server and added mail forwarding onto the two accounts and setup a rule on her PC to sort them into two folders one for each, now this has been working for a few weeks not a problem

 

But today they got back to me with two issues they were having, The first is on the Reception Outlook items are getting marked as read when she hasn't opened them, This sound really weird as its just a mail Forward, it is done by the server just pushing a email onwards, not reading and monitoring when Lindy reads it.  

 

The real big issue is with CC'ing. So this morning Harry was CC'd and the email was to Lindy.. it only appeared in Harry's inbox, and than any mails that are CC'd to harry are only appearing in Lindys inbox which is not ideal as we want them both to have a copy. 

 

One of the guys I work with he originally setup both Harry and Racheals accounts on Lindy's PC as POP without a outgoing server so she would only receive, this worked great until a month ago when if Lindy was first to open outlook she would start getting doubles of all the emails so I moved them onto the mail Forwarding for a cleaner solution. 

 

Any ideas ? I would go for a Delegate account but from what I understand if the delegate reads it it marks as read on the main account. 

 

so any ideas ?  


Redstone:
i7-4770 / Z97 / GTX 980 / Corsair 16GB  / H90 / 400C / Antec EDGE / Neutron GTX240 / Intel 240Gb / WD 2TB / BenQ XL24

Obsidian:

MSI GE60 2PE i7-4700HQ / 860M / 12GB / WE 1TB / m.Sata 256gb/Elagto USB HD Capture Card

Razer Deathadder Chroma / Razer Blackwidow TE Chroma / Kingston Cloud2's / Sennheiser 429 / Logitech Z333

Link to post
Share on other sites
3 hours ago, Not_Sean said:

Hoping a fresh set of eyes on this will help as I'm starting to blank. 

 

So in this company we have 3 Users.. Harry the Boss, Lindy the Office manager lady, and Rachael the Reception. Basically Lindy wants a copy of every email that Harry, and Rachael recieve. not a problem, Went into the Hosted Exchange 365 Server and added mail forwarding onto the two accounts and setup a rule on her PC to sort them into two folders one for each, now this has been working for a few weeks not a problem

 

But today they got back to me with two issues they were having, The first is on the Reception Outlook items are getting marked as read when she hasn't opened them, This sound really weird as its just a mail Forward, it is done by the server just pushing a email onwards, not reading and monitoring when Lindy reads it.  

 

The real big issue is with CC'ing. So this morning Harry was CC'd and the email was to Lindy.. it only appeared in Harry's inbox, and than any mails that are CC'd to harry are only appearing in Lindys inbox which is not ideal as we want them both to have a copy. 

 

One of the guys I work with he originally setup both Harry and Racheals accounts on Lindy's PC as POP without a outgoing server so she would only receive, this worked great until a month ago when if Lindy was first to open outlook she would start getting doubles of all the emails so I moved them onto the mail Forwarding for a cleaner solution. 

 

Any ideas ? I would go for a Delegate account but from what I understand if the delegate reads it it marks as read on the main account. 

 

so any ideas ?  

18

Are you looking for Exchange redirection?

 

https://support.office.com/en-ie/article/Forward-and-redirect-email-automatically-9f124e4a-749e-4288-a266-2d009686b403


import * as signature from "signature";

signature.display({"CPU""Intel i9 9900k @ 3.56HZ",  "GPU"ASUS GTX 1080",  "RAM""16GB CORSAIR DDR4", "MOBO""ASUS Z390-E"});

 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Apextier said:

we have look at that the issue is its done through outlook, so if the big boss is away and doesn't open his laptop nothing gets forwarded. We have done the forwarding from the Exchange admin Panel and thats were the CC issues comes in, otherwise its working perfectly. 


Redstone:
i7-4770 / Z97 / GTX 980 / Corsair 16GB  / H90 / 400C / Antec EDGE / Neutron GTX240 / Intel 240Gb / WD 2TB / BenQ XL24

Obsidian:

MSI GE60 2PE i7-4700HQ / 860M / 12GB / WE 1TB / m.Sata 256gb/Elagto USB HD Capture Card

Razer Deathadder Chroma / Razer Blackwidow TE Chroma / Kingston Cloud2's / Sennheiser 429 / Logitech Z333

Link to post
Share on other sites
1 hour ago, Not_Sean said:

we have look at that the issue is its done through outlook, so if the big boss is away and doesn't open his laptop nothing gets forwarded. We have done the forwarding from the Exchange admin Panel and thats were the CC issues comes in, otherwise its working perfectly. 

But that means the rules you are making are local, are you not trying to make them on the server instead?


import * as signature from "signature";

signature.display({"CPU""Intel i9 9900k @ 3.56HZ",  "GPU"ASUS GTX 1080",  "RAM""16GB CORSAIR DDR4", "MOBO""ASUS Z390-E"});

 

Link to post
Share on other sites
Posted · Original PosterOP
47 minutes ago, Apextier said:

But that means the rules you are making are local, are you not trying to make them on the server instead?

the forwarding was done on the server, but we got it working now, just setup POP accounts with Dummy Sending servers so it will just receive and set to leave the messages on the server. 


Redstone:
i7-4770 / Z97 / GTX 980 / Corsair 16GB  / H90 / 400C / Antec EDGE / Neutron GTX240 / Intel 240Gb / WD 2TB / BenQ XL24

Obsidian:

MSI GE60 2PE i7-4700HQ / 860M / 12GB / WE 1TB / m.Sata 256gb/Elagto USB HD Capture Card

Razer Deathadder Chroma / Razer Blackwidow TE Chroma / Kingston Cloud2's / Sennheiser 429 / Logitech Z333

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×