Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
stevenly

New pc build sound is completely mute

Have you tried to connect your headset to the back of your motherboard?

Recommended Posts

Posted · Original PosterOP

Hi, so i've just completed my build and got it to boot with win10 and everything, but after i've tried testing the sound and installing the latest drivers for realtek high definition audio it would either be VERY little volume or none at all. I've tried a couple different headphones/headsets and they all have the same problem. The sound from my monitor works, it uses nvidia high definition audio drivers so i believe it could be a problem with the realtek drivers, but thats just a hypothesis.

This is my build https://ca.pcpartpicker.com/list/TqQjr7

Edit: is this the wrong section? should it be in troubleshooting?

Link to post
Share on other sites

Untitled-1.jpg.1a6229e7f9ac47315c5d9d2c66855cf5.jpg

2 minutes ago, DaRedBoi said:

Buy an amp from amazon that connects to your pc

lol!

 

is it outputting 5.1 to a 2.0 set up??


Intel Xeon X5650 OC'd to 4Ghz  Sapphire R9 290 Vapor X 4GB  |  Vengeance® K70 & M65  W10 Pro

                                                                                                                                                                               

Link to post
Share on other sites
12 minutes ago, stevenly said:

Hi, so i've just completed my build and got it to boot with win10 and everything, but after i've tried testing the sound and installing the latest drivers for realtek high definition audio it would either be VERY little volume or none at all. I've tried a couple different headphones/headsets and they all have the same problem. The sound from my monitor works, it uses nvidia high definition audio drivers so i believe it could be a problem with the realtek drivers, but thats just a hypothesis.

This is my build https://ca.pcpartpicker.com/list/TqQjr7

Edit: is this the wrong section? should it be in troubleshooting?

Its audio trouble so i guess both would bork

Link to post
Share on other sites
Posted · Original PosterOP
Just now, DaRedBoi said:

are you sure it doesnt have anything to do with your mobo sound?

i wouldn't know how to check that

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, CarlHen said:

Have you tried to connect your headset to the back of your motherboard?

there are three jacks how do i slot them in, i have a speaker jack and mic jack from my headset

is it colour coordinated?

Link to post
Share on other sites
12 minutes ago, stevenly said:

Hi, so i've just completed my build and got it to boot with win10 and everything, but after i've tried testing the sound and installing the latest drivers for realtek high definition audio it would either be VERY little volume or none at all. I've tried a couple different headphones/headsets and they all have the same problem. The sound from my monitor works, it uses nvidia high definition audio drivers so i believe it could be a problem with the realtek drivers, but thats just a hypothesis.

This is my build https://ca.pcpartpicker.com/list/TqQjr7

Edit: is this the wrong section? should it be in troubleshooting?

Firstly, Realtek tends to have a default volume setting that is low when the driver is first installed, have you adjusted this in the Realtek control panel? Are you sure that the audio device that is set as default in the Playback Devices is the one you are actually connected to?


A water-cooled mid-tier gaming PC.

Link to post
Share on other sites
Posted · Original PosterOP
Just now, CarlHen said:

Have you tried to connect your headset to the back of your motherboard?

 

Just now, DaRedBoi said:

idk either the best bet is to get a new mobo or get an amp

carls suggestion worked

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, CarlHen said:

You built this computer yourself right? so maybe you didn't properly plug in the front audio plug?

well i plugged in the the hd audio into the right place, i'll check it later

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×