Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Yahfz

PC keeps beeping and won't let me get into the bios.

Recommended Posts

Posted · Original PosterOP

Computer turns on, keeps beeping and won't get past the award bios logo, it won't give me the option of pressing delete to get into the bios either, so im basically stuck there.

Specs:
G31T-M7
Core 2 quad Q6600
2GB RAM
 


8700K 5GHz 1.24v  / ROG Maximus Hero X / 16GB Vengeance RGB 3466 CL16 / GTX1080 EVGA SSC 

Link to post
Share on other sites
1 minute ago, Yahfz said:

Computer turns on, keeps beeping and won't get past the award bios logo, it won't give me the option of pressing delete to get into the bios either, so im basically stuck there.

Specs:
G31T-M7
Core 2 quad Q6600
2GB RAM
 

Something, I'm not sure what, in your computer is probably broken.

 

If you're using a video card, try taking it out and using integrated to see if it works.


Want to know which mobo to get?

Spoiler

Choose whatever you need. Any more, you're wasting your money. Any less, and you don't get the features you need.

 

Only you know what you need to do with your computer, so nobody's really qualified to answer this question except for you.

 

chEcK iNsidE sPoilEr fOr a tREat!

Link to post
Share on other sites

Take the RAM and GPU out, leave only the CPU (and cooler) 1 stick of RAM and try again.

 

If you're still getting beeps, try a CMOS reset and try to find the motherboard manual, it usually tells you what the beeps pattern means (if it's memory error, GPU error, etc..).


If you need help with your forum account, please use the Forum Support form !

 

VPN server guide

Guide to run any software as Admin

NiceHash Mining Guide

Ethereum Mining Guide

Spoiler

My Gaming Rig - Motherboard: MSI Z370-A PRO CPU: i7-8700 RAM: 32GB DDR4 2400(4x8GB) GPU: Gigabyte GTX 1060 3GB OS SSD: 240GB Avexir E100 Storage: 2x 1TB Seagate PSU: Seasonic G650 OS: Windows 10 Pro 64bits Monitor: Acer 21in G205H + Lenovo 21in

 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, wkdpaul said:

Take the RAM and GPU out, leave only the CPU (and cooler) 1 stick of RAM and try again.

 

If you're still getting beeps, try a CMOS reset and try to find the motherboard manual, it usually tells you what the beeps pattern means (if it's memory error, GPU error, etc..).

First the computer wasn't even getting video, so i took out one stick of ram which was defectuous, and now i'm stuck in this part, i also removed the GPU, it didn't change anything.


8700K 5GHz 1.24v  / ROG Maximus Hero X / 16GB Vengeance RGB 3466 CL16 / GTX1080 EVGA SSC 

Link to post
Share on other sites
2 minutes ago, Yahfz said:

First the computer wasn't even getting video, so i took out one stick of ram which was defectuous, and now i'm stuck in this part, i also removed the GPU, it didn't change anything.

What is the beep pattern currently?


CPU: AMD Sempron 2400+ / MOBO: Abit NF7-S2G / GPU: WinFast A180BT 64MB / RAM: Mushkin DDR333 256MBx2 / HDD: Seagate Barracuda 7200RPM 120GB

Link to post
Share on other sites
Posted · Original PosterOP

 

1 minute ago, meenmeen1103 said:

What is the beep pattern currently?

it keeps giving me short beeps non stop until it turns itself off.


8700K 5GHz 1.24v  / ROG Maximus Hero X / 16GB Vengeance RGB 3466 CL16 / GTX1080 EVGA SSC 

Link to post
Share on other sites

If it's short beeps with a small pause between every three, according to THIS, it's a RAM error. I suppose it could be faulty CPU, motherboard, or RAM though. 


CPU: AMD Sempron 2400+ / MOBO: Abit NF7-S2G / GPU: WinFast A180BT 64MB / RAM: Mushkin DDR333 256MBx2 / HDD: Seagate Barracuda 7200RPM 120GB

Link to post
Share on other sites
Posted · Original PosterOP
17 hours ago, meenmeen1103 said:

If it's short beeps with a small pause between every three, according to THIS, it's a RAM error. I suppose it could be faulty CPU, motherboard, or RAM though. 

Ok, weirdly enough, i got a SATA HD instead of a IDE one and i got into windows, the bad thing is, the motherboard won't stop beeping even though im browsing the web.


8700K 5GHz 1.24v  / ROG Maximus Hero X / 16GB Vengeance RGB 3466 CL16 / GTX1080 EVGA SSC 

Link to post
Share on other sites
18 hours ago, Yahfz said:

Computer turns on, keeps beeping and won't get past the award bios logo, it won't give me the option of pressing delete to get into the bios either, so im basically stuck there.

Specs:
G31T-M7
Core 2 quad Q6600
2GB RAM
 

It's broken because your motherboard has a system of beeps to tell you what the problem is what motherboard are you using and search up the beep code for it

Link to post
Share on other sites
Posted · Original PosterOP

I fixed the beeps, thanks guys. It was a soundcard that wasn't functioning properly.


8700K 5GHz 1.24v  / ROG Maximus Hero X / 16GB Vengeance RGB 3466 CL16 / GTX1080 EVGA SSC 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×