Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
AndyGamming

Coil whine from psu

Recommended Posts

Posted · Original PosterOP

Hello, I received the GPU from warranty and they told me that the gpu has no coil whine, i tried in a friend's pc and I can hear that noise, should I change the psu?

Link to post
Share on other sites
7 minutes ago, AndyGamming said:

Hello, I received the GPU from warranty and they told me that the gpu has no coil whine, i tried in a friend's pc and I can hear that noise, should I change the psu?

Are you sure it's the one whining?


If you need help on used parts, contact me. I'm an used enthusiast.

Open the spoiler to see some cool stuff!

Spoiler

My old/new tech Collection!

 

CPUs (11)

Intel Pentium III @ 733Mhz (Oldest of the Bunch)

Intel Pentium 4 @ 2.8Ghz (2002)

Intel Pentium 4 @ 3.0Ghz (2003)

AMD Sempron 64 2800+ @ 1.6Ghz (2004, Aug)

AMD Athlon 64 3500+ @ 2.2Ghz (2004, Jun)

2X Intel Xeon X5355 @ 2.66Ghz (2006, Q4)

Intel Pentium E2140 @ 1.6Ghz (2007, Q2)

Intel Xeon E5630 @ 2.53Ghz (2010, Q1)

Intel Core2 Duo E8400 @ 3Ghz (2008, Q1) (In use, @ 3.61Ghz)

Intel Pentium E6500 @ 2.93Ghz (2008, Q1)

 

GPUs (6)

Palit GeForce 6800 GS (Should be working, AGP 8X)

Club 3D GTS 450 (Working, PCI-e 16x)

Sapphire Radeon X800GTO (Working, PCI-e 16x)

Nvidia GeForce 4 (Last time worked, AGP 4X)

Nvidia GeForce FX (No idea, AGP 4X)

Gigabyte Radeon HD 7970 OC (Semi-dead, PCI-e 16x)

 

Ram (1)

No idea of the brand or Socket (Whopping 16 Mb memory)

 

Cables (1)

CrossFire X Cable

 

Link to post
Share on other sites
6 minutes ago, AndyGamming said:

Noup, just the gpu

1st - Quote me by pressing the arrow that is pointing to the Plus sign under my post.

2nd - I'm confused... What i'm getting is that your GPU doesn't have a whine, but your PSU does?

14 minutes ago, AndyGamming said:

 i tried in a friend's pc and I can hear that noise, should I change the psu?

Did you mean GPU in the end? Because it would make more sense...


If you need help on used parts, contact me. I'm an used enthusiast.

Open the spoiler to see some cool stuff!

Spoiler

My old/new tech Collection!

 

CPUs (11)

Intel Pentium III @ 733Mhz (Oldest of the Bunch)

Intel Pentium 4 @ 2.8Ghz (2002)

Intel Pentium 4 @ 3.0Ghz (2003)

AMD Sempron 64 2800+ @ 1.6Ghz (2004, Aug)

AMD Athlon 64 3500+ @ 2.2Ghz (2004, Jun)

2X Intel Xeon X5355 @ 2.66Ghz (2006, Q4)

Intel Pentium E2140 @ 1.6Ghz (2007, Q2)

Intel Xeon E5630 @ 2.53Ghz (2010, Q1)

Intel Core2 Duo E8400 @ 3Ghz (2008, Q1) (In use, @ 3.61Ghz)

Intel Pentium E6500 @ 2.93Ghz (2008, Q1)

 

GPUs (6)

Palit GeForce 6800 GS (Should be working, AGP 8X)

Club 3D GTS 450 (Working, PCI-e 16x)

Sapphire Radeon X800GTO (Working, PCI-e 16x)

Nvidia GeForce 4 (Last time worked, AGP 4X)

Nvidia GeForce FX (No idea, AGP 4X)

Gigabyte Radeon HD 7970 OC (Semi-dead, PCI-e 16x)

 

Ram (1)

No idea of the brand or Socket (Whopping 16 Mb memory)

 

Cables (1)

CrossFire X Cable

 

Link to post
Share on other sites
4 minutes ago, Oshino Shinobu said:

Coil whine can come and go with different combinations of hardware and usage. While it can be annoying, it's not damaging in any way so I wouldn't consider it worth replacing components over. 

Best is to convince the warranty to take it back.


If you need help on used parts, contact me. I'm an used enthusiast.

Open the spoiler to see some cool stuff!

Spoiler

My old/new tech Collection!

 

CPUs (11)

Intel Pentium III @ 733Mhz (Oldest of the Bunch)

Intel Pentium 4 @ 2.8Ghz (2002)

Intel Pentium 4 @ 3.0Ghz (2003)

AMD Sempron 64 2800+ @ 1.6Ghz (2004, Aug)

AMD Athlon 64 3500+ @ 2.2Ghz (2004, Jun)

2X Intel Xeon X5355 @ 2.66Ghz (2006, Q4)

Intel Pentium E2140 @ 1.6Ghz (2007, Q2)

Intel Xeon E5630 @ 2.53Ghz (2010, Q1)

Intel Core2 Duo E8400 @ 3Ghz (2008, Q1) (In use, @ 3.61Ghz)

Intel Pentium E6500 @ 2.93Ghz (2008, Q1)

 

GPUs (6)

Palit GeForce 6800 GS (Should be working, AGP 8X)

Club 3D GTS 450 (Working, PCI-e 16x)

Sapphire Radeon X800GTO (Working, PCI-e 16x)

Nvidia GeForce 4 (Last time worked, AGP 4X)

Nvidia GeForce FX (No idea, AGP 4X)

Gigabyte Radeon HD 7970 OC (Semi-dead, PCI-e 16x)

 

Ram (1)

No idea of the brand or Socket (Whopping 16 Mb memory)

 

Cables (1)

CrossFire X Cable

 

Link to post
Share on other sites
Just now, AndyGamming said:

Sorry, I don't know what I've read. Yes, the gpu is whining.

convince the warranty that it is whining and get a new one or a refund


If you need help on used parts, contact me. I'm an used enthusiast.

Open the spoiler to see some cool stuff!

Spoiler

My old/new tech Collection!

 

CPUs (11)

Intel Pentium III @ 733Mhz (Oldest of the Bunch)

Intel Pentium 4 @ 2.8Ghz (2002)

Intel Pentium 4 @ 3.0Ghz (2003)

AMD Sempron 64 2800+ @ 1.6Ghz (2004, Aug)

AMD Athlon 64 3500+ @ 2.2Ghz (2004, Jun)

2X Intel Xeon X5355 @ 2.66Ghz (2006, Q4)

Intel Pentium E2140 @ 1.6Ghz (2007, Q2)

Intel Xeon E5630 @ 2.53Ghz (2010, Q1)

Intel Core2 Duo E8400 @ 3Ghz (2008, Q1) (In use, @ 3.61Ghz)

Intel Pentium E6500 @ 2.93Ghz (2008, Q1)

 

GPUs (6)

Palit GeForce 6800 GS (Should be working, AGP 8X)

Club 3D GTS 450 (Working, PCI-e 16x)

Sapphire Radeon X800GTO (Working, PCI-e 16x)

Nvidia GeForce 4 (Last time worked, AGP 4X)

Nvidia GeForce FX (No idea, AGP 4X)

Gigabyte Radeon HD 7970 OC (Semi-dead, PCI-e 16x)

 

Ram (1)

No idea of the brand or Socket (Whopping 16 Mb memory)

 

Cables (1)

CrossFire X Cable

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, PartyWire said:

Best is to convince the warranty to take it back.

They told me they tested it twice and they said everything is good

Link to post
Share on other sites
12 minutes ago, AndyGamming said:

They told me they tested it twice and they said everything is good

Go there with you PC and power it on, show them the whine. When you do it, you'll get to know, if either it is actually there and their ears are really old so they can't hear it, or your ears are miking the sound and there actually isn't coil whine


If you need help on used parts, contact me. I'm an used enthusiast.

Open the spoiler to see some cool stuff!

Spoiler

My old/new tech Collection!

 

CPUs (11)

Intel Pentium III @ 733Mhz (Oldest of the Bunch)

Intel Pentium 4 @ 2.8Ghz (2002)

Intel Pentium 4 @ 3.0Ghz (2003)

AMD Sempron 64 2800+ @ 1.6Ghz (2004, Aug)

AMD Athlon 64 3500+ @ 2.2Ghz (2004, Jun)

2X Intel Xeon X5355 @ 2.66Ghz (2006, Q4)

Intel Pentium E2140 @ 1.6Ghz (2007, Q2)

Intel Xeon E5630 @ 2.53Ghz (2010, Q1)

Intel Core2 Duo E8400 @ 3Ghz (2008, Q1) (In use, @ 3.61Ghz)

Intel Pentium E6500 @ 2.93Ghz (2008, Q1)

 

GPUs (6)

Palit GeForce 6800 GS (Should be working, AGP 8X)

Club 3D GTS 450 (Working, PCI-e 16x)

Sapphire Radeon X800GTO (Working, PCI-e 16x)

Nvidia GeForce 4 (Last time worked, AGP 4X)

Nvidia GeForce FX (No idea, AGP 4X)

Gigabyte Radeon HD 7970 OC (Semi-dead, PCI-e 16x)

 

Ram (1)

No idea of the brand or Socket (Whopping 16 Mb memory)

 

Cables (1)

CrossFire X Cable

 

Link to post
Share on other sites
34 minutes ago, AndyGamming said:

Hello, I received the GPU from warranty and they told me that the gpu has no coil whine, i tried in a friend's pc and I can hear that noise, should I change the psu?

Next time buy EVGA, my brother RMA'ed a 980ti bought from B-Stock to them due to coil whine, they said they'd send either a 1080 or if we paid a small difference a 1080ti (all FE cards) so he got a 1080ti for like 500ish dollars only :)


Workstation Rig:
CPU:  Intel Core i9 9900K @5.0ghz  |~| Cooling: beQuiet! Dark Rock 4 |~|  MOBO: Asus Z390M ROG Maximus XI GENE |~| RAM: 32gb 3333mhz CL15 G.Skill Trident Z RGB |~| GPU: nVidia TITAN V  |~| PSU: beQuiet! Dark Power Pro 11 80Plus Platinum  |~| Boot: Intel 660p 2TB NVMe |~| Storage: 2X4TB HDD 7200rpm Seagate Iron Wolf + 2X2TB SSD SanDisk Ultra |~| Case: Cooler Master Case Pro 3 |~| Display: Acer Predator X34 3440x1440p100hz |~| OS: Windows 10 Pro.
 
Personal Use Rig:
CPU: Intel Core i9 9900 @4.75ghz |~| Cooling: beQuiet! Shadow Rock Slim |~| MOBO: Gigabyte Z390M Gaming mATX|~| RAM: 16gb DDR4 3400mhzCL15 Viper Steel |~| GPU: nVidia Founders Edition RTX 2080 Ti |~| PSU: beQuiet! Straight Power 11 80Plus Gold  |~|  Boot:  Intel 660p 2TB NVMe |~| Storage: 2x2TB SanDisk SSD Ultra 3D |~| Case: Cooler Master Case Pro 3 |~| Display: Viotek GN34CB 3440x1440p100hz |~| OS: Windows 10 Pro.


HTPC / "Console of the house":

CPU: Intel Core i7 8700 @4.45ghz |~| Cooling: Cooler Master Hyper 212X |~| MOBO: Gigabyte Z370M D3H mATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: nVidia Founders Edition GTX 1080 Ti |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk Ultra 3D 1TB |~| Case: Fractal Design Meshify C Mini |~| Display: Toshiba UL7A 4K/60hz |~| OS: Windows 10 Pro.
Link to post
Share on other sites
5 minutes ago, AndyGamming said:

Well, i would do that but the store from where is the warranty it s over 500km away.

500km, m8 that's like from 3 times my country size from top to bottom, are you sure you didn't mean 50km? because Unless you live on a deserted island with a population lower than 100 and the closest store is on main land then it is possible.


If you need help on used parts, contact me. I'm an used enthusiast.

Open the spoiler to see some cool stuff!

Spoiler

My old/new tech Collection!

 

CPUs (11)

Intel Pentium III @ 733Mhz (Oldest of the Bunch)

Intel Pentium 4 @ 2.8Ghz (2002)

Intel Pentium 4 @ 3.0Ghz (2003)

AMD Sempron 64 2800+ @ 1.6Ghz (2004, Aug)

AMD Athlon 64 3500+ @ 2.2Ghz (2004, Jun)

2X Intel Xeon X5355 @ 2.66Ghz (2006, Q4)

Intel Pentium E2140 @ 1.6Ghz (2007, Q2)

Intel Xeon E5630 @ 2.53Ghz (2010, Q1)

Intel Core2 Duo E8400 @ 3Ghz (2008, Q1) (In use, @ 3.61Ghz)

Intel Pentium E6500 @ 2.93Ghz (2008, Q1)

 

GPUs (6)

Palit GeForce 6800 GS (Should be working, AGP 8X)

Club 3D GTS 450 (Working, PCI-e 16x)

Sapphire Radeon X800GTO (Working, PCI-e 16x)

Nvidia GeForce 4 (Last time worked, AGP 4X)

Nvidia GeForce FX (No idea, AGP 4X)

Gigabyte Radeon HD 7970 OC (Semi-dead, PCI-e 16x)

 

Ram (1)

No idea of the brand or Socket (Whopping 16 Mb memory)

 

Cables (1)

CrossFire X Cable

 

Link to post
Share on other sites
2 minutes ago, AndyGamming said:

I'm in the north of my country, the store is in the south

North korea and south Korea? xD What country do you live in? some African country, Russia, South American country, Asian country?


If you need help on used parts, contact me. I'm an used enthusiast.

Open the spoiler to see some cool stuff!

Spoiler

My old/new tech Collection!

 

CPUs (11)

Intel Pentium III @ 733Mhz (Oldest of the Bunch)

Intel Pentium 4 @ 2.8Ghz (2002)

Intel Pentium 4 @ 3.0Ghz (2003)

AMD Sempron 64 2800+ @ 1.6Ghz (2004, Aug)

AMD Athlon 64 3500+ @ 2.2Ghz (2004, Jun)

2X Intel Xeon X5355 @ 2.66Ghz (2006, Q4)

Intel Pentium E2140 @ 1.6Ghz (2007, Q2)

Intel Xeon E5630 @ 2.53Ghz (2010, Q1)

Intel Core2 Duo E8400 @ 3Ghz (2008, Q1) (In use, @ 3.61Ghz)

Intel Pentium E6500 @ 2.93Ghz (2008, Q1)

 

GPUs (6)

Palit GeForce 6800 GS (Should be working, AGP 8X)

Club 3D GTS 450 (Working, PCI-e 16x)

Sapphire Radeon X800GTO (Working, PCI-e 16x)

Nvidia GeForce 4 (Last time worked, AGP 4X)

Nvidia GeForce FX (No idea, AGP 4X)

Gigabyte Radeon HD 7970 OC (Semi-dead, PCI-e 16x)

 

Ram (1)

No idea of the brand or Socket (Whopping 16 Mb memory)

 

Cables (1)

CrossFire X Cable

 

Link to post
Share on other sites
31 minutes ago, AndyGamming said:

Romania :))

So, you pretty much live 500Km from Bucharest? What about the same Company you bought it from has a store closer to you, they should accept it because they are essentially the same store, just in another place.


If you need help on used parts, contact me. I'm an used enthusiast.

Open the spoiler to see some cool stuff!

Spoiler

My old/new tech Collection!

 

CPUs (11)

Intel Pentium III @ 733Mhz (Oldest of the Bunch)

Intel Pentium 4 @ 2.8Ghz (2002)

Intel Pentium 4 @ 3.0Ghz (2003)

AMD Sempron 64 2800+ @ 1.6Ghz (2004, Aug)

AMD Athlon 64 3500+ @ 2.2Ghz (2004, Jun)

2X Intel Xeon X5355 @ 2.66Ghz (2006, Q4)

Intel Pentium E2140 @ 1.6Ghz (2007, Q2)

Intel Xeon E5630 @ 2.53Ghz (2010, Q1)

Intel Core2 Duo E8400 @ 3Ghz (2008, Q1) (In use, @ 3.61Ghz)

Intel Pentium E6500 @ 2.93Ghz (2008, Q1)

 

GPUs (6)

Palit GeForce 6800 GS (Should be working, AGP 8X)

Club 3D GTS 450 (Working, PCI-e 16x)

Sapphire Radeon X800GTO (Working, PCI-e 16x)

Nvidia GeForce 4 (Last time worked, AGP 4X)

Nvidia GeForce FX (No idea, AGP 4X)

Gigabyte Radeon HD 7970 OC (Semi-dead, PCI-e 16x)

 

Ram (1)

No idea of the brand or Socket (Whopping 16 Mb memory)

 

Cables (1)

CrossFire X Cable

 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, PartyWire said:

So, you pretty much live 500Km from Bucharest? What about the same Company you bought it from has a store closer to you, they should accept it because they are essentially the same store, just in another place.

This is a big online market, without physical store.

Link to post
Share on other sites
1 hour ago, AndyGamming said:

This is a big online market, without physical store.

But does it have a Pick up place? In Estonia i think we have the same based store. You buy things online and Pick the parts up from a pickup store, you can just look up the pickup store locations near you and send it there, they should and need to accept it.


If you need help on used parts, contact me. I'm an used enthusiast.

Open the spoiler to see some cool stuff!

Spoiler

My old/new tech Collection!

 

CPUs (11)

Intel Pentium III @ 733Mhz (Oldest of the Bunch)

Intel Pentium 4 @ 2.8Ghz (2002)

Intel Pentium 4 @ 3.0Ghz (2003)

AMD Sempron 64 2800+ @ 1.6Ghz (2004, Aug)

AMD Athlon 64 3500+ @ 2.2Ghz (2004, Jun)

2X Intel Xeon X5355 @ 2.66Ghz (2006, Q4)

Intel Pentium E2140 @ 1.6Ghz (2007, Q2)

Intel Xeon E5630 @ 2.53Ghz (2010, Q1)

Intel Core2 Duo E8400 @ 3Ghz (2008, Q1) (In use, @ 3.61Ghz)

Intel Pentium E6500 @ 2.93Ghz (2008, Q1)

 

GPUs (6)

Palit GeForce 6800 GS (Should be working, AGP 8X)

Club 3D GTS 450 (Working, PCI-e 16x)

Sapphire Radeon X800GTO (Working, PCI-e 16x)

Nvidia GeForce 4 (Last time worked, AGP 4X)

Nvidia GeForce FX (No idea, AGP 4X)

Gigabyte Radeon HD 7970 OC (Semi-dead, PCI-e 16x)

 

Ram (1)

No idea of the brand or Socket (Whopping 16 Mb memory)

 

Cables (1)

CrossFire X Cable

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×