Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Godcer

Memory error when in sleep mode

Recommended Posts

Posted · Original PosterOP

Sometimes when I turn my pc off with sleep mode, I get a beep error message when I start it again some hours later. It is the same 3 short beeps every time it has happened. I have a Gigabyte GA-X79-UD5 motherboard. It says on Gigabytes website that 3 short beeps means "basic memory 64K address check error". Why does this happen and what does it mean? I have 4x4GB DDR3.

Link to post
Share on other sites

Try reseating your ram. Also in windows follow these steps:

 

1. Press and hold the windows key and then press X (so win + x)

2. click on event viewer (third from the top)

3. Expand the windows logs section and click on system.

4. Look for errors in the timestamps when you know your computer is sleeping.

5. If you see any, screenshot them and post them on this thread.

 

Also try using windows memory diagnostic. Just type it into the windows 10 search cortana thing.


PC Specs:

CPU: Ryzen 5 1600x (OC to 3.8 GHz @1.38125v)
CPU Cooler: Cooler Master Hyper T4
Motherboard: Asrock X370 Gaming K4
RAM: 16 GB (2 x 8GB) Corsair LPX DDR4 2933 MHz
Storage: Boot Drive: Samsung 960 Evo 250GB M.2 NVMe SSD

               Other Storage: Mass Storage: Western Digital Caviar Blue 1TB 7200 RPM

                                     Scratch Disk: Intel X25-E SSDSA2SH032G1 32GB SATA II SSD

                                     Backup Drive: Seagate ST3160318AS 160GB HDD
GPU: Asus GeForce GTX 1060 (OC Edition) (OC: Core: 2025 MHz; Memory: 4498 MHz)
Case: Corsair Spec-03 Red LED
PSU: Silverstone Strider Gold 550W 80+ Gold Fully-Modular

Optical Drive: LG HL-DT-ST DVDRAM GSA-H62N
OS: Windows 10 Pro 64-Bit
Monitors: Primary: LG 34UM58-P 34" 2560*1080 75 Hz UWFHD;

                Secondary: BenQ GL2460HM 24" 1920*1080 60 Hz FHD

Keyboard: Microsoft Desktop 2000

Mouse: Corsair M65 Pro RGB FPS Gaming Mouse - Black

Headphones: Corsair VOID PRO Surround Cherry 7.1ch

Speakers: Logitech Z213 7W 2.1ch

 

NAS Specs:

Model: QNAP TS-1277

CPU: AMD Ryzen 5 1600 @Stock

Hard Drives: x8 WD Red 2TB

SSD (2.5"): x1 Samsung 850 Evo 250GB V-NAND (cache drive)

M.2 SSD: None

RAID Configuration: RAID 6 (excluding SSD)

Total Storage: 12TB

Expansion Cards: None

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×