Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
tria1999GR

[HELP]Asus H81-plus:"USB device over current status detected will shut down in 15 seconds"

Recommended Posts

Posted · Original PosterOP

Hi! I got a new motherboard to upgrade an old pc, tried it and this message appears. No frontal usb ports connected. Any ideas? 

Thank you on advance!

Link to post
Share on other sites

What do you mean by "no frontal usb ports connected". Do you mean you don't have the case headers connected to the motherboard, or nothing plugged in the front of the case.

 

If the case headers are connected to the motherboard, remove them. Also unplug all USB devices. Then power on the system. If the message still shows, there is likely a fault/short in the motherboard. If the message goes away, one of the peripherals or the case has a fault/short.

 

Are you able to take photos of the motherboard USB headers?

Link to post
Share on other sites
Posted · Original PosterOP
2 hours ago, DrMikeNZ said:

What do you mean by "no frontal usb ports connected". Do you mean you don't have the case headers connected to the motherboard, or nothing plugged in the front of the case.

 

If the case headers are connected to the motherboard, remove them. Also unplug all USB devices. Then power on the system. If the message still shows, there is likely a fault/short in the motherboard. If the message goes away, one of the peripherals or the case has a fault/short.

 

Are you able to take photos of the motherboard USB headers?

I did not connect the frontal usb ports. I will upload the best pics i could get..

IMG_20170702_175625848.jpg

IMG_20170702_175853267.jpg

IMG_20170702_180051440.jpg

IMG_20170702_180057338.jpg

Link to post
Share on other sites
Posted · Original PosterOP
On 7/2/2017 at 6:57 PM, CaptainMI said:

USB headers are at the bottom of the motherboard1.png.adc62a8f43c9bde0b676905126a0cccb.png

are there any cables connected to these headers.

Check if any pins are bent and touching each other.

Crap, my english needs improvement :D. No, i checked these, they are not touching.

Link to post
Share on other sites

if the pins are not touching and there is nothing connected to any of the usb ports, there is probably something wrong with your motherboard... You should turn it in for RMA...

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×