Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Murilo_A

iOS 10 Slow Download

Recommended Posts

Posted · Original PosterOP

In order to install Google Drive in my iPhone 5 I had to upload to the iOS 10 since it requires iOS 9 or newer, and I haven't updated it since 8, but the problem is, it's taking too much to download, I have a 100Mb connection, and the speed is pretty much normal for all the other devices, it has been downloading for almost 5 hours, and it's only in half of the download, is not showing a correct estimated time, I've 30 min and 16 hours, it's not constant, also tried iTunes, which would take 30 hours (at least the estimated time was constant).


Desktop

i5 4460 | Asus B85M-E/BR | 8GB (2x4) DDR3 1600MHz | ASUS STRIX GTX 1060 6GB | CM K280 | Samsung Full HD 32" TV | Dell Full HD 22" | Kingston V300 240GB | WD Blue 1TB | Cougar ST Plus 500

 

Laptop

Inspiron 15 5557 | i5 6200U | 8GB (1x8) DDR3L 1600MHz | Intel HD 520 | GeForce 930M 2GB | HD Display | WD Blue 1TB

Link to post
Share on other sites

All systems are go:

https://www.apple.com/support/systemstatus/

 

Must be on your end. 


Laptop: 2016 13" nTB MacBook Pro Core i5 | Phone: iPhone 8 Plus 64GB | Wearables: Apple Watch Sport Series 2 | CPU: R5 2600 | Mobo: ASRock B450M Pro4 | RAM: 16GB 2666 | GPU: Sapphire Nitro+ RX 580 4GB | Case: Apple PowerMac G5 | OS: Win 10 | Storage: 480GB PNY SSD & 2TB WD Green HDD | PSU: Corsair CX600M | Display: Dell UZ2215H 21.5" 1080p, ViewSonic VX2450wm-LED 23.6" 1080p, Samsung SyncMaster 940BX 19" 1024p | Cooling: Wraith Prism | Keyboard: G610 Orion Cherry MX Brown | Mouse: G303 | Audio: Audio Technica ATH-M50X & Blue Snowball
Link to post
Share on other sites

Is it even connected to Wi-Fi?


POST THE SPECIFICATIONS OF YOUR COMPUTER IN YOUR QUESTION FOR EASIER HELP

Main Laptop: HP Envy M6 AE-151DX, Intel Core i5-5200u (Broadwell Dual Core), 8GB DDR3, Intel HD 5500 Graphics, 240GB Kingston SSDNow V300 SATA 6.0Gb/s and 64GB SanDisk MicroSD Card (secondary storage), Windows 10 Professional/ Linux Mint 18.3 MATE

ChromeBook: Gateway NV79, Intel Core i3-330M, 2GB DDR3, Integrated graphics, 80GB Seagate Barracuda, Neverware Cloudready

Folding Machine: Dell Vostro 260 MT, Intel Core i5-2400, 2GB DDR3 (broken DIMM slot), Intel HD 2000 Graphics, 80GB Seagate Barracuda, Linux Mint 18.3 MATE running Folding at Home on Full Power 24/7

Testing Desktop: Dell Inspiron 560 in a Compaq case, Intel Pentium Dual-Core E2220, 5GB DDR3, XFX RX 570 4GB (don't ask), 1TB WD Caviar Blue, Windows 8.1 Professional

Hackintosh: Dell OptiPlex 780 SFF Intel Core 2 Duo E8400 (3GHz Dual Core), 5GB DDR3 1066, GeForce 9500 GT 1GB Graphics, 500GB Samsung Spinpoint 2.5" HDD, Mac OS X 10.11.6 El Capitan

Secondary Laptop: HP Pavilion G6 2233NR, Intel Core i3-2370M (Sandy Bridge Dual Core), 8GB DDR3, Intel HD 3000 Graphics, 320GB Toshiba 2.5" HDD, Windows 10 Professional (soon to be Mint 18.3/Windows 10/Windows 7)

Main Server: Dell OptiPlex 755 MT, Intel Core 2 Duo E8400 (3GHz Dual Core), 8GB DDR2 800MHz, Radeon HD 4670 512MB Graphics, 60GB OCZ Vertex 2, Windows Server 2016 (I upgraded!)

Secondary Server: Dell OptiPlex 330 MT, Intel Core 2 Duo E7200 (2.53GHz Dual Core), 4GB DDR2 800Mhz, Intel Integrated Graphics, 500GB WD Caviar Blue, 500GB Seagate Barracuda, 500GB WD Greenpower, 500GB WD Caviar Green, FreeNAS

Online Machine: Paperspace, GPU+ Virtual Machine, Intel Xeon E5-2623 V4, 30GB RAM, Nvidia Quadro M4000 8GB, 100GB SSD, Windows Server 2016

Another Server: HP Compaq DC7900 SFF, Intel Core 2 Duo E8400 (3.00GHz Dual core), 6GB DDR2 800MHz, Intel Integrated Graphics, 250GB WD Caviar Blue, Windows Server 2008 R2 (main OS)/Windows 7 Professional (other reasons)

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Jamiec1130 said:

Is it even connected to Wi-Fi?

lol, it is, I think it doesn't even allow to download via 3G/4G


Desktop

i5 4460 | Asus B85M-E/BR | 8GB (2x4) DDR3 1600MHz | ASUS STRIX GTX 1060 6GB | CM K280 | Samsung Full HD 32" TV | Dell Full HD 22" | Kingston V300 240GB | WD Blue 1TB | Cougar ST Plus 500

 

Laptop

Inspiron 15 5557 | i5 6200U | 8GB (1x8) DDR3L 1600MHz | Intel HD 520 | GeForce 930M 2GB | HD Display | WD Blue 1TB

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, DrMacintosh said:

All systems are go:

https://www.apple.com/support/systemstatus/

 

Must be on your end. 

Internet connection is normal (in all the devices I've tested) and when I uploaded a WhatsApp backup to iCloud it did very quickly


Desktop

i5 4460 | Asus B85M-E/BR | 8GB (2x4) DDR3 1600MHz | ASUS STRIX GTX 1060 6GB | CM K280 | Samsung Full HD 32" TV | Dell Full HD 22" | Kingston V300 240GB | WD Blue 1TB | Cougar ST Plus 500

 

Laptop

Inspiron 15 5557 | i5 6200U | 8GB (1x8) DDR3L 1600MHz | Intel HD 520 | GeForce 930M 2GB | HD Display | WD Blue 1TB

Link to post
Share on other sites
1 minute ago, Jamiec1130 said:

Is it even connected to Wi-Fi?

Has to be to download an update... 

 

As a reply to the original question, sounds like your internet is slow AF if iTunes will take 30 hours. Run to Starbucks, download and install it, and come home. 


My arsenal: X99 Xeon Gaming Rig, 13" 2014 Retina MacBook Pro, 128GB iPhone 6+, iPad Air 2, Nikon D3200, Knowledge.

 

Link to post
Share on other sites
3 minutes ago, dadasmithywinkle said:

Has to be to download an update... 

 

As a reply to the original question, sounds like your internet is slow AF if iTunes will take 30 hours. Run to Starbucks, download and install it, and come home. 

I wasn't sure if it was able to be downloaded without Wi-Fi.


POST THE SPECIFICATIONS OF YOUR COMPUTER IN YOUR QUESTION FOR EASIER HELP

Main Laptop: HP Envy M6 AE-151DX, Intel Core i5-5200u (Broadwell Dual Core), 8GB DDR3, Intel HD 5500 Graphics, 240GB Kingston SSDNow V300 SATA 6.0Gb/s and 64GB SanDisk MicroSD Card (secondary storage), Windows 10 Professional/ Linux Mint 18.3 MATE

ChromeBook: Gateway NV79, Intel Core i3-330M, 2GB DDR3, Integrated graphics, 80GB Seagate Barracuda, Neverware Cloudready

Folding Machine: Dell Vostro 260 MT, Intel Core i5-2400, 2GB DDR3 (broken DIMM slot), Intel HD 2000 Graphics, 80GB Seagate Barracuda, Linux Mint 18.3 MATE running Folding at Home on Full Power 24/7

Testing Desktop: Dell Inspiron 560 in a Compaq case, Intel Pentium Dual-Core E2220, 5GB DDR3, XFX RX 570 4GB (don't ask), 1TB WD Caviar Blue, Windows 8.1 Professional

Hackintosh: Dell OptiPlex 780 SFF Intel Core 2 Duo E8400 (3GHz Dual Core), 5GB DDR3 1066, GeForce 9500 GT 1GB Graphics, 500GB Samsung Spinpoint 2.5" HDD, Mac OS X 10.11.6 El Capitan

Secondary Laptop: HP Pavilion G6 2233NR, Intel Core i3-2370M (Sandy Bridge Dual Core), 8GB DDR3, Intel HD 3000 Graphics, 320GB Toshiba 2.5" HDD, Windows 10 Professional (soon to be Mint 18.3/Windows 10/Windows 7)

Main Server: Dell OptiPlex 755 MT, Intel Core 2 Duo E8400 (3GHz Dual Core), 8GB DDR2 800MHz, Radeon HD 4670 512MB Graphics, 60GB OCZ Vertex 2, Windows Server 2016 (I upgraded!)

Secondary Server: Dell OptiPlex 330 MT, Intel Core 2 Duo E7200 (2.53GHz Dual Core), 4GB DDR2 800Mhz, Intel Integrated Graphics, 500GB WD Caviar Blue, 500GB Seagate Barracuda, 500GB WD Greenpower, 500GB WD Caviar Green, FreeNAS

Online Machine: Paperspace, GPU+ Virtual Machine, Intel Xeon E5-2623 V4, 30GB RAM, Nvidia Quadro M4000 8GB, 100GB SSD, Windows Server 2016

Another Server: HP Compaq DC7900 SFF, Intel Core 2 Duo E8400 (3.00GHz Dual core), 6GB DDR2 800MHz, Intel Integrated Graphics, 250GB WD Caviar Blue, Windows Server 2008 R2 (main OS)/Windows 7 Professional (other reasons)

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, dadasmithywinkle said:

Has to be to download an update... 

 

As a reply to the original question, sounds like your internet is slow AF if iTunes will take 30 hours. Run to Starbucks, download and install it, and come home. 

No Starbucks in my city (Brazil =P) and I've tested in speedtest, reaching 97 down


Desktop

i5 4460 | Asus B85M-E/BR | 8GB (2x4) DDR3 1600MHz | ASUS STRIX GTX 1060 6GB | CM K280 | Samsung Full HD 32" TV | Dell Full HD 22" | Kingston V300 240GB | WD Blue 1TB | Cougar ST Plus 500

 

Laptop

Inspiron 15 5557 | i5 6200U | 8GB (1x8) DDR3L 1600MHz | Intel HD 520 | GeForce 930M 2GB | HD Display | WD Blue 1TB

Link to post
Share on other sites
12 minutes ago, Murilo_A said:

No Starbucks in my city (Brazil =P) and I've tested in speedtest, reaching 97 down

I cant see a reason why it'd take 30 hours. the IPSW files arent large enough to require that much time with 97 kbs down.

 

Maybe try reinstalling iTunes?


My arsenal: X99 Xeon Gaming Rig, 13" 2014 Retina MacBook Pro, 128GB iPhone 6+, iPad Air 2, Nikon D3200, Knowledge.

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, dadasmithywinkle said:

I cant see a reason why it'd take 30 hours. the IPSW files arent large enough to require that much time with 97 kbs down.

 

Maybe try reinstalling iTunes?

Lol, it's not 97 kbs, it's 97 mbs


Desktop

i5 4460 | Asus B85M-E/BR | 8GB (2x4) DDR3 1600MHz | ASUS STRIX GTX 1060 6GB | CM K280 | Samsung Full HD 32" TV | Dell Full HD 22" | Kingston V300 240GB | WD Blue 1TB | Cougar ST Plus 500

 

Laptop

Inspiron 15 5557 | i5 6200U | 8GB (1x8) DDR3L 1600MHz | Intel HD 520 | GeForce 930M 2GB | HD Display | WD Blue 1TB

Link to post
Share on other sites
Just now, Murilo_A said:

Lol, it's not 97 kbs, it's 97 mbs

Mistyped :)


My arsenal: X99 Xeon Gaming Rig, 13" 2014 Retina MacBook Pro, 128GB iPhone 6+, iPad Air 2, Nikon D3200, Knowledge.

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, dadasmithywinkle said:

Mistyped :)

Anyway, I don't think it's iTunes fault, since on the phone it has been 5 hours and it downloaded only half of the update


Desktop

i5 4460 | Asus B85M-E/BR | 8GB (2x4) DDR3 1600MHz | ASUS STRIX GTX 1060 6GB | CM K280 | Samsung Full HD 32" TV | Dell Full HD 22" | Kingston V300 240GB | WD Blue 1TB | Cougar ST Plus 500

 

Laptop

Inspiron 15 5557 | i5 6200U | 8GB (1x8) DDR3L 1600MHz | Intel HD 520 | GeForce 930M 2GB | HD Display | WD Blue 1TB

Link to post
Share on other sites
Posted · Original PosterOP
29 minutes ago, Jamiec1130 said:

Is it even connected to Wi-Fi?

When you said, I tried changing to the 2.4GHz Wi-Fi, it has gone from 16 minutes, then to 15, 13, 12 and now it's 5, but it's still on half of the download =P


Desktop

i5 4460 | Asus B85M-E/BR | 8GB (2x4) DDR3 1600MHz | ASUS STRIX GTX 1060 6GB | CM K280 | Samsung Full HD 32" TV | Dell Full HD 22" | Kingston V300 240GB | WD Blue 1TB | Cougar ST Plus 500

 

Laptop

Inspiron 15 5557 | i5 6200U | 8GB (1x8) DDR3L 1600MHz | Intel HD 520 | GeForce 930M 2GB | HD Display | WD Blue 1TB

Link to post
Share on other sites
4 minutes ago, Murilo_A said:

When you said, I tried changing to the 2.4GHz Wi-Fi, it has gone from 16 minutes, then to 15, 13, 12 and now it's 5, but it's still on half of the download =P

If its on 5 now, that's not as bad as 30 hours?


My arsenal: X99 Xeon Gaming Rig, 13" 2014 Retina MacBook Pro, 128GB iPhone 6+, iPad Air 2, Nikon D3200, Knowledge.

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, dadasmithywinkle said:

If its on 5 now, that's not as bad as 30 hours?

It's saying 5 minutes left for more than 10 minutes, and the download bar didn't move a single pixel


Desktop

i5 4460 | Asus B85M-E/BR | 8GB (2x4) DDR3 1600MHz | ASUS STRIX GTX 1060 6GB | CM K280 | Samsung Full HD 32" TV | Dell Full HD 22" | Kingston V300 240GB | WD Blue 1TB | Cougar ST Plus 500

 

Laptop

Inspiron 15 5557 | i5 6200U | 8GB (1x8) DDR3L 1600MHz | Intel HD 520 | GeForce 930M 2GB | HD Display | WD Blue 1TB

Link to post
Share on other sites
Posted · Original PosterOP

I noticed now that the bar is not only download, now it's updating, apparently Apple doesn't like 5GHz Wi-Fi, anyway, thanks everyone =)


Desktop

i5 4460 | Asus B85M-E/BR | 8GB (2x4) DDR3 1600MHz | ASUS STRIX GTX 1060 6GB | CM K280 | Samsung Full HD 32" TV | Dell Full HD 22" | Kingston V300 240GB | WD Blue 1TB | Cougar ST Plus 500

 

Laptop

Inspiron 15 5557 | i5 6200U | 8GB (1x8) DDR3L 1600MHz | Intel HD 520 | GeForce 930M 2GB | HD Display | WD Blue 1TB

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×