Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sycro

Windows 8.1 clock issue

Recommended Posts

Posted · Original PosterOP

Right so I run a dual boot set up of macOS Sierra and Windows 8.1 using Clover as the bootloader. Specs are as follows:

Spoiler

i5 4690k, Gigabyte GAZ97x gaming 3, GTX970 g1, 16gb ram, 250gb SSD partioned into two halves, 2 1TB HDD.

 

So ever since I created this setup I've always had some minor issues with windows (ironic considering MacOS gave me 0 issues other than no sound at first). I've managed to fix these little things here and there but there's one thing that to this day still annoys the shit out of me. For some reason Windows is ALWAYS an hour behind. I've tried it synced to the internet servers, I've tried to set it manually, I've even tried to manually set it two hours ahead but nope, nothing fixes it. Day light savings time is off and it actually adjusts the time properly (as in it's still exactly an hour late on DST and off DST as I've had this set up for two years now). I checked the BIOS and MacOS and both have the correct time. If someone has any clue what on earth this is I'd appreciate some help. I'll post a screenshot of the settings just in case.

 

 

http://imgur.com/a/DBnTW

 

Link to post
Share on other sites

Change to a timezone that fits for you, and reboot a few times into windows. Then boot in macOS, and back to windows after some time has passed. (give mac some time to sync) If it's fucked again, check macOS. If it isn't fucked, it's fine. (set it to for example GMT+1)

Link to post
Share on other sites
3 hours ago, Sycro said:

Right so I run a dual boot set up of macOS Sierra and Windows 8.1 using Clover as the bootloader. Specs are as follows:

  Hide contents

i5 4690k, Gigabyte GAZ97x gaming 3, GTX970 g1, 16gb ram, 250gb SSD partioned into two halves, 2 1TB HDD.

 

So ever since I created this setup I've always had some minor issues with windows (ironic considering MacOS gave me 0 issues other than no sound at first). I've managed to fix these little things here and there but there's one thing that to this day still annoys the shit out of me. For some reason Windows is ALWAYS an hour behind. I've tried it synced to the internet servers, I've tried to set it manually, I've even tried to manually set it two hours ahead but nope, nothing fixes it. Day light savings time is off and it actually adjusts the time properly (as in it's still exactly an hour late on DST and off DST as I've had this set up for two years now). I checked the BIOS and MacOS and both have the correct time. If someone has any clue what on earth this is I'd appreciate some help. I'll post a screenshot of the settings just in case.

 

 

http://imgur.com/a/DBnTW

 

This is actually a common issue. Sometimes the solution works, sometimes it doesn't. Let me find two of them quickly. 


 

 

Link to post
Share on other sites

This is one of them. I believe there is a second, but I'm having trouble finding it. 

https://liliputing.com/2016/03/fix-time-problem-dual-boot-computers-windows-linux-android.html

 

This should be another one. 

1. Open run window ( windows key + R key )
2. Type services.msc and tap enter.
3. Please locate windows time service.
4. Right click and click on properties
5. Change the status to enable if it's disabled
6. Start the service and set the status to Automatic.

 

And another one. 

https://www.tonymacx86.com/threads/fix-incorrect-time-in-windows-osx-dual-boot.133719/


 

 

Link to post
Share on other sites

From my personal experience, I haven't found an actual solution. I have seen others saying that those methods work, so I figure I should post them just in case. 


 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×