Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
zephiK

How fast is the LTT member's internet connection?

How fast is it?  

2,185 members have voted

  1. 1. To which continent are you from?

  2. 2. How is your internet connection delivered to your home?

    • DSL
    • Cable
    • Fiber to the (x) or FTT(x)
    • Mobile broadband (HSPA+, LTE, WiMax, EDGE, EV-DO, CDMA, etc)
    • Satellite Internet
    • Dial-up
    • Power line internet/broadband over powerline
    • Some other method (specify in the comments)
    • government subsidized municipal/town wifi
  3. 3. How much do you pay for your home internet (in US dollars)

  4. 4. How fast is your connection (download speed in megabits per second)?

  5. 5. Do you at least get ≥80% service reliability from your current ISP?

  6. 6. Is your current home internet limited by a data cap?

    • It's unlimited data baby!
    • Yup, my internet is unfortunately capped
  7. 7. Will you stay with your current ISP?

    • Yes at the moment until someone offers something better
    • Yes, I'm a loyal customer
    • Yes because I have no choice
    • No, I'm switching soon
    • No, I'm switching later (specify why in the comments)


Recommended Posts

ffe67bae-7606-43a3-ba9f-74d13e0558d4.png


Current Network Layout:

Current Build Log/PC:

Prior Build Log/PC:

Link to post
Share on other sites

6976003210.png

 

Went from 75/10 to 100/10 via free speed upgrade from Comcast. We pay roughly $46 a month due to the promotion we are on, we got their stream bundle, we have access to their streaming service. Though we never use it. I think normal price for Internet only is like $80 a month, so yeah, we are saving some money. 


You ever notice that many establishments have a sign that as "No Shirt, No Shoes, No service"? They never say anything about pants............ You know what that implies. You dont have to wear pants. 

Link to post
Share on other sites
On 1/18/2018 at 9:53 PM, scobie56 said:

FAKE! :o 

 

 


CPU: i5 4690 |CPU Cooler: CM Hyper 212 Evo | Motherboard: Z97-A | RAM: 4x4GB Kingston Memory 1600mhz | GPU: Nvidia GTX 1060 6GB Zotac Mini | Case: K280 Case | PSU: Cooler Master B600 Power supply | SSD: 120GB Kingston V300 SSD | HDDs: 1x 250GB & 1x 1TB WD Blue | Monitors: 24" Acer S240HLBID + 20" Dell  | OS: Win 10 Pro

 

Audio: Behringer 302USB Xenyx 5 Input Mixer | Neewer® NW-700 Microphone | Behringer PS400 Micropower Phantom Power Supply

 

Networking gear:  Dell OptiPlex 390 Domain Controller | Dell PowerEdge R210 II Exchange 2016 | TP-LINK TL-SG1024D 24-Port Gigabit | Cisco ASA 5505 VPN  | Cisco Catalyst 3750 Gigabit Switch

 

 

Link to post
Share on other sites

just a few weeks away from gigabit up and down :):)  but its still from AT&T so lets hope they fixed some of the issues in my area as it was buggy when they first installed the main lines.


Good luck, Have fun, Build PC, and have a last gen console for use once a year. I should answer most of the time between midday and midnight.

NightHawk: i5 6600k @4.1, ASUS Z170m-plus, H105, 16gb corsair vengeance LPX, Strix GTX 970 XFX RX 580 8GB, Corsair RM750X, 500 gb 850 evo, 250gb 750 evo and 5tb Toshiba x300

My compute server (remember to add link) HP DL380G6 2xE5520 24GB ram with 4x146gb 10k drives and 4x300gb 10K drives, running NOTHING can't get anything to work :)

WIP NAS Cisco Security Multiservices Platform server e5420 12gb ram, 1x6 1tb raid 6 for plex + Need funding 16+1 2tb raid 6 for mass storage.

PSU White list:

Spoiler

 

I love to fly 

Spoiler

 

How to get PC parts cheap 

Spoiler

 

 

Link to post
Share on other sites
On 29/01/2018 at 2:52 PM, Abdul201588 said:

FAKE! :o 

 

 

how?? its a speedtest.net link lol 

 


My speakers dont even fit on or under my desk...PA's FTW

Link to post
Share on other sites
48 minutes ago, scobie56 said:

how?? its a speedtest.net link lol 

 

It's was a joke.. :P

 

Can you get me 1 Titan Volta? pls? :ph34r: JK


CPU: i5 4690 |CPU Cooler: CM Hyper 212 Evo | Motherboard: Z97-A | RAM: 4x4GB Kingston Memory 1600mhz | GPU: Nvidia GTX 1060 6GB Zotac Mini | Case: K280 Case | PSU: Cooler Master B600 Power supply | SSD: 120GB Kingston V300 SSD | HDDs: 1x 250GB & 1x 1TB WD Blue | Monitors: 24" Acer S240HLBID + 20" Dell  | OS: Win 10 Pro

 

Audio: Behringer 302USB Xenyx 5 Input Mixer | Neewer® NW-700 Microphone | Behringer PS400 Micropower Phantom Power Supply

 

Networking gear:  Dell OptiPlex 390 Domain Controller | Dell PowerEdge R210 II Exchange 2016 | TP-LINK TL-SG1024D 24-Port Gigabit | Cisco ASA 5505 VPN  | Cisco Catalyst 3750 Gigabit Switch

 

 

Link to post
Share on other sites
9 hours ago, Abdul201588 said:

It's was a joke.. :P

 

Can you get me 1 Titan Volta? pls? :ph34r: JK

when your one of the first in the office ahah 

https://imgur.com/a/h2mzw

http://www.speedtest.net/result/7022170444

and maybe for Christmas:ph34r::ph34r:

Spoiler

your not getting one

 


My speakers dont even fit on or under my desk...PA's FTW

Link to post
Share on other sites

7023247914.png

CHEAP FRIKIN' INTERNET!!

about $35 for 100/40 


Main Rig

Spoiler

OCP Tripped lol

  • AMD Ryzen 7 2700X @4.1Ghz 1.45V
  • 16GB Panram DDR4-2400 (8GBx2)
  • Asus ROG Strix B350-F Gaming
  • Kingston SSDNow KC400 256GB SSD
  • WD Black 1TB 7200RPM Drive
  • AMD RX Vega 64
  • XFX XTR 650 650W 80+ Gold Fully Modular PSU
  • Coolermaster Mastercase 5
  • LG 25UM58 25" Ultrawide Monitor
  • ASUS ROG Strix Impact Mouse
  • Logitech G610 Orion Spark CherryMX Blue Keyboard
  • Logitech C922 Pro Stream Webcam

 

Media Center

Spoiler

12TB included!!

  • Intel Core i3-7100 @3.9GHz 2C/4T
  • 8GB Crucial DDR4-2400 (4GBx2)
  • Asus Prime B250M-A Motherboard
  • Kingston SM2280S3G2/120G 120GB M.2 SSD
  • Hitachi 250GB 7200RPM Drive
  • HGST 6TB 7200RPM Nas drive *2
  • Sony Blu-ray 8X Drive
  • Galax GTX 1050 Graphics card
  • EVGA 450B 450w 80+ Bronze Non Modular PSU
  • Fractal Design Node 605 (Stock fans replaced)
  • Noctua NF-F12 iPPC-3000 3000RPM Fans
  • Panasonic Plasma TV
  • i-rocks wireless mouse and keyboard combo
  • Logitech Mousepad

 

Mobile Station

Spoiler

Dropped and Survived!!

  • Apple Macbook Pro 2013 15"
  • Intel Core i7-4750HQ @2GHz 4C/8T Boost 3GHz
  • 8GB Soldered DDR3-1600 Ram in Dual Channel
  • Apple 256GB Nvme SSD
  • Logitech G300s Mouse
  • Apple Magic Mouse
Link to post
Share on other sites

I pay $135 monthly and get unlimited data, this is my home internet not mobile data I can post that if someone wants to see it 

Screenshot_20180202-145628.png

Edited by buyit1986
Forgot to add that this my home internet not mobile data
Link to post
Share on other sites

190$ for fios triple play
UNLIMITED power . (After 9pm i can go over 1gbps if my network could only handle it)

7024474827.png


main rig

Spoiler

 corsair 750d | evga 1000w g2 | Gigabyte x99 soc champ | 5820k 4.0GHz | 1tb wd blue | 250gb samsung 840 evo  | Crucial Ballistix Sport XT 16GB 8x2 DDR4-2400 | MSI GTX 970 x2 | monitor Acer B286HK 28" 4K | razor chroma blackwidow  | razor death adder chroma

CENTOS 7 SERVER (PLEX&docker stuff)

Spoiler

NZXT s220 | evga 500w 80+ | AMD FX 8320e | ASUS M5A78L-M/USB3 | 2x8gb non ecc ddr3 WD red 2TBx2 | seagate 160gb microcenter 8gb flashdrive OS

 

Link to post
Share on other sites
On 2/1/2018 at 10:01 PM, scobie56 said:

when your one of the first in the office ahah 

https://imgur.com/a/h2mzw

http://www.speedtest.net/result/7022170444

and maybe for Christmas:ph34r::ph34r:

  Hide contents

your not getting one

 

Your mac has a 10GbE network connection? Are you using an iMac Pro at Nvidia. Quite odd since it uses a AMD Vega Pro GPU. Or is it a thunderbolt to 10Gb ethernet adapter?


My Build : Intel i7-9700K - Asus Strix Z390-E - 32GB Vengeance RGB

- Nvidia Titan Xp - 1TB Samsung 960 Evo SSD - Corsair AX860i Power Supply

 

Link to post
Share on other sites
On 5/1/2013 at 5:30 AM, rodrcastro said:

2680474823.png

 

Mine needs to go a LOOOOOOOOOONG way to be a good connection x.x

 

This was my connection in 2013. I moved to Portugal and got fiber. This is my connection now and I'm already super happy <3

 

7025916303.png

Link to post
Share on other sites
On 1/18/2018 at 4:53 PM, scobie56 said:

Not bad :P

http://www.speedtest.net/result/d/b838ca95-6407-49ab-8249-99bdf34580b2

 

Don't have any 10Gbit stuff in the office so it's hard to go beyond that


Current Network Layout:

Current Build Log/PC:

Prior Build Log/PC:

Link to post
Share on other sites
On 2/2/2018 at 5:01 PM, scobie56 said:

when your one of the first in the office ahah 

https://imgur.com/a/h2mzw

http://www.speedtest.net/result/7022170444

and maybe for Christmas:ph34r::ph34r:

  Reveal hidden contents

 

I win :P

Spoiler

Qs5xxDe.jpg

 

Link to post
Share on other sites

It seems like after you pass 3gbps on speedtest, the result ID doesn't exist.

Here's another speedtest that was nearly 3gbps: http://www.speedtest.net/result/7039959693

 

Screen Shot 2018-02-07 at 11.35.37 PM.png

7039959693.png


My Build : Intel i7-9700K - Asus Strix Z390-E - 32GB Vengeance RGB

- Nvidia Titan Xp - 1TB Samsung 960 Evo SSD - Corsair AX860i Power Supply

 

Link to post
Share on other sites
On 2/6/2018 at 7:05 PM, Windspeed36 said:

I win :P

  Hide contents

Qs5xxDe.jpg

 

Holy.... .That has to be an enterprise connection or one through a server -_- 

 

...

 

...

 

...

 

 

Gimme.


Use this guide to fix text problems in your postGo here and here for all your power supply needs

 

New Build Currently Under Construction! See here!!!! -----> 

 

Spoiler

Deathwatch:[CPU I7 4790K @ 4.5GHz][RAM TEAM VULCAN 16 GB 1600][MB ASRock Z97 Anniversary][GPU XFX Radeon RX 480 8GB][STORAGE 250GB SAMSUNG EVO SSD Samsung 2TB HDD 2TB WD External Drive][COOLER Cooler Master Hyper 212 Evo][PSU Cooler Master 650M][Case Thermaltake Core V31]

Spoiler

Cupid:[CPU Core 2 Duo E8600 3.33GHz][RAM 3 GB DDR2][750GB Samsung 2.5" HDD/HDD Seagate 80GB SATA/Samsung 80GB IDE/WD 325GB IDE][MB Acer M1641][CASE Antec][[PSU Altec 425 Watt][GPU Radeon HD 4890 1GB][TP-Link 54MBps Wireless Card]

Spoiler

Carlile: [CPU 2x Pentium 3 1.4GHz][MB ASUS TR-DLS][RAM 2x 512MB DDR ECC Registered][GPU Nvidia TNT2 Pro][PSU Enermax][HDD 1 IDE 160GB, 4 SCSI 70GB][RAID CARD Dell Perc 3]

Spoiler

Zeonnight [CPU AMD Athlon x2 4400][GPU Sapphire Radeon 4650 1GB][RAM 2GB DDR2]

Spoiler

Server [CPU 2x Xeon L5630][PSU Dell Poweredge 850w][HDD 1 SATA 160GB, 3 SAS 146GB][RAID CARD Dell Perc 6i]

Spoiler

Kero [CPU Pentium 1 133Mhz] [GPU Cirrus Logic LCD 1MB Graphics Controller] [Ram 48MB ][HDD 1.4GB Hitachi IDE]

Spoiler

Mining Rig: [CPU Athlon 64 X2 4400+][GPUS 9 RX 560s, 2 RX 570][HDD 160GB something][RAM 8GBs DDR3][PSUs 1 Thermaltake 700w, 2 Delta 900w 120v Server modded]

RAINBOWS!!!

 

 QUOTE ME SO I CAN SEE YOUR REPLYS!!!!

Link to post
Share on other sites
1 hour ago, Cree340 said:

It seems like after you pass 3gbps on speedtest, the result ID doesn't exist.

Here's another speedtest that was nearly 3gbps: http://www.speedtest.net/result/7039959693

 

Screen Shot 2018-02-07 at 11.35.37 PM.png

7039959693.png

Yeah pretty much - was done using a MacBook Pro and 10Gbit thunderbolt NIC. Few other results had like 7up but like 4.2 down

1 hour ago, 8uhbbhu8 said:

Holy.... .That has to be an enterprise connection or one through a server -_- 

 

...

 

...

 

...

 

 

Gimme.

Something like that

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×