Jump to content
Richtofen The Hyena

Flash Player not working?

You didn't need to install anything. Flash is disabled in Chrome by default, and for good reason.

 

How to enable: https://helpx.adobe.com/uk/flash-player/kb/enabling-flash-player-chrome.html

Recommended Posts

Posted · Original PosterOP

So i'm trying to play a browser game and it's asking me to install Adobe Flash. I go to install it and come back to the game, same error. It asks me to install it. I uninstall and try again, same thing. Since I use Google Chrome, I looked up a way to fix this. It said to do "chrome://plugins" but when I enter it into the address bar, it says that the page does not exist anymore.

 

What do I do?


just a bass playing hyena that also loves tech

>inb4

Specs:

Spoiler

Acer Aspire ATC-710

Intel Core i7-6700

16GB RAM DDR3

2TB hard drive

EVGA 600W PSU 80 Plus

XFX RX 480 8GB Hard Ball fans

SanDisk SSD Plus 240GB

 

Monitor:

Dell P2414h

 

Misc:

Blue Yeti Black Microphone

Audio-Technicha ATH-M50x

Logitech G403 Wireless Mouse

GSkill KM780 RGB Mechanical Keyboard w/MX Browns

Altec Lansing 221 Desktop Speakers

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.


×