Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
tlink

Youtube finally has an official dark mode! (and more!)

Recommended Posts

im not going to use youtube desktop until they fix bitrate issue. 

seeing compression blobs is horrible at 4k and 28".


Ryzen 5 3600 stock | 2x16GB C13 3200MHz (AFR) | Radeon VII | ASUS Prime X570-P | 6TB WD Gold (128MB Cache, 2017)

Samsung 850 EVO 240 GB 

138 is a good number.

 

Link to post
Share on other sites
On 5/3/2017 at 9:17 AM, Dan Castellaneta said:

Let's go to the real issues, like why the fuck are we still using VP9.

What's wrong with vp9? They can't use hevc since a lot of processors don't support hw acceleration and its more taxing for software decode, especially at higher resolutions. 

Link to post
Share on other sites
33 minutes ago, bobhays said:

What's wrong with vp9? They can't use hevc since a lot of processors don't support hw acceleration and its more taxing for software decode, especially at higher resolutions. 

What I meant is that h.264 or MP4 would've been better as there's a far more vast range of hardware optimized to decode that kind of video on the GPU side than with YT's VP9 implementation. 


Local asshole and VHS collector. Less than avid Team Fortress 2 player.

@handymanshandle x @pinksnowbirdie | Jake x Brendan

 

moo floof enthusiast, pm me moo rabbit pics

Link to post
Share on other sites
6 minutes ago, Dan Castellaneta said:

What I meant is that h.264 or MP4 would've been better as there's a far more vast range of hardware optimized to decode that kind of video on the GPU side than with YT's VP9 implementation. 

Ahh, I see what you mean but vp9 support is pretty ubiquitous as well. Google worked on the codec so I'd be surprised if they didn't have reasons to use it over h264.

Link to post
Share on other sites

It only took them a decade to make black background and white font, daammn son, html and css so hard god bless these new coders they managed to tackle dark skin /s fucktards.

Link to post
Share on other sites

This is awesome I just activated it through the link, love the dark theme reminds me of the old addon I had called turn the lights off when I was watching youtube

Link to post
Share on other sites

Oh that's cool. I could totally see myself using this if they keep it.


DZ77SL-50K LGA 1155 Motherboard 

EVGA 650GQ PSU  

Intel i5 3450 CPU  

16GB DDR3 RAM 

MSI RX580 (4gb)  

240GB Sandisk G25 SSD   

Antec VSK 4000E Mid Tower Case (with DIY window!)  

CRYORIG M9i Mini CPU Cooler + dual Aigo 120mm white LED ring case fans

Link to post
Share on other sites

I love night theme for the forum and now youtube has it great!


Good luck, Have fun, Build PC, and have a last gen console for use once a year. I should answer most of the time between 9 to 3 PST

NightHawk 2.0: R7 2700 @4.0ghz, B450m Steel Legends, H105, 2x8gb Gell EVO 3200, XFX RX 580 8GB, Corsair RM750X, 500 gb 850 evo, 500gb 850 pro and 5tb Toshiba x300

Skunkworks: R5 3500U, 16gb, 250 intel 750, 500gb Adata XPG 6000 lite, Vega 8. HP probook G455R G6

Condor (MC server): 6600K, z170m plus, 16gb corsair vengeance LPX, samsung 750 evo, EVGA BR 450.

Bearcat (F@H box) core 2 duo, 1x4gb EEC DDR2, 250gb WD blue, 9800GTX+, STRIX 660ti, supermicro PSU, dell T3400.

Compute server Rappter(remember to add link) HP DL380G6 2xE5520 24GB ram with 4x146gb 10k drives and 4x300gb 10K drives, running NOTHING can't get anything to work

WIP NAS Spirt Cisco Security Multiservices Platform server e5420 12gb ram, 1x6 1tb raid 6 for plex + Need funding 16+1 2tb raid 6 for mass storage.

PSU Tier List      Motherboard Tier List      How to get PC parts cheap    HP probook 445R G6 review

 

Link to post
Share on other sites
On 2017-05-06 at 0:18 AM, Dan Castellaneta said:

What I meant is that h.264 or MP4 would've been better as there's a far more vast range of hardware optimized to decode that kind of video on the GPU side than with YT's VP9 implementation. 

Compatibility wise H.264 is better.

Compression efficiency wise H.264 is far worse (around 40% larger for the same image quality).

Link to post
Share on other sites
2 minutes ago, LAwLz said:

Compatibility wise H.264 is better.

Compression efficiency wise H.264 is far worse (around 40% larger for the same image quality).

Admittedly so. VP9 can look hella good especially when it comes to 30/25/24fps videos.

But honestly, YouTube really wasn't made for 60fps videos. The compression generally hits it too hard. 


Local asshole and VHS collector. Less than avid Team Fortress 2 player.

@handymanshandle x @pinksnowbirdie | Jake x Brendan

 

moo floof enthusiast, pm me moo rabbit pics

Link to post
Share on other sites

The android app should really have a dark mode skin. The official youtube app destroys amoled screens in vertical mode. 


FX8320 4.2Ghz@1.280v& 4.5 Ghz Turbo@1.312v Thermalright HR-02/w TY-147 140MM+Arctic Cooling 120MMVRM cooled by AMD Stock Cooler Fan 70MM 0-7200 RPM PWM controlled via SpeedfanGigabyte GA990XA-UD3Gigabyte HD 7970 SOC@R9 280X120GiBee Kingston HyperX 3K2TB Toshiba DT01ACA2001TB WD GreenZalman Z11+Enermax 140MM TB Apollish RED+2X Deepcool 120MM and stock fans running @5VSingle Channel Patriot 8GB (1333MHZ)+Dual Channel 4GB&2GB Kingston NANO Gaming(1600MHZ CL9)=14GB 1,600 Jigahurtz 10-10-9-29 CR1@1.28VSirtec High Power 500WASUS Xonar DG, Logitech F510Sony MDR-XD200Edifier X220 + Edifier 3200A4Tech XL-747H 3600dpiA4Tech X7-200MPdecent membrane keyboardPhilips 236V3LSB 23" 1080p@71Hz .

               
Sorry for my English....

Link to post
Share on other sites

I've been using the dark mode since I found out it had it from this thread a couple of days ago. Everything was working great. Today, it stopped working and was full supernova brightness in my face. I clicked the settings and it said that dark mode was on. Turning it off, turned dark mode back on, but only for that one tab. Changing the settings in other tabs didn't carry over, and refreshing the page after changing the setting turned dark mode back off.

 

GG YouTube, you still can't make something that works right.


Intel Xeon 1650 V0 (4.4GHz @1.4V), ASRock X79 Extreme6, 32GB of HyperX 1866, x2 XFX GTR RX 480 (@ 1370 MHz), Silverstone Redline (black) RL05BB-W, Crucial MX500 500GB SSD, Seagate Barracuda 500GB 7200RPM, WD AV-25 1TB 2.5" HDD, Seagate 2TB SSHD, SeaSonic Focus Plus Gold 850, x3 Acer H236HL, be quiet! Dark Rock Pro 4, Logitech K120, Tecknet "Gaming" mouse, Creative Inspire T2900, HyperX Cloud Flight Wireless headset, Windows 10 Pro 64 bit
Link to post
Share on other sites
7 minutes ago, DragonTamer1 said:

I've been using the dark mode since I found out it had it from this thread a couple of days ago. Everything was working great. Today, it stopped working and was full supernova brightness in my face. I clicked the settings and it said that dark mode was on. Turning it off, turned dark mode back on, but only for that one tab. Changing the settings in other tabs didn't carry over, and refreshing the page after changing the setting turned dark mode back off.

 

GG YouTube, you still can't make something that works right.

They took it out... that was only a beta run they were doing for it


CPU: Intel i7 7700K | GPU: ROG Strix GTX 1080Ti | PSU: Seasonic X-1250 (faulty) | Memory: Corsair Vengeance RGB 3200Mhz 16GB | OS Drive: Western Digital Black NVMe 250GB | Game Drive(s): Samsung 970 Evo 500GB, Hitachi 7K3000 3TB 3.5" | Motherboard: Gigabyte Z270x Gaming 7 | Case: Fractal Design Define S (No Window and modded front Panel) | Monitor(s): Dell S2716DG G-Sync 144Hz, Acer R240HY 60Hz | Keyboard: G.SKILL RIPJAWS KM780R MX | Mouse: Steelseries Sensei 310 (Striked out parts are sold, awaiting zen2 parts)

Link to post
Share on other sites
12 hours ago, ScrubLord1 said:

Can we get a Dark theme for these forums though?? 

There already is.

Scroll all the way down and you will see:

THEME   PRIVACY POLICY   CONTACT US

Click on theme and choose night theme.

 

Don't complain when you it's hard to see some posts though (because it's black text on a gray background).

Link to post
Share on other sites

I set YouTube to dark mode. First time my colleague walks by he asks me why I'm looking at a porn sitexD

Link to post
Share on other sites

It's glorious......

 

10/10

Capture.PNG


"Put as much effort into your question as you'd expect someone to give in an answer"- @Princess Luna

Make sure to Quote posts or tag the person with @[username] so they know you responded to them!

Purple Build Post ---  Blue Build Post --- Blue Build Post 2018 --- RGB Build Post 2019 --- Project ITNOS --- P600S VS Define R6/S2

CPU i7-4790k    Motherboard Gigabyte Z97N-WIFI    RAM G.Skill Sniper DDR3 1866mhz    GPU EVGA GTX1080Ti FTW3    Case Corsair 380T   

Storage 1x Samsung EVO 250GB, WD Black 3TB, WD Black 5TB    PSU Corsair CX550M    Cooling Cryorig H7 with NF-A12x25

Link to post
Share on other sites

Aaaaand it's brokne for me now. Dark mode is enabled, but not working. If I turn it off, it's still off. Turn it back on it's only On until I refresh or change the page.

Why can't youtube just let me have one good thing in life.

 

3dca74d7baae4171a8026472947ef483.png


5820K 4.0GHz | NH D15S | 32 GB RAM | Titan V + 2060S | ASUS PG348Q+MG278Q

 

Link to post
Share on other sites

Ewww Ewwwwwwww


He who asks is stupid for 5 minutes. He who does not ask, remains stupid. -Chinese proverb. 

Those who know much are aware that they know little. - Slick roasting me

Spoiler

AXIOM

CPU- Intel i5-6500 GPU- EVGA 1060 6GB Motherboard- Gigabyte GA-H170-D3H RAM- 8GB HyperX DDR4-2133 PSU- EVGA GQ 650w HDD- OEM 750GB Seagate Case- NZXT S340 Mouse- Logitech Gaming g402 Keyboard-  Azio MGK1 Headset- HyperX Cloud Core

Offical first poster LTT V2.0

 

Link to post
Share on other sites
1 hour ago, Valentyn said:

Aaaaand it's brokne for me now. Dark mode is enabled, but not working. If I turn it off, it's still off. Turn it back on it's only On until I refresh or change the page.

Why can't youtube just let me have one good thing in life.

Sounds like you need to clear your browser cache.

 

 

Just me that think the redesign looks hideous? The white one at least looks waaay too flat and bright for me. Haven't tried the dark theme yet though. Also, not sure if it's a habit thing but I find the new layout of buttons to be worse than the old one.

Link to post
Share on other sites
5 minutes ago, LAwLz said:

Sounds like you need to clear your browser cache.

 

 

Just me that think the redesign looks hideous? The white one at least looks waaay too flat and bright for me. Haven't tried the dark theme yet though. Also, not sure if it's a habit thing but I find the new layout of buttons to be worse than the old one.

I tried clearing it three times so far. Ugh.

Super annoying to say the least.

I agree about the design, and the brightness. Then they also messed with the button layout, and that's rather off putting. All I like is the new Theater mode, and Dark Mode.


5820K 4.0GHz | NH D15S | 32 GB RAM | Titan V + 2060S | ASUS PG348Q+MG278Q

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×