Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Hotdogs&bbqsauce

how to stop windows 10 hover preview on files

Recommended Posts

Posted · Original PosterOP

this hover preview is very annoying especially when hovering over videos - it starts playing the videos with audio

 

am i able to turn this function off?

(picture is an example of what is previewed on hovering over images - if file is a video, it will start playing) - thanks in advance         

 

(ive also tried googling but all advice seems to be for turning off aero peek function on windows - which i dont think this is)

 

hover.png

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, xyameax said:

It looks like you are using a different file explorer. By chance, are you using a Start Menu replacer?

im using Qttabar - never occured to me this could be causing it. i will have to have a look

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, xyameax said:

It looks like you are using a different file explorer. By chance, are you using a Start Menu replacer?

ok. i fixed it. it was an option within Qttabar and not in windows. thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×