Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
mldvn33

SLI PCI-E lanes bandwidth

Recommended Posts

Posted · Original PosterOP

I have the Asus x99-A II motherboard

Intel 6850K with 40 PCI lanes

Nvidia GTX 1080 SLI with HB bridge 

Intel 750 PCI-E SSD

 

Per manual instructions I installed GPU 1 in PCIEX_1 slot, GPU 2 in PCIEX_3 slot and the SSD in PCIEX_4 slot,

then I noticed GPU 1 was only running at x8 lanes! Later found out that PCIEX_1 & PCIEX_4 share bandwidth! 

 

I'm not sure any other configurations are possible since PCIEX_2 slot sandwiched between the GPUs is only Gen 2.0 and that shares bandwidth with a whole bunch of other features.

 

I've read everywhere that x8 vs x16 is utterly insignificant but I've also read that it is more significant with modern games and especially modern GPUs like the GTX 1080. I'm even more concerned since it's the PRIMARY GPU running x8 and not the secondary, and many games don't even use the secondary GPU which would just be sitting there with all of its x16 lanes! 

 

Any suggestions? 

 

IMG_0145.JPG

IMG_0148.JPG

Link to post
Share on other sites

It should run at x16 in both gpus. Look at manual for proper slot configuration.


Intel Xeon E5 1650 v3 @ 3.5GHz 6C:12T / CM212 Evo / Asus X99 Deluxe / 16GB (4x4GB) DDR4 3000 Trident-Z / Samsung 850 Pro 256GB / Intel 335 240GB / WD Red 2 & 3TB / Antec 850w / RTX 2070 / Win10 Pro x64

HP Envy X360 15: Intel Core i5 8250U @ 1.6GHz 4C:8T / 8GB DDR4 / Intel UHD620 + Nvidia GeForce MX150 4GB / Intel 120GB SSD / Win10 Pro x64

 

HP Envy x360 BP series Intel 8th gen

AMD ThreadRipper 2!

5820K & 6800K 3-way SLI mobo support list

 

Link to post
Share on other sites

You won't even notice a performance difference from it running at x8 instead of x16.

 

Have you searched around the bios/looked at the manual to see if there's a way to change what they run at?


PC - CPU Ryzen 5 1600 - GPU XFX GTR RX480 8GB- Motherboard Gigabyte GA-AB350 Gaming - RAM 16GB Corsair Vengeance RGB - Storage 525GB Crucial MX300 SSD + 120GB Kingston SSD   PSU Corsair CX750M - Cooling Stock - Case White NZXT S340

 

Peripherals - Mouse Logitech G502 Proteus Spectrum - Keyboard Logitech G910 Orion Spectrum  Headset Razer Kraken Pro V2's - Displays 2x Acer 24" GF246(1080p, 75hz, Freesync) Steering Wheel & Pedals Logitech G29 Driving Force - Shifter - n Logitech Driving Force

 

         

Link to post
Share on other sites

I have read similar things. Everyone that runs a 6700k or 7700k runs at 8x in SLI, and they seem quite content.


[FS][US] Corsair H115i 280mm AIO-AMD $60+shipping

 

 

System specs:
Asus Prime X370 Pro - Custom EKWB CPU/GPU 2x360 1x240 soft loop - Ryzen 1700X - Corsair Vengeance RGB 2x16GB - Plextor 512 NVMe + 2TB SU800 - EVGA GTX1080ti - LianLi PC11 Dynamic
 

Link to post
Share on other sites
Posted · Original PosterOP

Yes guys as I stated I did look at the manual and bios, and as I wrote in the original message it's running slot 1 at x8 because it's sharing the bandwidth with slot 4 which is used up by the SSD, I just wanted to see if anyone has any real world evidence that a GTX 1080 still isn't very different with 8 lanes vs 16 lanes especially with modern games, that's all. Thank anyway.

Link to post
Share on other sites
Posted · Original PosterOP
On 3/17/2017 at 4:23 PM, Dabasepc said:

1-3 FPS difference isnt something to worry about. but that should be 16x...

 

On 3/17/2017 at 4:22 PM, knightslugger said:

I have read similar things. Everyone that runs a 6700k or 7700k runs at 8x in SLI, and they seem quite content.

 

On 3/17/2017 at 4:21 PM, RKRiley said:

You won't even notice a performance difference from it running at x8 instead of x16.

 

Have you searched around the bios/looked at the manual to see if there's a way to change what they run at?

 


I did my own real world test,
Switched from x8/x16 to x16/x16 by moving my NVMe SSD to the PCIE 2.0 x4 slot
Running on an ASUS 3440x1440 G-SYNC monitor
MSI Seahawk X GTX 1080 x2 (SLI)

Ran Wildlands: Ghost Recon at "very high" preset
x8/x16 SLI I got 76 FPS
x16/x16 SLI I got 95 FPS

I was surprised to find this difference but I double checked that the environment was identical and this is the result

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×