Jump to content

Recommended Posts

Posted · Original PosterOP
16 minutes ago, tehkei said:

My subscription was suppose to stop yesterday but I still have access to floatplane. FYI

You get a 6 day grace period to work around some PayPal issues - once that's over you should lose access.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites

Had to run script for a second time. Also emailed help email for a pay related issue


CPU: AMD R5-1600X @4.1 GHz/1.416v, GPU: EVGA GTX 1060 3gb, RAM: 2x8gb Crucial, Mobo: MSI B350 Pro Mate, CPU Cooler: Hyper 212 X, Case: Cooler Master Enforcer

Link to post
Share on other sites

Step 1: Subscribe 

Step 2: Pay

Step 3: No access :(

Step 4: Run Script (No luck :/)

Please help i have been billed and money taken through paypal :( 

 

Got it to work :D 

Edited by Pwoink Lominoid
Issue is resolved
Link to post
Share on other sites
Posted · Original PosterOP
19 minutes ago, Pwoink Lominoid said:

Step 1: Subscribe 

Step 2: Pay

Step 3: No access :(

Step 4: Run Script (No luck :/)

Please help i have been billed and money taken through paypal :( 

Make sure you are logged in to the correct forum account. If that's definitely the case, send an email to floatplanehelp@gmail.com and Luke will help you out. 


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
Posted · Original PosterOP
4 hours ago, BigPoppaIsHere said:

I guess those developers you advertised for turned down the pay check so you ended up with PHP developers ^_^

failplane.png

The floatplane site doesn't use PHP, but the forum software that we are using here does, so the helper script has to use PHP to be able to interface nicely with the forum.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
10 hours ago, colonel_mortis said:

The floatplane site doesn't use PHP, but the forum software that we are using here does, so the helper script has to use PHP to be able to interface nicely with the forum.

I am seeing that same issue when trying to run the script.  Any thoughts on how to fix it?

Link to post
Share on other sites
Posted · Original PosterOP
7 hours ago, iiTenaciousG said:

I am seeing that same issue when trying to run the script.  Any thoughts on how to fix it?

You appear to have access to Floatplane. If it's not working correctly, follow the instructions on that page and send an email to floatplanehelp@gmail.com.

4 hours ago, Fronk the Fish said:

Same here, though I'll check back in a couple of days.

If you've definitely been charged, send an email to floatplanehelp@gmail.com.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites

 

18 hours ago, colonel_mortis said:

The floatplane site doesn't use PHP, but the forum software that we are using here does, so the helper script has to use PHP to be able to interface nicely with the forum.

Invision uses MySql (at least during my days in dealing with IPB), which isn't tied directly to PHP at all. I'm guessing it's a DB trigger/sync issue?

 

Anyway, that's not the point. The "fix" doesn't work.

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, BigPoppaIsHere said:

 

Invision uses MySql (at least during my days in dealing with IPB), which isn't tied directly to PHP at all. I'm guessing it's a DB trigger/sync issue?

 

Anyway, that's not the point. The "fix" doesn't work.

The script doesn't just access the database, it calls into the forum code.

Your account is set up to have Floatplane access. If you're having issues, send an email to floatplanehelp@gmail.com for support.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites

so the title bar or what you call it is supposed to have floatplane club and bitwit ultra right? Right now i only see floatplane club. Only reason i have access to bitwit ultra is because i had both subscriptions on separate tabs

Link to post
Share on other sites
Posted · Original PosterOP
Just now, GymBody said:

so the title bar or what you call it is supposed to have floatplane club and bitwit ultra right? Right now i only see floatplane club. Only reason i have access to bitwit ultra is because i had both subscriptions on separate tabs

Bitwit Ultra isn't currently in the nav bar, but it is at the top of the forum listing.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
Just now, colonel_mortis said:

Bitwit Ultra isn't currently in the nav bar, but it is at the top of the forum listing.

I think thats what i meant. Its supposed to be right next to Floatplane club right?

Link to post
Share on other sites
1 minute ago, colonel_mortis said:

Bitwit Ultra isn't currently in the nav bar, but it is at the top of the forum listing.

My bad. found it again. Its under forums directly. Thnx for the reply either way man

Link to post
Share on other sites

Last 2 months I've been billed but I have lost access. Kinda shitty if you tell me 😏


A legend says that one can find all the answers to his questions in the description. Who knows, perhaps even the purpose of our existence.

Link to post
Share on other sites
Posted · Original PosterOP
4 hours ago, Polarwindz said:

Last 2 months I've been billed but I have lost access. Kinda shitty if you tell me 😏

You have access now, but if you would like to request a refund for the unused time you can send an email to floatplanehelp@gmail.com


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites

Don't know if it is just me but the floatplane section has disappeared even when I log out I can't see it and my shortcut to it doesn't work?

 

Edit: OK my bad, think the page on the first post worked, just presumed that even if I didn't have access to it I would still be able to see it.

Link to post
Share on other sites
Posted · Original PosterOP
8 minutes ago, Raz Ghost said:

Don't know if it is just me but the floatplane section has disappeared even when I log out I can't see it and my shortcut to it doesn't work?

Your account appears to be set up for it correctly (you won't be able to access it when logged out though). The videos are on the forum at https://linustechtips.com/main/forum/91-the-floatplane-club/


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites

I emailed support.  How long does an official response normally take?

Billing issues which are not my fault that take away my access is not a fun time.

 

Why, oh why, when I start a subscription on the 23rd of December would the subscription fee not be requested to be paid again until the 2nd of February?  Then, I lose access on January 28th.

 

Completely out of my hands as to the date paypal takes the payment, completely out of my hands as to which day my subscription expires.  There should really be a longer grace period, or there is a software hiccup in between LTT and Paypal as to what dates things are supposed to happen.

 

LTT Paypal no talkie.png


Main Rig:

Case: Corsair Carbide Air 540 

CPU: Ryzen 5 1600 @ 3.8ghz/1.3V 

Cooler: CoolerMaster MasterLiquid 240

MB: ASRock Killer SLI X370 

Ram: Team Vulcan 16gb DDR4 2400 

GPU: Dual MSI GTX 960 Twin Armor 4GB in SLI

PS: Seasonic FOCUS Plus Series SSR-750FX

SSD: Samsung EVO 840 128gb 

HDD: Hitatchi 2tb 7200RPM + 3x 2TB WD Passport USB 3.0

Optical: Lite-On DVD +/-RW 

Monitors: Dual Acer 24" 1080 

Keyboard: IOgear Mechlite

Mouse: Logitech Wireless
OS: Windows 10 Home x64

Laptop:

Asus K550-JK - i7-4710MQGTX 850m 2GB, 8GB DDR3, 750gb - It plays games.  Sometimes.

 

Current Vintage Equipment:  Please ask me about it, I love to talk old tech!
IBM Thinkpad 390, IBM Aptiva A12, IBM PS/2 Model 25-004.  Compaq Contura 4/25C, Presario 7596
Asus P5A-B Socket 7 Box, Tandy 1000RLX-HD "B" & 1200-2FD, VIC20, Zenith ZFL-181-93, Packard Bell 300SX.

Apple II/gs, Mac Plus x2, Mac SE x2, Performa 450

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

Buy VPN

×