Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
colonel_mortis

If the support wizard isn't able to solve your problem, please send an email to floatplanehelp@gmail.com for assistance. Support cannot be offered in this topic, and you will just be directed to the email.

Message added by colonel_mortis

Recommended Posts

Posted (edited) · Original PosterOP

Most Floatplane issues caused by purchases through the forum can be resolved by running this support wizard.

Go to support wizard

 

It can help with LMG Floatplane, Bitwit Ultra, and all Contributor tiers.

 

If you subscribed through floatplane.com, or the wizard doesn't solve your problem, please send an email to floatplanehelp@gmail.com for support.

Edited by colonel_mortis
Info for subscriptions through floatplane.com

I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
9 hours ago, colonel_mortis said:

If you have been billed for access to the floatplane club, but have lost access to the videos subforum, please visit https://linustechtips.com/main/floatplane_resync.php. This script will fix the most common issues, so you should regain access within about 10 minutes.

If you use it, please post in this topic (including whether it appears to have worked) so that I can track how frequently it occurs and whether the script is working correctly.

Oh, I guess I wasn't the only one with that problem, I wonder will it happen next month too....


EREBUS | 2x Intel Xeon X5670 | 60GiB DDR3 1333Mhz | 3x 146GB RAID 5 10K SAS | AMD FirePro V5900

RAGNAROK | 2x Intel Xeon E5606 | 4GiB DDR3 1333Mhz | 2x 500GB RAID 0 5.2K SATA | AMD FirePro V7900

GOBBLES | i7 7700K 5.2GHz 1.373v | RIP GTX 980

Link to post
Share on other sites

Thanks for this! It's good to see you have a fix :)


Spoiler

CPU: Intel Core i5 4670k @ 4.1Ghz 1.25v | GPU: ASUS Strix GTX 970 | RAM: Corsair Vengeance 4x4GB @ 2GHz | Storage: Corsair Force GS 128GB SSD & 2TB Seagate Barracuda | Cooler: Corsair H70 push/pull w/ NB E-Loops | Mobo: MSi Z87-G43 | Case: Fractal Design Define R4 Titanium Grey w/ Side Window | PSU: Corsair CS500M

Link to post
Share on other sites

Thankfully I haven't had this issue yet, but I sure will use this link if I do get that problem!


POST THE SPECIFICATIONS OF YOUR COMPUTER IN YOUR QUESTION FOR EASIER HELP

Main Laptop: HP Envy M6 AE-151DX, Intel Core i5-5200u (Broadwell Dual Core), 8GB DDR3, Intel HD 5500 Graphics, 240GB Kingston SSDNow V300 SATA 6.0Gb/s and 64GB SanDisk MicroSD Card (secondary storage), Windows 10 Professional/ Linux Mint 18.3 MATE

ChromeBook: Gateway NV79, Intel Core i3-330M, 2GB DDR3, Integrated graphics, 80GB Seagate Barracuda, Neverware Cloudready

Folding Machine: Dell Vostro 260 MT, Intel Core i5-2400, 2GB DDR3 (broken DIMM slot), Intel HD 2000 Graphics, 80GB Seagate Barracuda, Linux Mint 18.3 MATE running Folding at Home on Full Power 24/7

Testing Desktop: Dell Inspiron 560 in a Compaq case, Intel Pentium Dual-Core E2220, 5GB DDR3, XFX RX 570 4GB (don't ask), 1TB WD Caviar Blue, Windows 8.1 Professional

Hackintosh: Dell OptiPlex 780 SFF Intel Core 2 Duo E8400 (3GHz Dual Core), 5GB DDR3 1066, GeForce 9500 GT 1GB Graphics, 500GB Samsung Spinpoint 2.5" HDD, Mac OS X 10.11.6 El Capitan

Secondary Laptop: HP Pavilion G6 2233NR, Intel Core i3-2370M (Sandy Bridge Dual Core), 8GB DDR3, Intel HD 3000 Graphics, 320GB Toshiba 2.5" HDD, Windows 10 Professional (soon to be Mint 18.3/Windows 10/Windows 7)

Main Server: Dell OptiPlex 755 MT, Intel Core 2 Duo E8400 (3GHz Dual Core), 8GB DDR2 800MHz, Radeon HD 4670 512MB Graphics, 60GB OCZ Vertex 2, Windows Server 2016 (I upgraded!)

Secondary Server: Dell OptiPlex 330 MT, Intel Core 2 Duo E7200 (2.53GHz Dual Core), 4GB DDR2 800Mhz, Intel Integrated Graphics, 500GB WD Caviar Blue, 500GB Seagate Barracuda, 500GB WD Greenpower, 500GB WD Caviar Green, FreeNAS

Online Machine: Paperspace, GPU+ Virtual Machine, Intel Xeon E5-2623 V4, 30GB RAM, Nvidia Quadro M4000 8GB, 100GB SSD, Windows Server 2016

Another Server: HP Compaq DC7900 SFF, Intel Core 2 Duo E8400 (3.00GHz Dual core), 6GB DDR2 800MHz, Intel Integrated Graphics, 250GB WD Caviar Blue, Windows Server 2008 R2 (main OS)/Windows 7 Professional (other reasons)

Link to post
Share on other sites
Posted · Original PosterOP
8 hours ago, DaGingi said:

Been spamming this for the past day or 2 and nothing is working!!!

Ahahaha

And a payment has just been taken from my PayPal so I'm confused

We cri for @colonel_mortis

Can you send me a PM with the error message that you're getting? On this end, it's not showing any attempted purchases at all for your account, successful or not.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites

I tried using it, still nothing. I actually just had the FPC payment come out this morning as well.


CPU: Xeon E5-2670 | MOBO: AsRock Extreme 4-M | RAM: Hyper X Fury White 1866MHz 16GB | 

GPU: Sapphire RX 470 8GB Nitro+ | STORAGE: 1TB Barracuda HDD + 128GB Kingston KC310 SSD | 

COOLER: CM Hyper 212 Evo | PSU: FSP Raider 550W | CASE: Bottom desk drawer..

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Rangaman42 said:

I tried using it, still nothing. I actually just had the FPC payment come out this morning as well.

It looks like it's fixed for you now - it takes up to 10 minutes for the changes to apply.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
Posted · Original PosterOP
Just now, xillius said:

I was still billed the 2.99 today but i paid the 29.99 on april 15th

Can you send me a PM saying the same thing? I can't deal with it right now, but I will process it with the other people having the same issue at some point in the next few days, when I have time, so I will need a PM to remind me.


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites

If I may make a suggestion, switch to Stripe instead of Paypal. Stripe was started by several engineers who left paypal because they don't have the greatest code practices. Paypal's api changes all the time without warning and then the customers get blamed for not using it right... (or that's how things were a ~year and a half ago when I was working with it).

Stripe seems to have much better practices, is easy to learn to work with, has good documentation, and lets you specify the api version you're using so you don't get blindsided by changes.


Build: Intel S2600gz, 2x E5-2670, EVGA SC 1070, Zotac 1060 6GB mini, 48GB Micron 1333mhz ECC DDR3, 2x Intel DPS-750XB 750 watt PSU

https://pcpartpicker.com/user/elerek/saved/3T7D4D

Link to post
Share on other sites
On 23/05/2017 at 6:56 PM, Elerek said:

If I may make a suggestion, switch to Stripe instead of Paypal. Stripe was started by several engineers who left paypal because they don't have the greatest code practices. Paypal's api changes all the time without warning and then the customers get blamed for not using it right... (or that's how things were a ~year and a half ago when I was working with it).

Stripe seems to have much better practices, is easy to learn to work with, has good documentation, and lets you specify the api version you're using so you don't get blindsided by changes.

From what luke said previously the plan is to offer both stripe and paypal as payment methods once the full site launches

Link to post
Share on other sites
On 5/23/2017 at 6:56 PM, Elerek said:

If I may make a suggestion, switch to Stripe instead of Paypal. Stripe was started by several engineers who left paypal because they don't have the greatest code practices. Paypal's api changes all the time without warning and then the customers get blamed for not using it right... (or that's how things were a ~year and a half ago when I was working with it).

Stripe seems to have much better practices, is easy to learn to work with, has good documentation, and lets you specify the api version you're using so you don't get blindsided by changes.

Once it becomes a proper platform, They are going to be open with more payment methods. They only use PayPal because of the simplicity and security it offers for buyers and themselves


Hello

Link to post
Share on other sites

Hey,

lose access about 2 weeks ago. Didn't remember about it until i was going through my paypal and realised it was still paying. Run the script. Got email. Working again

 

 


CPU: AMD R5-1600X @4.1 GHz/1.416v, GPU: EVGA GTX 1060 3gb, RAM: 2x8gb Crucial, Mobo: MSI B350 Pro Mate, CPU Cooler: Hyper 212 X, Case: Cooler Master Enforcer

Link to post
Share on other sites
34 minutes ago, aarondatechguy said:

Hey,

lose access about 2 weeks ago. Didn't remember about it until i was going through my paypal and realised it was still paying. Run the script. Got email. Working again

 

 

Welcome back! Sorry for the hassle!

Link to post
Share on other sites

How will you guys approach this issue when floatplane becomes a standalone platform?

@LinusTech @colonel_mortis @CatBoiler (sorry if I tagged too many people/annoyed you dudes)


>>> QUOTE/TAG ME WHEN REPLYING <<

Please Spend As Much Time Writing Your Question As You Want Me To Spend Responding To It. Take Time & Explain.

If I'm Wrong, Please Point It Out. I'm Open To Criticism and Learning New Things. I Won't Bite.

Important Links

|→ PC Troubleshooting ←|→ Memory Overclocking Guide ← | → PSU Tier List ←| → SSD Tier List ←|

 

Less Important Links

|→ RX 480 VS GTX 1060 ←|→ You Probably Don't Need A Big PSU ←|  

 

↓ - My System Build - ↓

Spoiler

CPU: (Delidded) Core I7 4770K @3.5Ghz (OC incoming..)

GPU: GTX 1070 @2+Ghz

Motherboard: Gigabyte Z87-HD3

RAM: Ballistix DDR3 OC'ed to 2000Mhz

Power Supply: Corsair RM750X

CPU Cooler: NZXT Kraken X62

Storage: 240GB SSD + 2TB HDD

Case: Corsair Crystal 460X With 5 RGB Fans

 

Peripherals:

  • Corsair K95 RGB MX Brown
  • Corsair Glaive RGB
  • HyperX Cloud Stinger

↓ - My Laptop, If Anyone Happens To Care - ↓

HP Spectre X360 - i7 8560U - MX150 - 512GB SSD - 16GB DDR4

 

"PC cosmetics and RGB are in some situations more important than The performance of the PC itself"

-Mahatma Gandhi

Link to post
Share on other sites
5 minutes ago, RadiatingLight said:

How will you guys approach this issue when floatplane becomes a standalone platform?

@LinusTech @colonel_mortis @CatBoiler (sorry if I tagged too many people/annoyed you dudes)

Well, we won't be hamstrung by a fail-sauce, half-baked payment module that we hacked into a forum, so MUCH better :P

Link to post
Share on other sites
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×