Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
JamesHewitt

2.6.1 performance?

Recommended Posts

Posted · Original PosterOP

I'm mainly waiting for 3.0 so i can use my constellation aquila and the major optimisation patch due for release then, but has there been any with 2.6.1?

 

I know a lot of the issues are due to the netcode, so would regional servers improve that at all?

 

 

Link to post
Share on other sites

Well we got regional servers and especially for Star Marie they worked wonders. However with new stuff there is always new bugs so I happened to get kicked by error codes a few times today and people with higher pings seem to get favoured by netcode. There is also a wierd bug on Nvidia GPUs where you crash until you do a full reinstall with the current driver.

 

Other than that it's pretty playable once you deactivate vsync


Squadron Leader of Odin's Wrath - LTT Conglomerate
Join our quest to conquer the galaxy! Head over to our organization's page, numerous forum threads or our LTTC Discord Server (no install required)

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Napper198 said:

Well we got regional servers and especially for Star Marie they worked wonders. However with new stuff there is always new bugs so I happened to get kicked by error codes a few times today and people with higher pings seem to get favoured by netcode. There is also a wierd bug on Nvidia GPUs where you crash until you do a full reinstall with the current driver.

 

Other than that it's pretty playable once you deactivate vsync

Ah I see, may update and try star marine out again.

 

What was wrong with vsync?

Link to post
Share on other sites

It bounces constantly between 30 and 60 wich makes the game seem sluggish but I never noticed tearing without it so just deactivate is


Squadron Leader of Odin's Wrath - LTT Conglomerate
Join our quest to conquer the galaxy! Head over to our organization's page, numerous forum threads or our LTTC Discord Server (no install required)

Link to post
Share on other sites

Performance is greatly improved on my end.

The regional servers thing may have had some kind of effect on that.

 

Played at 1440p, Very High settings...

 

It was a laggy, glitchy mess for me before.

Link to post
Share on other sites
14 hours ago, Napper198 said:

Well we got regional servers and especially for Star Marie they worked wonders. However with new stuff there is always new bugs so I happened to get kicked by error codes a few times today and people with higher pings seem to get favoured by netcode. There is also a wierd bug on Nvidia GPUs where you crash until you do a full reinstall with the current driver.

 

Other than that it's pretty playable once you deactivate vsync

How do you disable vsync?


Intel i7-7770K | Asus Maximus X Hero  | EVGA GTX980 SuperClocked | 16GB Memory| Samsung 960 EVO M.2 | Corsair RM 750W | Dell 27" S2716DG main display | Dual Dell ST2320L 23" Secondary displays | Windows 10

 

Logitech G710+ Keyboard | Logitech G502 mouse | Kingston HyperX Cloud headset | Corsair H100i 

 

 

  

 

Link to post
Share on other sites
Posted · Original PosterOP
2 hours ago, Arcmanov said:

Performance is greatly improved on my end.

The regional servers thing may have had some kind of effect on that.

 

Played at 1440p, Very High settings...

 

It was a laggy, glitchy mess for me before.

What specs do you have? Also did you do any changing to files or is that base?

Link to post
Share on other sites
3 hours ago, Arcmanov said:

Performance is greatly improved on my end.

The regional servers thing may have had some kind of effect on that.

 

Played at 1440p, Very High settings...

 

It was a laggy, glitchy mess for me before.

sorry for the double post but noticed that you are bleeding out a lot, you need to hit V (might be double tap v) you can tell when your bleeding out because of the flashing health sign.

Link to post
Share on other sites

@JamesHewitt

Specs: 

5820K @ 4.3 GHz

4 x 4 GB DDR4-2400

2 x EVGA GeForce GTX 1070

Samsung 850 Evo m.2 SSD (Primary OS drive)

 

Didn't make any file changes.  Running it just as I downloaded it.

What files do people change? And what effect does it have on performance?

 

 

@rentaspoon

Thanks for that tidbit about the bleeding out...I was wondering how to use the health packs after picking them up.

Link to post
Share on other sites
23 minutes ago, Arcmanov said:

@JamesHewitt

Specs: 

5820K @ 4.3 GHz

4 x 4 GB DDR4-2400

2 x EVGA GeForce GTX 1070

Samsung 850 Evo m.2 SSD (Primary OS drive)

 

Didn't make any file changes.  Running it just as I downloaded it.

What files do people change? And what effect does it have on performance?

 

Since SCs Star engine is based on CryEngine or now the Lumberyard fork by amazon you can use a cutom .xml to change your graphics settings and tweak it to your liking however CIG asks people not to do that since using a custom xml means that they have to drop the debug data your client is sending to them. Even deactivating VSync could already be considered an unwanted change since it isn't present in the options menu yet, but if you only use the console to change your settings the debug data doesn't get dropped, because there is no custom xml detected.

 

Edit: something like this: https://t.co/0RF6N6MH4c


Squadron Leader of Odin's Wrath - LTT Conglomerate
Join our quest to conquer the galaxy! Head over to our organization's page, numerous forum threads or our LTTC Discord Server (no install required)

Link to post
Share on other sites
Posted · Original PosterOP
4 hours ago, Arcmanov said:

@JamesHewitt

Specs: 

5820K @ 4.3 GHz

4 x 4 GB DDR4-2400

2 x EVGA GeForce GTX 1070

Samsung 850 Evo m.2 SSD (Primary OS drive)

 

Didn't make any file changes.  Running it just as I downloaded it.

What files do people change? And what effect does it have on performance?

 

 

@rentaspoon

Thanks for that tidbit about the bleeding out...I was wondering how to use the health packs after picking them up.

Kinda similar

 

5820k @4.33

4xgb ddr4 @ 2666

980 ti hybrid 

m.2 ( can't remember exactly what type ) as primary, SSD for Star citizen and 4tb hdd.

Link to post
Share on other sites
On 19.2.2017 at 3:44 AM, JamesHewitt said:

I'm mainly waiting for 3.0 so i can use my constellation aquila

Cool, I'm waiting for 30.0 so I can use my Idris

 

T_T


In case the moderators do not ban me as requested, this is a notice that I have left and am not coming back.

Link to post
Share on other sites

Well it has made Star Marine much more playable. 

 

But I spend ungodly amounts of time in Arena Commander and the netcode changes and regional servers dun broke that. :) Pips are all wrong, jerky and inaccurate. Ships rubberband around and are harder to hit, especially if there is a large latency disparity between you and the target. Also there is a (presumably netcode related) bug where you land all hits on target for 10+ seconds and more and get like 1 or 2 points for your efforts, where you should have gotten hundreds and destroyed the target. The latter happens with specific players and we have detected no commonality so far, it just happens.  And the regional servers mean it's even harder to get people in AC matches.

 

Overall it's a bad patch for AC, but an indication that they are working on the networking side, which is good.

 

More fixes and improvements scheduled for 2.6.2. Fingers crossed.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×