Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Simons

Screen Tearing

Recommended Posts

Posted · Original PosterOP

Hello folks,

 

So i've experienced some heavy screen tearing lately, and now it gotten way too much, i dont know if its just me just noticing it now, how bad it is, but its seriously horrible.

I tried to use some other settings that I read online should help, but it still doesnt.

 

All of my 3D settings are default, expect for: V-Sync on, triple buffering on, and FXAA.

Specs: i7 5820k, GTX 970, 16GB Ram, Samsung SyncMaster SA350 monitor, CPU is OCed to 4.4Ghz the GPU is stock.

SSD 850 Evo. - OS W10.

 

Thanks in advance!


CPU: i7 5820k @4.5Ghz | Mobo: MSI X99A SLI Plus | RAM: 16GB Crucial Ballistix DDR4 Quad Channel | GPU: GTX 970 @ 1579 Mhz | Case: Cooler Master HAF 922 | OS: Windows 10

Storage: Samsung 850 Evo 250GB | PSU: Corsair TX750 | Display: Samsung SyncMaster 2233 & SyncMaster SA350 | Cooling: Cooler Master Seidon 120M

Keyboard: Razer Lycosa | Mouse: Steelseries Kana | Sound: Steelseries Siberia V2

Link to post
Share on other sites

Putting the global settings on something in Nvidia Control Panel won't enable those settings for every application. Some, if not all applications will not use the global setting for every option.

 

I would leave the global settings on default as I always recommend and then make changes to specific applications (or games in your case) in the specific tab for them so you can be sure those settings will be enabled.

Link to post
Share on other sites
Posted · Original PosterOP

This sort of screen tearing is everywhere. Scrolling in browsers and trying to watch YouTube videos and what not.


CPU: i7 5820k @4.5Ghz | Mobo: MSI X99A SLI Plus | RAM: 16GB Crucial Ballistix DDR4 Quad Channel | GPU: GTX 970 @ 1579 Mhz | Case: Cooler Master HAF 922 | OS: Windows 10

Storage: Samsung 850 Evo 250GB | PSU: Corsair TX750 | Display: Samsung SyncMaster 2233 & SyncMaster SA350 | Cooling: Cooler Master Seidon 120M

Keyboard: Razer Lycosa | Mouse: Steelseries Kana | Sound: Steelseries Siberia V2

Link to post
Share on other sites

I see that you have the Nvidia GTX 970. Try this: Go to the Nvidia Control, look under 3D settings, look for VSync aand select Adaptive


1st:  NZXT S340 | MSI Z97S SLI Krait EditionIntel Core i7 4790K | NZXT X61 KrakenKingston HyperX Fury 32GB | 2x MSI R9 290X | 240GB SSD 2TB HDD | Corsair RM1000

2nd:  NZXT S340 Elite | Asus X99 Deluxe IIIntel Core 6900K | NZXT Kraken X62 | 32GB G.Skill Trident Z RGB | Nvidia GeForce GTX 1080ti | 1TB SSD 5TB HDD | Corsair RM1000x

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×