Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Eastman51

SD card reader problems

Recommended Posts

Posted · Original PosterOP

So I recently bought an Emtec micro SD card, which came with an SD adapter. Upon unboxing the card and plugging it into my desktop's SD card reader on the front panel, nothing happened. Fearing the card was a dud, I plugged it into my laptop, where it worked perfectly. So I went online, absolutely no help whatsoever. Then I remembered that I had a Sony multi-card reader that I use to get pictures off my camera's CF cards which also had an SD card reader slot on it. Plugged the Sony reader into my laptop and the SD card into, no problems. Then upon trying the Sony reader on my desktop, it worked... I tried again in the computer's native reader, but it still was not detected, no Windows beep, back into the Sony reader, perfect. WTF. Was waiting for help, but then I realized: I PLUGGED IT WRONG. I hate myself now, HOW DID I NOT NOTICE THAT, WTF. Anyways, I'm dumb, I don't need help

 


Primary PC: Lazarus https://pcpartpicker.com/list/Pf6fBb (Windows 10 Home)

HTPC: *name pending*https://pcpartpicker.com/list/bz62P3 (Windows 10 Home)
Server: Dell Precision T7500 - Dual Xeon X5660's, 44GB ECC DDR3, Dell Nvidia GTX 645 (Windows Server 2019 Standard)
Oher PCs:          

*name pending* - i7-920, MSI-X58 Platinum SLI, 12GB DDR3, Dual EVGA GTX 260 Core 216 in SLI - https://pcpartpicker.com/list/Nknj6s (Windows 7 Pro)

HP DC7900 - Core 2 Duo E8400, 4GB DDR2, Nvidia GeForce 8600 GT (Windows Vista)

Compaq Presario 5000 - Pentium 4 1.7Ghz, 1.7GB SDR, Nvidia GeForce 2 MX400 (Windows XP x86 Pro)
Compaq Presario 8772 - Pentium MMX 200Mhz, 48MB PC66, 6GB Quantum HDD, "8GB" HP SATA SSD adapted to IDE (Windows 98 SE)

Office PC: *Asus M32AD* - Intel i3-4170, 8GB DDR3, 250GB Seagate 2.5" HDD (converting to SSD soon), EVGA GeForce GTS 250, OEM 350W PSU

In progress project PCs:

*name pending* - Pentium G4400, Asus H110

*name pending* - AMD A4-6300

*name and purpose pending* - AMD Ryzen 5 2400G, Asus Strix1070

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×