Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Balokun

SERIOUS HELP NEEDED!

Recommended Posts

Posted · Original PosterOP

Hey guys!
So I´ve had issues with building a new PC.
The PC that is to be built is made of:
GTX1060
i5-6600k
8GB Corsair Vengence DDR4 RAM
480GB Toshiba  OCZ TR150SSD
Z170 Pro MOBO

Problems;   IT DOESNT BOOT FROM ANYWHERE!!!!

I´ve tried following things already:
Boot from a CD drive -> Either doesn´t accept the CD drive or simply doesn´t want to load the windows CD
USB -> EIther doesnt see the USB or simply doesnt want to boot OR EVEN just start loading the windows file
Already installed windows -> Not accepted by motherboard, cant read the SSD or when I click on "Boot windows normally or repair windows" it simply restarts the PC and goes STRAIGHT into BIOS mode...

Trying different Hard drive -> Same problems as above
Trying to find other issues like blinking LEDs or something for error warning -> No problems existing

I NEED TIPPS AND SOLUTIONS PLEASE FAST!!!

This has been a problem for a week now...

Thanks in advance!

:(

Link to post
Share on other sites

If you're trying to boot off a drive from another system that already has a Windows installation on it, it's most likely it will not work. People will argue with me, but I've tried that several times and every single system blue screened upon trying to boot into Windows so make of that what you will.

 

Clear the CMOS first just to get the board back to factory settings first.


AMD Phenom™ II X6 1100T @ 4.0GHz | MSI 890FXA-GD65 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB | WD 750GB | Antec 300 | Asus Xonar DG | Corsair A50 | OCZ 600W | Windows 10 Pro

Intel Core™ i5-8520U | WD Blue M.2 250GB | 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Mojave Lenovo IdeaPad P580

AMD Phenom™ II X2 550 @ 3.10GHz | Gigabyte GA-MA785GM-US2H | XFX Radeon HD 4870 | 4GB Corsair XMS2 | 250GB WD SATA | Thermaltake TR2 500W | Windows 7 Ultimate | Kali Linux

Samsung Galaxy A5 2017 (8.0) | iPad Mini (iOS 8.4) 

Link to post
Share on other sites
Posted · Original PosterOP
56 minutes ago, TheNuzziNuzz said:

How are you going about booting? Does the computer post? How old is it? Is it custom built?

Custom built, everything else works. I get into bios without issues. Only doesnt boot into any device or drive...

Link to post
Share on other sites
3 hours ago, Balokun said:

Custom built, everything else works. I get into bios without issues. Only doesnt boot into any device or drive...

Can you see the drives in bios?


Computers r fun

Link to post
Share on other sites

If the Windows was built on a different machine then it likely will not boot. Especially if the chipset and/or cpu were different. Also, SATA controller mode must be set to the same or compatible protocol.

 

You may need to use a USB 2.0 port for a USB boot. If memory serves the USB drive needs to be formatted as a FAT32 unit.

 

Is the CD a Windows distro or ISO image?

 

 


80+ ratings certify electrical efficiency. Not quality.

 

Link to post
Share on other sites
Posted · Original PosterOP

Thank you everyone for the amazing help!
I got it fixed after a few attempts of windows bootable USB
Had to disable UEFI first and then it worked on the 3rd attempt! :)
All is well now!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×