Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Stoinberg

Wireless repeater DHCP problem, devices can't connect

Lol it was simpler that I thought, I just reset the router again, changed the wifi password, connected it to the main router and it worked! This meant that DHCP was enabled but there weren't any problems for some reason, I could connect to other devices on the network and there were no ip conflicts

Recommended Posts

Posted · Original PosterOP

 

So I have a setup where there is a main router which serves as a primary DHCP server and connected to it through lan there is a secondary router (TL-WDR 3600) which is supposed to be a wifi repeater. This is a picture of the setup.

 

Untitled-2.png

 

However, since the secondary router's firmware does not support wifi repeater mode, the IT guy that did the setup told that he just "disabled DHCP" to make it work. However, after a sudden power shortage during the night, the devices can't connect anymore to the wireless of the secondary router: the wireless SSID is there but when told to connect it won't, it will just show a buffering icon. The wifi of the main router works properly and has another SSID. I tried resetting the router and disabling DHCP but it still has the same problem.

 

Link to post
Share on other sites

Have you tried turning it off and on again? Also if you go into your router's web panel using it's default gateway IP address. Found here:

2OgRYYp.png

There should be an option to view connected devices, from here you should see the access point with an IP address assigned to it (the name will likely be the model number). Here are my two access points:

uyJFDB4.png

Navigate to that IP address using a browser. Ensure that DHCP is disabled:

494d03c8d1.png

 

 

After checking this, try:

-Forgetting the access point SSID on the phone you're trying to connect with. Then reconnecting.

-Restarting the router through the web UI.

 

Question, is the access point running the same SSID and password as the main router (if the router has a WiFi access point).

Link to post
Share on other sites
Posted · Original PosterOP · Best Answer

Lol it was simpler that I thought, I just reset the router again, changed the wifi password, connected it to the main router and it worked! This meant that DHCP was enabled but there weren't any problems for some reason, I could connect to other devices on the network and there were no ip conflicts

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×