Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
a2242364

Is there a way to connect my home desktop PC directly to ethernet cable, while still having wifi around the house?

Recommended Posts

Posted · Original PosterOP

Whenever I connect directly to my modem via ethernet, the rest of my house has no more wifi. I'm not tech savvy, so what is happening here? Can it only be one or the other? Is there a way to make it work? Wifi gives me a lot of packet loss, so I want to connect directly to modem while still allowing other devices to work around the house.

 

PICS: http://imgur.com/a/re7jf

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Electronics Wizardy said:

Do you have a router? Don't plug your desktop into the modem, plug the desktop into the router.

I get a ton of packet loss if I do this; the packet loss is gone when I connect directly to modem. It's just that no one else can use the wifi if I do this.

Link to post
Share on other sites

Get a proper router.


PSU Tier List LTT Gender Survey

LTT's self-appointed memelord

Always up for a game of chess

See @STRMfrmXMN @Energycore or @Starelementpoke for PSU needs

See @deXxterlab97 for blue fetishes (if that's your thing)

See @ShadowTechXTS for cats

@Implosivetech's got you covered for all your graphic design needs

And lastly, never put a CX green series PSU in a high end build https://youtu.be/Oybz5Q-If9M?t=7

 

Link to post
Share on other sites
Just now, a2242364 said:

I get a ton of packet loss if I do this; the packet loss is gone when I connect directly to modem. It's just that no one else can use the wifi if I do this.

What do you mean by packet loss?

You should never connect your computer directly to the modem, it a huge security problem. 

 

You might want a better router.

Link to post
Share on other sites
6 minutes ago, a2242364 said:

what is happening here?

Your router sucks.


i7 4790K || R9 290X + R9 290 || 16GB G.Skill TridentX 1866 || Gigabyte Z97MX Gaming 5 || Crucial MX100 256GB || WD Caviar Blue 1TB

Link to post
Share on other sites
8 minutes ago, a2242364 said:

Whenever I connect directly to my modem via ethernet, the rest of my house has no more wifi. I'm not tech savvy, so what is happening here? Can it only be one or the other? Is there a way to make it work? Wifi gives me a lot of packet loss, so I want to connect directly to modem while still allowing other devices to work around the house.

Wait is the Modem provided by the ISP or is it one of those MODEM+Router Thingy you bought yourself!

Link to post
Share on other sites
3 minutes ago, Litargirio said:

Your router sucks.

yes, sounds like the worst thing ever tbh, like REALLY SHIT to the pont where a monkey sending morse code would do a better job lol


I spent $2500 on building my PC and all i do with it is play no games atm & watch anime at 1080p(finally)...

Builds:

The Toaster Project! Northern Bee!

 

The original LAN PC build log! (Old, dead and replaced by The Toaster Project & 5.0)

Spoiler

"Here is some advice that might have gotten lost somewhere along the way in your life. 

 

#1. Treat others as you would like to be treated.

#2. It's best to keep your mouth shut; and appear to be stupid, rather than open it and remove all doubt.

#3. There is nothing "wrong" with being wrong. Learning from a mistake can be more valuable than not making one in the first place.

 

Follow these simple rules in life, and I promise you, things magically get easier. " - MageTank 31-10-2016

 

 

Link to post
Share on other sites
1 minute ago, a2242364 said:

my router is DIR 615, how fucked is it?

Hey can u please explain ur network setup please! Would help a major time!

Link to post
Share on other sites
Posted · Original PosterOP
Just now, ArkTheYO said:

Hey can u please explain ur network setup please! Would help a major time!

network setup? not sure what u mean T_T

Link to post
Share on other sites
Just now, a2242364 said:

network setup? not sure what u mean T_T

i mean how are you getting your internet connection, example: if you are getting it through a phone line then it connects to the modem provided by he isp and then to the router

Link to post
Share on other sites
2 minutes ago, a2242364 said:

any budget recommendations 

The way it works is you tell us how much money you want to spend, and we tell you what router to buy at that price.


i7 4790K || R9 290X + R9 290 || 16GB G.Skill TridentX 1866 || Gigabyte Z97MX Gaming 5 || Crucial MX100 256GB || WD Caviar Blue 1TB

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, ArkTheYO said:

i mean how are you getting your internet connection, example: if you are getting it through a phone line then it connects to the modem provided by he isp and then to the router

crap. well it's definitely not a phone line. there's some long white wire that goes into my wall and connects to the modem, and then to the router. sorry, probably not helpful :/.

2 minutes ago, ArkTheYO said:

i mean how are you getting your internet connection, example: if you are getting it through a phone line then it connects to the modem provided by he isp and then to the router

true lol. idk what routers go for these days, under 100?

Link to post
Share on other sites
1 minute ago, a2242364 said:

crap. well it's definitely not a phone line. there's some long white wire that goes into my wall and connects to the modem, and then to the router. sorry, probably not helpful :/.

true lol. idk what routers go for these days, under 100?

Having a 'packet loss' as you are saying is really strange like even the shittiest routers i have ever had havent had this issue! Though try resetting your router or if the thing is upgradable , then upgrade its firmware! 

Link to post
Share on other sites
Posted · Original PosterOP
9 minutes ago, ArkTheYO said:

Having a 'packet loss' as you are saying is really strange like even the shittiest routers i have ever had havent had this issue! Though try resetting your router or if the thing is upgradable , then upgrade its firmware! 

ok random issue popped up. trying to access router settings to upgrade firmware, but i cant access 192.168.0.1. chrome says site cannot be reached? any idea why?

Link to post
Share on other sites

try 192.168.1.1


i7 4790K || R9 290X + R9 290 || 16GB G.Skill TridentX 1866 || Gigabyte Z97MX Gaming 5 || Crucial MX100 256GB || WD Caviar Blue 1TB

Link to post
Share on other sites
1 minute ago, a2242364 said:

ok random issue popped up. trying to access router settings to upgrade firmware, but i cant access 192.168.0.1. chrome says site cannot be reached? any idea why?

is your router connected to your PC first of all, if yes then just connect the router to your pc,i.e., the modem in no way should be connected to your pc or to your router, then try accessing !

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Litargirio said:

try 192.168.1.1

no dice. 192.168.0.1 usually worked. not sure why it's not right now.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×