Jump to content
oer34

Stream doesn't sync at all 30 minutes to 2 hours (Twitch and XSpitBroadcaster)

just convert it to constant framerate using handbrake here the settings I use you want a big file so you dont loose quality.

2016-11-11 11_59_53-HandBrake.png

Recommended Posts

Posted · Original PosterOP

Still haven't found a fix, would like to know if it sounds like an X Split or a backround process issue on my computer is messing with the CPU because in long plays and live streams I get that "CPU usage is high" message from XSplit 30 to and hour in even during the local recordings.

Link to post
Share on other sites

Was your original recording VFR? if that is likely the cause I ran it through handbrake and forced the correct framerate and it fixes everything.

Link to post
Share on other sites
Posted · Original PosterOP
18 hours ago, TheProfosist said:

Was your original recording VFR? if that is likely the cause I ran it through handbrake and forced the correct framerate and it fixes everything.

VFR? Do you mean VBR which is a change in the mode? If so i'd be surprised if that's the issue because isn't the difference between the two very little?

Link to post
Share on other sites
12 minutes ago, oer34 said:

Figured, my bad, switching the codec for a second made me just realized that might have been the issue anyways but what is the VFR setting you're talking about?

its not a setting. inspect the file with mediainfo and see what the frame rate is listed as mine I recently had to deal with was listed like this

 

Frame rate mode                          : Variable
Frame rate                               : 29.970 (29970/1000) FPS
Minimum frame rate                       : 9.901 FPS
Maximum frame rate                       : 30.303 FPS
Original frame rate                      : 29.970 (30000/1001) FPS

 

after I dixed it it looked like:

 

Frame rate mode                          : Constant
Frame rate                               : 29.970 (30000/1001) FPS

 

 

This is only part of what mediainfo can see and I have the display mode set to TEXT

Link to post
Share on other sites
Posted · Original PosterOP

MK Stream gave me this

 

 

Frame rate mode                                 : Variable

Frame rate                                            : 60.000 FPS

Minimum frame rate                             :  58.824 FPS

Maximum frame rate                           : 62.500 FPS

 

Assuming since the other streams are the same or are showing very little differentiation i'd probably have to assume for whatever reason I skipped over the CODEC option for streaming, however local recording lagged pretty bad with MWR and IW with even the graphic setting codec switched on there as well(at the time I attempted a local recording) so that's kinda confusing..

Link to post
Share on other sites
Posted · Best Answer

just convert it to constant framerate using handbrake here the settings I use you want a big file so you dont loose quality.

2016-11-11 11_59_53-HandBrake.png

Link to post
Share on other sites
Posted · Original PosterOP

Conveniently i've already starting using handbrake since my Dead Space play, I just thought my issue with XSplit was more less hardware related, it may have been that it was probably too big of a file to keep up to sync with whilst viewing and stuff, but yeah it's all fixed now. Simple codec switch error that I probably should've noticed at first hand.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.


×