Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Fabian Flaa

144hz without dedicated gpu?

Recommended Posts

Posted · Original PosterOP

Is it even possible to achive? I connected the screen to my motherboard's dvi connector with dvi-d duallink, and i'm not getting 144hz, it's stuck at 60.

 

Link to post
Share on other sites
2 minutes ago, Fabian Flaa said:

Is it even possible to achive? I connected the screen to my motherboard's dvi connector with dvi-d duallink, and i'm not getting 144hz, it's stuck at 60.

 

Do you have a 144Hz monitor?


 

 •E5-2670 @2.7GHz • Intel DX79SI • EVGA 970 SSC• GSkill Sniper 8Gb ddr3 • Corsair Spec 02 • Corsair RM750 • HyperX 120Gb SSD • Hitachi 2Tb HDD •

Link to post
Share on other sites
3 minutes ago, Fabian Flaa said:

Is it even possible to achive? I connected the screen to my motherboard's dvi connector with dvi-d duallink, and i'm not getting 144hz, it's stuck at 60.

 

Is it ever possible? Probably. Is it possible with your setup? I don't know. What iGPU are you using?


Yes, it's 2871 as in the year 2871. I traveled all this way, back in time, just to help you. And you thought your mama lied when she said you were special-_-

Link to post
Share on other sites
2 minutes ago, Fabian Flaa said:

Is it even possible to achive? I connected the screen to my motherboard's dvi connector with dvi-d duallink, and i'm not getting 144hz, it's stuck at 60.

 

Its because you are connecting with DVI, which is analog, and has FPS limit of 60

What motherboard and CPU

 

My 6600K got 180FPS on Garrys Mod over motherboard displayport


Roses are red

My name is Roy

We caught the alligator that ate the De Luca boy

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Xanthe_2871 said:

Is it ever possible? Probably. Is it possible with your setup? I don't know. What iGPU are you using?

skylake i5 6500, so the 530 graphics. And I know that the games i want to play can run stable at over 160fps

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, UberGamerKing said:

Its because you are connecting with DVI, which is analog, and has FPS limit of 60

What motherboard and CPU

 

My 6600K got 180FPS on Garrys Mod over motherboard displayport

It's dvi-d dual link, which is digital. I have heard this should work.

Link to post
Share on other sites
1 minute ago, Fabian Flaa said:

Yes

DVI is limitted to 2560x1600 @ 60Hz, 1920x1080 @120 hz. 

So it depends on the resolution. 


Fine you want the PSU tier list? Have the PSU tier list: https://linustechtips.com/main/topic/1116640-psu-tier-list-40-rev-103/

 

Stille (Desktop)

i7-8700k @5.15Ghz (Delidded) - Cryorig H7 Ultimate - 16GB Vengeance LPX - MSI Armor GTX 1080 - SanDisk Plus 480GB - Crucial MX500 500GB - Intel 660P 1TB SSD - (2x) WD Red 2TB - EVGA G3 650w - Corsair 760T

Evoo Gaming 15" (Finally got rid of the MacBook :D
i7-9750H - 16GB DDR4 - GTX 1660Ti - 480GB SSD M.2 - 1TB 2.5" BX500 SSD 

El-Sleep (ProxMox server)

2x Xeon E5-2667  - 48GB ECC DDR3 - Quadro 4000 - Dell H310 HBA (Flashed with IT firmware) -500GB Crucial MX500 (Proxmox Host) Kingston 128GB SSD (FreeNAS dev/ID passthrough) - 4x4TB Toshiba N300 HDD

Toys: Oculus Rift CV1, Oculus Quest, about half a dozen raspberry Pis (2b to 4), Arduino Uno, Arduino Mega, Arduino nano (x3), Arduino nano pro, Atomic Pi. 

Link to post
Share on other sites
1 minute ago, Fabian Flaa said:

It's dvi-d dual link, which is digital. I have heard this should work.

The DVI interface is always analog, it just supports multi monitor

TO get above 60FPs, you ahve to use DSP or HDMI


Roses are red

My name is Roy

We caught the alligator that ate the De Luca boy

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, UberGamerKing said:

The DVI interface is always analog, it just supports multi monitor

TO get above 60FPs, you ahve to use DSP or HDMI

So is this not true?

DVIQA.jpg

Link to post
Share on other sites

If you playing csgo at lowest settings probably.


System

  • CPU
    I7 6700K Overclocked to 4.6 GHz at 1.33v
  • Motherboard
    Asus Z270 PRIME - A
  • RAM
    GSKILL RIPJAWS V DDR4 16GB 3000MHZ
  • GPU
    MSI GTX 1070 GAMING X 8G overclocked to 2063 MHZ and 8900 MHZ memory clock
  • Case
    NZXT S340 RED
  • Storage
    WD 1TB BLUE AND SAMSUNG EVO 250GB SSD
  • PSU
    EVGA 650W GQ
  • Display(s)
    LG 25UM58-P ULTRAWIDE and LG 29UM58-P 29 ULTRAWIDE
  • Cooling
    CORSAIR H100I GTX
  • Keyboard
    CORSAIR K70
  • Mouse
    LOGITECH G502 PROTEUS SPECTRUM
  • Operating System
    Windows 10 PRO
  •  
  •  
Link to post
Share on other sites
1 minute ago, Fabian Flaa said:

Resulution is 1080p, and i dont have the option for 120hz eigher.

http://www.144hzmonitors.com/knowledge-base/144hz-1080p-which-cable-do-i-need/

I

https://www.reddit.com/r/buildapc/comments/4q44ti/cant_get_144hz_with_my_igpu/

1 minute ago, Fabian Flaa said:

So is this not true?

DVIQA.jpg

This is way off.... 

DVI dual link is currently powering my 2560x1600 monitor @60hz .

Soooooooooo....


Fine you want the PSU tier list? Have the PSU tier list: https://linustechtips.com/main/topic/1116640-psu-tier-list-40-rev-103/

 

Stille (Desktop)

i7-8700k @5.15Ghz (Delidded) - Cryorig H7 Ultimate - 16GB Vengeance LPX - MSI Armor GTX 1080 - SanDisk Plus 480GB - Crucial MX500 500GB - Intel 660P 1TB SSD - (2x) WD Red 2TB - EVGA G3 650w - Corsair 760T

Evoo Gaming 15" (Finally got rid of the MacBook :D
i7-9750H - 16GB DDR4 - GTX 1660Ti - 480GB SSD M.2 - 1TB 2.5" BX500 SSD 

El-Sleep (ProxMox server)

2x Xeon E5-2667  - 48GB ECC DDR3 - Quadro 4000 - Dell H310 HBA (Flashed with IT firmware) -500GB Crucial MX500 (Proxmox Host) Kingston 128GB SSD (FreeNAS dev/ID passthrough) - 4x4TB Toshiba N300 HDD

Toys: Oculus Rift CV1, Oculus Quest, about half a dozen raspberry Pis (2b to 4), Arduino Uno, Arduino Mega, Arduino nano (x3), Arduino nano pro, Atomic Pi. 

Link to post
Share on other sites
Just now, Fabian Flaa said:

What about hdmi then? i heard 1.3 and higher can give 144hz

 

HDMI 1.3 or Displayport should work. Just make sure thats the standard that your motherboard has. 


Fine you want the PSU tier list? Have the PSU tier list: https://linustechtips.com/main/topic/1116640-psu-tier-list-40-rev-103/

 

Stille (Desktop)

i7-8700k @5.15Ghz (Delidded) - Cryorig H7 Ultimate - 16GB Vengeance LPX - MSI Armor GTX 1080 - SanDisk Plus 480GB - Crucial MX500 500GB - Intel 660P 1TB SSD - (2x) WD Red 2TB - EVGA G3 650w - Corsair 760T

Evoo Gaming 15" (Finally got rid of the MacBook :D
i7-9750H - 16GB DDR4 - GTX 1660Ti - 480GB SSD M.2 - 1TB 2.5" BX500 SSD 

El-Sleep (ProxMox server)

2x Xeon E5-2667  - 48GB ECC DDR3 - Quadro 4000 - Dell H310 HBA (Flashed with IT firmware) -500GB Crucial MX500 (Proxmox Host) Kingston 128GB SSD (FreeNAS dev/ID passthrough) - 4x4TB Toshiba N300 HDD

Toys: Oculus Rift CV1, Oculus Quest, about half a dozen raspberry Pis (2b to 4), Arduino Uno, Arduino Mega, Arduino nano (x3), Arduino nano pro, Atomic Pi. 

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, Brink2Three said:

HDMI 1.3 or Displayport should work. Just make sure thats the standard that your motherboard has. 

My motherboard has hdmi, but no dp. However i dont seem to find what standard of hdmi it has. 

gigabyte ga z170 gaming k3 socket 1151

 

Edit: Nevermind, found that it was 1.4

Link to post
Share on other sites
7 minutes ago, Fabian Flaa said:

What about hdmi then? i heard 1.3 and higher can give 144hz

It can but it usually requires custom resolutions, 144 Hz won't show up as an option by itself.

 

http://www.monitortests.com/forum/Thread-Custom-Resolution-Utility-CRU

Link to post
Share on other sites
7 minutes ago, Fabian Flaa said:

My motherboard has hdmi, but no dp. However i dont seem to find what standard of hdmi it has. 

gigabyte ga z170 gaming k3 socket 1151

Its HDMI 1.4, so 1080p @120 hz will work.

3 minutes ago, Glenwing said:

It can but it usually requires custom resolutions, 144 Hz won't show up as an option by itself.

 

http://www.monitortests.com/forum/Thread-Custom-Resolution-Utility-CRU

Right... I knew that... :P


Fine you want the PSU tier list? Have the PSU tier list: https://linustechtips.com/main/topic/1116640-psu-tier-list-40-rev-103/

 

Stille (Desktop)

i7-8700k @5.15Ghz (Delidded) - Cryorig H7 Ultimate - 16GB Vengeance LPX - MSI Armor GTX 1080 - SanDisk Plus 480GB - Crucial MX500 500GB - Intel 660P 1TB SSD - (2x) WD Red 2TB - EVGA G3 650w - Corsair 760T

Evoo Gaming 15" (Finally got rid of the MacBook :D
i7-9750H - 16GB DDR4 - GTX 1660Ti - 480GB SSD M.2 - 1TB 2.5" BX500 SSD 

El-Sleep (ProxMox server)

2x Xeon E5-2667  - 48GB ECC DDR3 - Quadro 4000 - Dell H310 HBA (Flashed with IT firmware) -500GB Crucial MX500 (Proxmox Host) Kingston 128GB SSD (FreeNAS dev/ID passthrough) - 4x4TB Toshiba N300 HDD

Toys: Oculus Rift CV1, Oculus Quest, about half a dozen raspberry Pis (2b to 4), Arduino Uno, Arduino Mega, Arduino nano (x3), Arduino nano pro, Atomic Pi. 

Link to post
Share on other sites

No you can't output 144 Hz at 1080p with HD 530. I'm not at home to check right now to figure what exactly it has, but it definitely doesn't have the output for it. I tried it while I was waiting for my 390 and it didn't work.


CPU i7 6700 Cooling Cryorig H7 Motherboard MSI H110i Pro AC RAM Kingston HyperX Fury 16GB DDR4 2133 GPU Pulse RX 5700 XT Case Fractal Design Define Mini C Storage Trascend SSD370S 256GB + WD Black 320GB + Sandisk Ultra II 480GB + WD Blue 1TB PSU EVGA GS 550 Display Nixeus Vue24B FreeSync 144 Hz Monitor (VESA mounted) Keyboard Aorus K3 Mechanical Keyboard Mouse Logitech G402 OS Windows 10 Home 64 bit

Link to post
Share on other sites
Posted · Original PosterOP
9 hours ago, ivan134 said:

No you can't output 144 Hz at 1080p with HD 530. I'm not at home to check right now to figure what exactly it has, but it definitely doesn't have the output for it. I tried it while I was waiting for my 390 and it didn't work.

Thanks, I'll wait for black friday and get the cheapest card in that case, since i really don't need much graphical horsepower.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×