Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
KenXeiko

Is this a GPU or PSU Problem?

Recommended Posts

Posted · Original PosterOP

Well i have been repeating this question every once in a while in this forum , no one seems to be able to help, the story is that games that was made in 2013 and above keeps crashing, mostly the demanding games tho.

 

AC Black Flag crashes, i have to underclock/downclock my graphics card by 15/20 mhz or even more just for me to be able to play in 30 fps, but in games like GTA V, Mad Max , and Fallout 4 i have to cap my FPS to 30, Sometimes i can play for 2 hours if i downclock and cap my FPS.

 

Is this a GPU Problem or a Power Supply Problem? i have rarely seen Artifacts and the only weird things i have seen is in games like Sleeping Dogs Definitive Edition , GTA V , Rust , DayZ Standalone, i have seen Pink Boxes popping up in GTA V if i leave my game in 60 fps.

 

Games like Skyrim , Batman Arkham Asylum , Hitman Absolution , COD MW and Black Ops (except for BO3 ) series, NFS Shift 1 & 2 , NFS Rivals , State of Decay YOSE , Just Cause 2, Resident Evil 6, The Saboteur, The Sims 4, Civ 5 and Beyond Earth, never crashes some of these stated games are somewhat demanding also.

 

It also can't be overheating, on load my stuff only stays at 40 - 60 degrees, sadly i cannot test this in another PC since in my country it's really difficult to find someone with similar specs as me to test it.

 

Before, i asked this in a thread and i got told that one of the guys that replied said that replacing his PSU resolved a lot of problems, but mine could be different.

 

Is there any other way to identify whether if it's the PSU or the GPU without spending any money?

 

Unigine Valley was crashing before, if you were to ask tho, the same " Pink Boxes " will appear when attempting to benchmark, green weird stuff pops out, freezing, a black screen every 6 seconds or so, and then after some black screens a crash happens.

 

this usually does not happen in games tho, the Pink Boxes only appear in GTA V and some other games that i forgot, i have also seen some black weird things popping out sometimes in games like GTA V.

 

Running Furmark doesn't cause any crashes, i think the more demanding a game is, it's more likely to crash, Mafia II has also crashed on me which is weird, some Games crashes on me by Freezing or with a D3D error.

 

Specs : 
i5 - 4670k
Gigabyte Z87 - D3HP
Palit Jetstream GTX 770 2 GB 
Western Digital Green 2 TB
8 GB 1866 MHZ Corsair Vengeance
Corsair CX750M PSU

Link to post
Share on other sites

You could maybe try to test the GPU or PSU with another system to know for sure without spending any money.

That aside, my guess would be that there is something wrong with the GPU and the GTX 770 is already quite 'old', it might be time to get a new one anyways of you're planning on playing GTA V or any other kind of demanding game.


Someone once said: "Having a rollercoaster on a PC would be epic"

So threw a rollercoaster on my K'nex PC: Project Dragon Khan- K'nex rollercoaster PC build

Number 2 Fire Strike result with single 980 ti and a 3770k

 

Link to post
Share on other sites

That does sound like you graphics card is faulty.
only way to double check would be try and new/different psu and maybe a fresh install off windows.

also have you tried reinstalling the display drivers ?
might be worth using DDU (Display Drive Uninstaller) to fully remove all nvidia software and the reinstall the lastest drivers ??
 


Win 10 Pro 64bit| Intel i5-4670k| Corsair H100i| ASUS Maximus VI GENE| 2x8GB PC3-14900 Corsair Vengeance Pro Red| MSI GeForce GTX 1070 | SanDisk 240GB Extreme Pro SSD| WD 3TB Red | WD Black 3tb | Corsair Obsidian 350D| Corsair AX760 | Dust |

Link to post
Share on other sites
Posted · Original PosterOP
11 minutes ago, GeekThief said:

That does sound like you graphics card is faulty.
only way to double check would be try and new/different psu and maybe a fresh install off windows.

also have you tried reinstalling the display drivers ?
might be worth using DDU (Display Drive Uninstaller) to fully remove all nvidia software and the reinstall the lastest drivers ??
 

Yeah, i have done that before, doesn't seem to work, i'll try it again.

22 minutes ago, tomaatvk said:

You could maybe try to test the GPU or PSU with another system to know for sure without spending any money.

That aside, my guess would be that there is something wrong with the GPU and the GTX 770 is already quite 'old', it might be time to get a new one anyways of you're planning on playing GTA V or any other kind of demanding game.

It's really difficult to find a system that can benchmark the same game and see if it crashes since well in my country its hard to find someone as the same specs as me to be able to check if my P.C is dead or not.

 

I'm gonna go get a PSU and see for myself, i don't really know if it is a GPU Problem since i haven't seen any Artifacts in old games.

Link to post
Share on other sites

Have you checked any of the logs to find what the actual error message is? Have you checked Event Viewer as well?


Cor Caeruleus Reborn v6

Spoiler

CPU: Intel - Core i7-8700K

CPU Cooler: be quiet! - PURE ROCK 
Thermal Compound: Arctic Silver - 5 High-Density Polysynthetic Silver 3.5g Thermal Paste 
Motherboard: ASRock Z370 Extreme4
Memory: G.Skill TridentZ RGB 2x8GB 3200/14
Storage: Samsung - 850 EVO-Series 500GB 2.5" Solid State Drive 
Storage: Samsung - 960 EVO 500GB M.2-2280 Solid State Drive
Storage: Western Digital - Blue 2TB 3.5" 5400RPM Internal Hard Drive
Storage: Western Digital - BLACK SERIES 3TB 3.5" 7200RPM Internal Hard Drive
Video Card: EVGA - 970 SSC ACX (1080 is in RMA)
Case: Fractal Design - Define R5 w/Window (Black) ATX Mid Tower Case
Power Supply: EVGA - SuperNOVA P2 750W with CableMod blue/black Pro Series
Optical Drive: LG - WH16NS40 Blu-Ray/DVD/CD Writer 
Operating System: Microsoft - Windows 10 Pro OEM 64-bit and Linux Mint Serena
Keyboard: Logitech - G910 Orion Spectrum RGB Wired Gaming Keyboard
Mouse: Logitech - G502 Wired Optical Mouse
Headphones: Logitech - G430 7.1 Channel  Headset
Speakers: Logitech - Z506 155W 5.1ch Speakers

 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, ARikozuM said:

Have you checked any of the logs to find what the actual error message is? Have you checked Event Viewer as well?

Hmm... i have done that before but i forgot what it said on event viewer.

 

I'll make my game crash and check event viewer, i'll notify you about the error message.

Link to post
Share on other sites
2 minutes ago, KenXeiko said:

Hmm... i have done that before but i forgot what it said on event viewer.

 

I'll make my game crash and check event viewer, i'll notify you about the error message.

I'd check Microsoft for the event ID as well.


Cor Caeruleus Reborn v6

Spoiler

CPU: Intel - Core i7-8700K

CPU Cooler: be quiet! - PURE ROCK 
Thermal Compound: Arctic Silver - 5 High-Density Polysynthetic Silver 3.5g Thermal Paste 
Motherboard: ASRock Z370 Extreme4
Memory: G.Skill TridentZ RGB 2x8GB 3200/14
Storage: Samsung - 850 EVO-Series 500GB 2.5" Solid State Drive 
Storage: Samsung - 960 EVO 500GB M.2-2280 Solid State Drive
Storage: Western Digital - Blue 2TB 3.5" 5400RPM Internal Hard Drive
Storage: Western Digital - BLACK SERIES 3TB 3.5" 7200RPM Internal Hard Drive
Video Card: EVGA - 970 SSC ACX (1080 is in RMA)
Case: Fractal Design - Define R5 w/Window (Black) ATX Mid Tower Case
Power Supply: EVGA - SuperNOVA P2 750W with CableMod blue/black Pro Series
Optical Drive: LG - WH16NS40 Blu-Ray/DVD/CD Writer 
Operating System: Microsoft - Windows 10 Pro OEM 64-bit and Linux Mint Serena
Keyboard: Logitech - G910 Orion Spectrum RGB Wired Gaming Keyboard
Mouse: Logitech - G502 Wired Optical Mouse
Headphones: Logitech - G430 7.1 Channel  Headset
Speakers: Logitech - Z506 155W 5.1ch Speakers

 

Link to post
Share on other sites
Posted · Original PosterOP
8 minutes ago, ARikozuM said:

I'd check Microsoft for the event ID as well.

Alright, i just made my GTA V crash and an error message popped up ( not in event viewer ) it says " ERR_GFX_D3D_INIT then Failed Initialization . Please Reboot and Restart the Game . Try Reinstalling the game if this Persists. " also what Event ID?

 

Event Viewer stuff below, 1st Spoiler is for the GTA 5 . EXE , 2nd says  AppHangB1 ( Event Name ) , and 3rd one Says LiveKernelEvent ( Event Name )

Spoiler

The program GTA5.exe version 1.0.877.1 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
 Process ID: 1eb4
 Start Time: 01d226ebe82ceb97
 Termination Time: 4294967295
 Application Path: C:\Program Files (x86)\Steam\SteamApps\common\Grand Theft Auto V\GTA5.exe
 Report Id: dd9e18e2-92df-11e6-8dfe-94de80b316a1
 Faulting package full name: 
 Faulting package-relative application ID: 

Spoiler

Fault bucket , type 0
Event Name: AppHangB1
Response: Not available
Cab Id: 0

Problem signature:
P1: GTA5.exe
P2: 1.0.877.1
P3: 57eb8de4
P4: a685
P5: 67246080
P6: 
P7: 
P8: 
P9: 
P10: 

Attached files:
\\?\C:\Users\Lorenzo\AppData\Local\Temp\WER1EF4.tmp.version.xml
\\?\C:\Users\Lorenzo\AppData\Local\Temp\WER1F72.tmp.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER1F82.tmp.WERInternalMetadata.xml
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Critical_GTA5.exe_1303062b48bb65bc6fde61962cdc0d2d30aacb_2811654f_cab_26441fde\triagedump.dmp
\\?\C:\Users\Lorenzo\AppData\Local\Temp\WER1F93.tmp.WERDataCollectionFailure.txt
WERGenerationLog.txt

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Critical_GTA5.exe_1303062b48bb65bc6fde61962cdc0d2d30aacb_2811654f_cab_26441fde

Analysis symbol: 
Rechecking for solution: 0
Report Id: dd9e18e2-92df-11e6-8dfe-94de80b316a1
Report Status: 131076
Hashed bucket: 

Spoiler

Fault bucket , type 0
Event Name: LiveKernelEvent
Response: Not available
Cab Id: 0

Problem signature:
P1: 141
P2: ffffa506190bc010
P3: fffff806276af384
P4: 0
P5: 1eb4
P6: 10_0_14393
P7: 0_0
P8: 768_1
P9: 
P10: 

Attached files:
\\?\C:\WINDOWS\LiveKernelReports\WATCHDOG\WATCHDOG-20161015-2201.dmp
\\?\C:\Users\Lorenzo\AppData\Local\Temp\WER-10732328-0.sysdata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER2EF1.tmp.WERInternalMetadata.xml

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Kernel_141_dc374bb5eb499d2373d1f3472e4fa46b92c2fd42_00000000_cab_1f0c2feb

Analysis symbol: 
Rechecking for solution: 0
Report Id: d136f102-92df-11e6-8dfe-94de80b316a1
Report Status: 4
Hashed bucket: 

 

Link to post
Share on other sites
Posted · Original PosterOP
19 minutes ago, ARikozuM said:

I'd check Microsoft for the event ID as well.

While i wait for your reply, i'll do some chkdsk, SFC scannow and reinstall drivers with DDU.

Link to post
Share on other sites
Posted · Original PosterOP
3 hours ago, ARikozuM said:

I'd check Microsoft for the event ID as well.

I did a fresh reinstall with DDU, chkdsk and SFC Scannow.

 

nothing worked, although when i did a fresh install GTA V took longer to crash than usual in 60 FPS / Nothing Downclocked.

Link to post
Share on other sites

You must test each component separately. Try borrowing a power supply and see if it works, if it doesnt crash then change your psu. If the problem persists , try a different gpu.

Just because your computer boots into windows it doesnt mean the psu is ok.

 

We had this pc at the shop that it would boot fine(most of the time), but under any kind of load it would flick off. No warning, no crash. Fans keep spinning but no video. Turns out PSU was dying, I did the process i described above and it booted fine with a different psu.

PS.

what are your voltages under load?


Core i7 7700k Kabylake stock + Kraken x52 | ASUS Z170-A | 8GB DDR4 2133MHz HyperX | ASUS GeForce GTX 1060 STRIX 6GB | 250GB SSD Samsung 850 EVO + 2TB HDD WD RE4 | Seasonic X-Series 650w | Corsair 460x RGB  | Win 10 Pro 64 bit | Corsair M65 PRO RGB Mouse | Corsair K70 RGB RapidFire

 

Link to post
Share on other sites

Can you run CCleaner and clean up the registry? (AppHangB1)

LiveKernelEvent can refer to the GPU itself.


Cor Caeruleus Reborn v6

Spoiler

CPU: Intel - Core i7-8700K

CPU Cooler: be quiet! - PURE ROCK 
Thermal Compound: Arctic Silver - 5 High-Density Polysynthetic Silver 3.5g Thermal Paste 
Motherboard: ASRock Z370 Extreme4
Memory: G.Skill TridentZ RGB 2x8GB 3200/14
Storage: Samsung - 850 EVO-Series 500GB 2.5" Solid State Drive 
Storage: Samsung - 960 EVO 500GB M.2-2280 Solid State Drive
Storage: Western Digital - Blue 2TB 3.5" 5400RPM Internal Hard Drive
Storage: Western Digital - BLACK SERIES 3TB 3.5" 7200RPM Internal Hard Drive
Video Card: EVGA - 970 SSC ACX (1080 is in RMA)
Case: Fractal Design - Define R5 w/Window (Black) ATX Mid Tower Case
Power Supply: EVGA - SuperNOVA P2 750W with CableMod blue/black Pro Series
Optical Drive: LG - WH16NS40 Blu-Ray/DVD/CD Writer 
Operating System: Microsoft - Windows 10 Pro OEM 64-bit and Linux Mint Serena
Keyboard: Logitech - G910 Orion Spectrum RGB Wired Gaming Keyboard
Mouse: Logitech - G502 Wired Optical Mouse
Headphones: Logitech - G430 7.1 Channel  Headset
Speakers: Logitech - Z506 155W 5.1ch Speakers

 

Link to post
Share on other sites
Posted · Original PosterOP
44 minutes ago, xGGAx said:

You must test each component separately. Try borrowing a power supply and see if it works, if it doesnt crash then change your psu. If the problem persists , try a different gpu.

Just because your computer boots into windows it doesnt mean the psu is ok.

 

We had this pc at the shop that it would boot fine(most of the time), but under any kind of load it would flick off. No warning, no crash. Fans keep spinning but no video. Turns out PSU was dying, I did the process i described above and it booted fine with a different psu.

PS.

what are your voltages under load?

I'm really unable to get any component, i'll just bring it to a shop soon.

 

how do i check my voltages under load?

38 minutes ago, ARikozuM said:

Can you run CCleaner and clean up the registry? (AppHangB1)

LiveKernelEvent can refer to the GPU itself.

Will do.

Link to post
Share on other sites
5 minutes ago, KenXeiko said:

 

how do i check my voltages under load?

 

Try HW Monitor, speedfan or any kind of monitoring software. If the voltages are too low or too high then your psu might be dying.


Core i7 7700k Kabylake stock + Kraken x52 | ASUS Z170-A | 8GB DDR4 2133MHz HyperX | ASUS GeForce GTX 1060 STRIX 6GB | 250GB SSD Samsung 850 EVO + 2TB HDD WD RE4 | Seasonic X-Series 650w | Corsair 460x RGB  | Win 10 Pro 64 bit | Corsair M65 PRO RGB Mouse | Corsair K70 RGB RapidFire

 

Link to post
Share on other sites
Posted · Original PosterOP
14 minutes ago, xGGAx said:

Try HW Monitor, speedfan or any kind of monitoring software. If the voltages are too low or too high then your psu might be dying.

NVM , i used the Palit Software thing to check those, Thundermaster.

 

I have a pic of it actually while running GTA V without any Downclocks / FPS Caps, i kept checking the status actually , sometimes the core voltage would go to 1.225 , not sure if that's normal since i don't know anything about it and on the picture my core clock would suddenly jump to 1228 MHZ.

Capture.PNG

Link to post
Share on other sites

I meant the system voltages on the +12v, +5v and +3v rails

Your core voltage seems fine tho.


Core i7 7700k Kabylake stock + Kraken x52 | ASUS Z170-A | 8GB DDR4 2133MHz HyperX | ASUS GeForce GTX 1060 STRIX 6GB | 250GB SSD Samsung 850 EVO + 2TB HDD WD RE4 | Seasonic X-Series 650w | Corsair 460x RGB  | Win 10 Pro 64 bit | Corsair M65 PRO RGB Mouse | Corsair K70 RGB RapidFire

 

Link to post
Share on other sites
Posted · Original PosterOP
13 minutes ago, xGGAx said:

I meant the system voltages on the +12v, +5v and +3v rails

Your core voltage seems fine tho.

This it? Again with GTA V , no Downclocks / FPS Caps.

Capture.PNG

Link to post
Share on other sites

those voltages dont seem right, even the min and max values are messed up.

I guess we cannot rely on HW monitor on this one:S you would need to try measuring your voltages the old fashion way: with a multimeter.


Core i7 7700k Kabylake stock + Kraken x52 | ASUS Z170-A | 8GB DDR4 2133MHz HyperX | ASUS GeForce GTX 1060 STRIX 6GB | 250GB SSD Samsung 850 EVO + 2TB HDD WD RE4 | Seasonic X-Series 650w | Corsair 460x RGB  | Win 10 Pro 64 bit | Corsair M65 PRO RGB Mouse | Corsair K70 RGB RapidFire

 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, xGGAx said:

those voltages dont seem right, even the min and max values are messed up.

I guess we cannot rely on HW monitor on this one:S you would need to try measuring your voltages the old fashion way: with a multimeter.

Jesus, alright , i'll just get it to a shop then since i don't have multi-meter's around. 

 

any other option software wise that we can see if its going to work? i guess something better than HWMonitor probably?

Link to post
Share on other sites

Your Gigabyte board should come with monitoring software. I dont think it would make a difference but its worth a shot.


Core i7 7700k Kabylake stock + Kraken x52 | ASUS Z170-A | 8GB DDR4 2133MHz HyperX | ASUS GeForce GTX 1060 STRIX 6GB | 250GB SSD Samsung 850 EVO + 2TB HDD WD RE4 | Seasonic X-Series 650w | Corsair 460x RGB  | Win 10 Pro 64 bit | Corsair M65 PRO RGB Mouse | Corsair K70 RGB RapidFire

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, xGGAx said:

Your Gigabyte board should come with monitoring software. I dont think it would make a difference but its worth a shot.

Never heard of that before, what is it called?

Link to post
Share on other sites

Im not familiar with gigabyte, I think its called system tweaking

http://www.gigabyte.com/microsite/369/images/system-tweaking.html


Core i7 7700k Kabylake stock + Kraken x52 | ASUS Z170-A | 8GB DDR4 2133MHz HyperX | ASUS GeForce GTX 1060 STRIX 6GB | 250GB SSD Samsung 850 EVO + 2TB HDD WD RE4 | Seasonic X-Series 650w | Corsair 460x RGB  | Win 10 Pro 64 bit | Corsair M65 PRO RGB Mouse | Corsair K70 RGB RapidFire

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×