Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ichris1120

1070 ftw hot

Recommended Posts

Posted · Original PosterOP

My 1070 ftw is peaking at 79c and thats with the fans fully on. Also the core clock is decreasing by 30mhz afteran hour of playing. Are these normal? and i did oc it 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, Twist3relelelele said:

does your case have good airflow? is your gpu in a tight space are your cabels in the way of the fans

no nothing is in the way. 

 

Link to post
Share on other sites
Just now, ichris1120 said:

nzxt s340

 

hmm thats odd how many intake and exhaust fans do you have and the 79 isnt that high its usually around 70 in a smaller case the tempature is fine it shouldnt break it or shorten its lifetime

Link to post
Share on other sites

U OCed the card but didnt say by how much. 

 

Surprised people are giving u advice without being interested in your specific situation.


Connection200mbps / 12mbps 5Ghz wifi

My baby: CPU - i7-4790, MB - Z97-A, RAM - Corsair Veng. LP 16gb, GPU - MSI GTX 1060, PSU - CXM 600, Storage - Evo 840 120gb, MX100 256gb, WD Blue 1TB, Cooler - Hyper Evo 212, Case - Corsair Carbide 200R, Monitor - Benq  XL2430T 144Hz, Mouse - FinalMouse, Keyboard -K70 RGB, OS - Win 10, Audio - DT990 Pro, Phone - iPhone SE

Link to post
Share on other sites
Posted · Original PosterOP
20 hours ago, Thony said:

U OCed the card but didnt say by how much. 

 

Surprised people are giving u advice without being interested in your specific situation.

2088/4608

Link to post
Share on other sites
31 minutes ago, ichris1120 said:

2088/4608

Thats the limit for most 1070s so Im not surprised your temps are high. Nothing strange there.

 

Go watch Jayz2cent videos on thermal throtling he did with gtx 1080, he explains everything. That will answer your 30Mhz decrease.


Connection200mbps / 12mbps 5Ghz wifi

My baby: CPU - i7-4790, MB - Z97-A, RAM - Corsair Veng. LP 16gb, GPU - MSI GTX 1060, PSU - CXM 600, Storage - Evo 840 120gb, MX100 256gb, WD Blue 1TB, Cooler - Hyper Evo 212, Case - Corsair Carbide 200R, Monitor - Benq  XL2430T 144Hz, Mouse - FinalMouse, Keyboard -K70 RGB, OS - Win 10, Audio - DT990 Pro, Phone - iPhone SE

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×