Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
KenjiD5

Jagged Shadows,Pop in,Low LOD and jagged aa

* thread unlocked *

 

Next time I have to clean this thread, it will stay locked.

 

Behave yourselves, or face the consequences.

Recommended Posts

18 hours ago, Princep_A said:

 

I have this video of the outer worlds before the issue

I can see close shadows drawing/popin with the Ambient Occlusion on them.
Dont see much jaggies, but thats because the video is compressed and 720p, plus its during night, when the light sources on fine geometry do not manifest that much.

Link to post
Share on other sites
19 hours ago, DaoNayt said:

Can you record gameplay in the same location now so we can see the differences?

Okay, I've done a similar walk.  You can realize the issues with clarity in a pc screen.  I play on 28 inches monitor so for me is more than noticeable. There's a lot of stuttering also now,  before the game ran fluidly.  The textures look terrible, there's like a pixelated layer in the screen that makes all the game blurry. 

Link to post
Share on other sites
21 hours ago, Folleri said:

I got this issue for a 6 month 1060 6 and when I upgrade to rx5700 it fixes but only for 50-60 days, and here we go again... I think this is must be a driver issue 

I was living in sharjah UAE all my  Electronic Gadgets  including My phone mac Book PS4 Tablet were having Jagged edges. Recently my company Transferred me to Dubai Branch..as usual i was given a Flat i unpacked all my stuff and plugged all my cables and on the First boot it was the same disheartening  jagged edges from boot logo to desktop icons to games jagged Edges everywhere i use Lg 4k screen By the way...the second day Boom it vanished everything was sharp and LOD issues were also gone today its the 5th day everything is going smooth... 

Link to post
Share on other sites

I have watched both videos on a 15.6" laptop screen @1366x768 to be fair. Because one of the videos was 720p the other was 1080p. I didn't pay attention to object or shadow pop-ins. However, as for the regular aliasing problems like jagged edges, pixel shimmering or pixel crawling, I can say they are identical and they are both good. Of course my screen resolution and size is not enough for judging and Youtube really destroys the tiny details, so commenting on these videos wouldn't be fair.

 

I know it is too much to ask but when uploading a video to Youtube, please upscale it before. If you record something at 1080p, make it 4K with very high bitrate with something like Davinci Resolve, then upload to Youtube. So, it will not lose any detail to compression and the artifacts will be visible.

Link to post
Share on other sites

Hello all ! I hope your are fine! I'm new on this forum :) (sorry for my english, i'm french)

 

I post here because since this MONDAY, in aftternoon, the same problem than all of you are speaking begun for me, for really NO reasons, and in every game.

 

I'm a pc player since 15 years ago, and never had or saw this issue before... "stairs" effect in vertical AND horizontal line, shadows "jagged", in guild wars 2 / the witcher 3 / warcraft 3 reforged (on the units), always when i have movement with camera, or if the subject moves / in star wars battlefront 2...

 

Its really... frustrating..

 

Before january, i had the same gaming computer since 12 years.

 

I changed my pc since 1 month (start of january), an entire new computer (AMD ryzen 5 3600, rtx 2070 gigabyte, mother board b450 aorus elite gaming, 16 go ram, 3 fans ...).

 

I tried everything : try on the monitor of my girlfriend, inject smaa, reshade, sweetfx, drivers reinstall, watched also in the bios, etc...

 

I never had this problem and i NEVER heard about this problem before, and since monday i have it, and since monday i just saw in so many forums that many people have this problems, with no answer...

 

Its really annoying for play, in every game, and just give me headache.

 

 

Link to post
Share on other sites
10 minutes ago, Aisseyn said:

Hello all ! I hope your are fine! I'm new on this forum :) (sorry for my english, i'm french)

 

I post here because since this MONDAY, in aftternoon, the same problem than all of you are speaking begun for me, for really NO reasons, and in every game.

 

I'm a pc player since 15 years ago, and never had or saw this issue before... "stairs" effect in vertical AND horizontal line, shadows "jagged", in guild wars 2 / the witcher 3 / warcraft 3 reforged (on the units), always when i have movement with camera, or if the subject moves / in star wars battlefront 2...

 

Its really... frustrating..

 

Before january, i had the same gaming computer since 12 years.

 

I changed my pc since 1 month (start of january), an entire new computer (AMD ryzen 5 3600, rtx 2070 gigabyte, mother board b450 aorus elite gaming, 16 go ram, 3 fans ...).

 

I tried everything : try on the monitor of my girlfriend, inject smaa, reshade, sweetfx, drivers reinstall, watched also in the bios, etc...

 

I never had this problem and i NEVER heard about this problem before, and since monday i have it, and since monday i just saw in so many forums that many people have this problems, with no answer...

 

Its really annoying for play, in every game, and just give me headache.

 

 

Welcome to the club

Link to post
Share on other sites
5 hours ago, Aisseyn said:

Hello all ! I hope your are fine! I'm new on this forum :) (sorry for my english, i'm french)

 

I post here because since this MONDAY, in aftternoon, the same problem than all of you are speaking begun for me, for really NO reasons, and in every game.

 

I'm a pc player since 15 years ago, and never had or saw this issue before... "stairs" effect in vertical AND horizontal line, shadows "jagged", in guild wars 2 / the witcher 3 / warcraft 3 reforged (on the units), always when i have movement with camera, or if the subject moves / in star wars battlefront 2...

 

Its really... frustrating..

 

Before january, i had the same gaming computer since 12 years.

 

I changed my pc since 1 month (start of january), an entire new computer (AMD ryzen 5 3600, rtx 2070 gigabyte, mother board b450 aorus elite gaming, 16 go ram, 3 fans ...).

 

I tried everything : try on the monitor of my girlfriend, inject smaa, reshade, sweetfx, drivers reinstall, watched also in the bios, etc...

 

I never had this problem and i NEVER heard about this problem before, and since monday i have it, and since monday i just saw in so many forums that many people have this problems, with no answer...

 

Its really annoying for play, in every game, and just give me headache.

 

 

Similar story for me, ryzen 5 3600 and rtx 2060, our main problem is that this thing isn't common.  We need help from experts or a big YouTuber with same problem 

Link to post
Share on other sites
On 2/7/2020 at 5:28 AM, Kladmaster said:

Ive been reading this topic for quite some time now, coming up with some ideas and watching how some people are going in circles, mixing apples with oranges here etc.
I would like to just tell my opinion here.
I work in company, where we test videogames. Obviously I cannot say which ones :) Anyway, I had dozens of gaming PCs, Xboxes, PS4s getting through my hands and I can assure you, ALL of them have AA issues, just like discussed here.

SO
Is HW at the fault here?

NO its not. It is highly improbable that so many devices showcase the exact same level of graphical issue as discussed here. Only exception could be some specific artefacting of GPU or RAM, etc., however this is not connected to the general issue discussed.

Is it electricity? 

Again I am saying NO. Unless it is some worldwide virus spreading through the power grids everywhere... and yeah, that sounds frankly too stupid to be true. As I said bunch of times before, in my company, there is extra care put in proper power solutions to all the HW that is running around here. I doubt that in my home, at my friends homes, in my company that is a modern fancy IT building, would be the same sort of "dirty electricity" going on.
Electricity or some sort of EMI could be a culprit, but I believe you would again see much different and more serious behaviour, that jaggies on fine geometry or that it would make your GPU too slow to render in objects/shadows into your game.

 

In my point of view, its more like rooted deep in nowadays game engines, graphical drivers and API. Just like @CanCeralp nicely explained already: Modern games (mostly the Dx11 era) are running on much more complex game engines. The geometry in them is extremely complex, add complex light and shadowing effects with bunch of other crap in it, like subsurface scattering, particle effects and what not...add some filters, postprocessing and other effects... you are creating a nightmare for the GPU to render a single frame, yet alone 60+ in a second. I would also add the pixel responsiveness of current LCD display technology, various sharpness clearing, resolutions and their scaling, PPI and combine it and we got ourselves one huge mess. 
When I am testing very early stages of game builds, their optimisation is frankly terrible, even if you are running one of the strongest HW you can get. And there are sometimes some commands we use, if our fps is tanking to 10-20fps, to optimise the engine to run smoother, but decreasing the quality greatly. While using those, you can immediately notice texture/shadow pop ins, general low quality of rendering, but the game runs stable fps. You can then switch to higher resolutions, adjust the graphic sliders to the highest, the base bad looks just stay. 
So imagine, that developers are implementing such optimisation shortcuts into their games via patches, drivers... if they cannot achieve stable performance, that is mostly aimed for consoles/mid tier PCs. We can think of several few years old games, that if you crank them up to the top (GTA5, Crysis, AC...) not even the 1080ti (which was the absolute top in the days) could keep up and not drop below "acceptable" levels. Or think about the infamous Aliens: Colonial Marines, that ran the E3 demo on nearly a CGI movie level rendering, yet the final product was far from it (this is actually very true to many other trailers and marketing for gmes).  That might give you some thought to think about. 

In my case... Well, I see those issues everywhere yes... all the gameplay or videos about games I watch on YT, I see the same bad AA in there, as I see it on my PC. 
I decided not to waste more time trying to fix it, as it is probably impossible. Some games look worse, some better... but in general, if I adjust the sharpness filter to blur out the most horrid AA and while playing, mostly focus on the central part of the game and avoid looking "into distance", Ive learned to live it it. 
 

Here is the thing,  if I can use GeForce now and stadia and everything looks like shit,  pop-in,poor textures,shimmering on objects,low draw distance,poor shadow quality,  this has NOTHING AT ALL to do with ANY piece of hardware we have.  Nothing wrong with our PCs, nothing wrong with our Xbox or ps4’s.  This issue is either some sort of fucked up electrical issue or some sort of transferring issue between our monitors/tvs and the PC/Console/streaming device.  It’s absolutely mind boggling to say the least.  Also,  for those that say it’s normal LEAVE!

Link to post
Share on other sites
18 hours ago, Aisseyn said:

Hello all ! I hope your are fine! I'm new on this forum :) (sorry for my english, i'm french)

 

I post here because since this MONDAY, in aftternoon, the same problem than all of you are speaking begun for me, for really NO reasons, and in every game.

 

I'm a pc player since 15 years ago, and never had or saw this issue before... "stairs" effect in vertical AND horizontal line, shadows "jagged", in guild wars 2 / the witcher 3 / warcraft 3 reforged (on the units), always when i have movement with camera, or if the subject moves / in star wars battlefront 2...

 

Its really... frustrating..

 

Before january, i had the same gaming computer since 12 years.

 

I changed my pc since 1 month (start of january), an entire new computer (AMD ryzen 5 3600, rtx 2070 gigabyte, mother board b450 aorus elite gaming, 16 go ram, 3 fans ...).

 

I tried everything : try on the monitor of my girlfriend, inject smaa, reshade, sweetfx, drivers reinstall, watched also in the bios, etc...

 

I never had this problem and i NEVER heard about this problem before, and since monday i have it, and since monday i just saw in so many forums that many people have this problems, with no answer...

 

Its really annoying for play, in every game, and just give me headache.

En changeant de config ? Bien relou ça. Mais moi ca fait 4 ans maintenant, sur mon ancien PC portable, c'est arrivé du jour au lendemain, sans avoir changer quoi que ce soit, donc va chercher d'ou vient le probleme, ca me depasse si c'est l'electricité, ca m'etonnerait. T'as aussi l'effet de la bulle autour de ton perso dans The Witcher 3 ? L'herbe qui pop au bout de 5m et les ombres qui deviennent moins floues ?

 

You guys keep talking pages after pages about the AA not working, while the problem is more about draw distance and lighting issue. If it is electricity causing this, i'll eat my hat. It seems absurd for me it affects this part of rendering specifically. The problem appeared to me overnight, on my old laptop. Needle in a complex haystack.

 

I will try to record 4k gameplay, hell even 5k if needed be on games less demanding, there's still aliasing, while it should be blurry for me and not sharp. Post process issue maybe, but not only because of AA.

 

Link to post
Share on other sites

Non jinx, pas en changeant de pc, le pc je l'ai entièrement changer ilby à plus d'un mois maintenant, et tout allait bien ( j'ai juste garder le ssd), et deviné quoi : le pc de ma copine, qui est dans la même pièce que le mien, et dont lequel tout allait bien, je viens de tester un jeux sur donc pc (Guild Wars 2), je viens de voir que le problème vient d'arriver aussi sur son pc ! Alors que moi c'est arrivée lundi, et elle mercredi encore tout allait bien !

 

Guys, Guess what, my problème started on me this monday morning, not for my girlfriend ( her computer is in the same room than me), since monday i tried some tests, with my computer but with her monitor i saw thé problème, but with her computer and her monitor no problème.. until right now !

 

I sent for watch Guild Wars 2 on her computer and monitor, and now she has the jaggers /shimmerings/pop...

 

Définitive i think its electrical or électromagnétisme, cause our computers are différent ( mine is more powerful than her, for exemple )

 

 

Since last sunday, only happens in our environnment à little storm in North of France, with 90-140 km/h wind.

 

 

 

Link to post
Share on other sites

I really think it's a windows driver or something like that. Anyone facing this issue in another Operational System? I think we should contact Microsoft and ask for answers. Move on guys, let's do something. I'm almost sure this issue isn't caused by hardware or "eletricity".

Link to post
Share on other sites

Guys maybe I have a probable solution to this problem, buy an ups + stabilizer and do not attach it to the electrical extension but directly to the power perhaps the electric extension cable causes this, all three of my extensions that I have have this "flicker" on the light of the extension

Link to post
Share on other sites
15 hours ago, Thiago Costa said:

I really think it's a windows driver or something like that. Anyone facing this issue in another Operational System? I think we should contact Microsoft and ask for answers. Move on guys, let's do something. I'm almost sure this issue isn't caused by hardware or "eletricity".

A Windows driver don't infect mobile phones and consoles.  

The only thing in common is electricity. 

But, if you move to another place maybe your devices could work normally(as some people here)  or maybe not(as most people including me) 

But why I never had any problem like this playing videogames for a loooong time? 

Many questions, any answer.  

 

Link to post
Share on other sites
15 hours ago, can0753 said:

Sometimes I see this problem increase.
Sometimes I see it decreasing.
Maybe there will be a result.

Same,  but horribly all the times. 

Link to post
Share on other sites

My Nintendo Switch also got "infected". Take a look at these screenshots. Please don't tell me I have to reinstall windows or something xD

2020021516212600-F1C11A22FAEE3B82F21B330E1B786A39.jpg

2020021516295800-F1C11A22FAEE3B82F21B330E1B786A39.jpg

2020021417534800-F1C11A22FAEE3B82F21B330E1B786A39.jpg

2020021418201500-F1C11A22FAEE3B82F21B330E1B786A39.jpg

Link to post
Share on other sites

We need to think more wide here. Since this issue affects both games and video content (at least in my case, don't know about others), we need to answer one tricky question: what could affect them both? GPU? Does GPU render movies in a same way like it render games? No, I think not. As far as I know, video drivers are also not necessary to play video content. So, logic points out to something else. Like... yeah, electricity. Or something outside of Windows. Bios settings? Well...

 

...the charade continues. With hundred unknowns and not a single answer...

Link to post
Share on other sites

Not only that, the textures look kinda bad also there is something wrong with the global illumination and other stuff. Its not only in this game, I also have it in other games, for example Blazblue or Dragons Dogma.

Link to post
Share on other sites
1 hour ago, Darker17 said:

Not only that, the textures look kinda bad also there is something wrong with the global illumination and other stuff. Its not only in this game, I also have it in other games, for example Blazblue or Dragons Dogma.

Yes, I recognize the problem as soon as I have seen it, and it happens in all devices. 

Link to post
Share on other sites
On 2/16/2020 at 4:11 PM, Darker17 said:

My Nintendo Switch also got "infected". Take a look at these screenshots. Please don't tell me I have to reinstall windows or something xD

 

I don’t see any anomalies here to be honest. This is how this game should look in every console, there is nothing wrong. Just take 2-3 another consoles and compare it. And you will be surprised...

Guys I think you started to dream up a problem when it doesn’t exist.

Link to post
Share on other sites

Hello my fellow brother..

Its also happened to me, even the bios logo are Pixelated AF, my windows screen is also got pixelated like minecraft. When i tweak the colour it gotten worse.

Sorry my english are bad, i am from indonesia

Link to post
Share on other sites

Well, let's see how the game looks for others in these screenshots. Yup, look at all these jagged edges, damn... Link to some gameplay from my switch > My console . Link to some gameplay from some dude on youtube > Some dude's console . Now I am expecting a "But you see..." or "Yeah but you need to..." . I can also ask a friend from Germany who can record some gameplay or screenshots from his switch.

 

ExactlyTheSame.PNG

DamnJaggedEdges.PNG

Crisp.PNG

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×