Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
KenjiD5

Jagged Shadows,Pop in,Low LOD and jagged aa

wkdpaul

* Warnings WILL be issued for antagonizing, rude and/or condescending replies, if you can't (or won't) help, then don't reply and move on *

Please avoid accusing others that they are lying. Members are coming to this thread to ask for help regarding a specific problem and it should be assumed that they are truthful with their statement, bluntly putting that into questions will result in your reply being removed regardless of the informations it contains.

Message added by wkdpaul

Recommended Posts

On 11/25/2019 at 10:55 AM, Harsh45 said:

Okay I’ve been testing Stadia from day one and I can say there is a difference.

 

The pop-in is virtually gone other than what normally pops on games.

 

The textures seem normal but the anti-aliasing is poor.

 

The anti-aliasing is the only thing wrong now.   The service runs great btw.

 

Im gonna buy more games to test.  Just been Testing Destiny 2 and GYLT.  Gonna buy Metro Exodus and see how that looks.

Doesnt that lead to a certain conclusion, this means there are external causes for this maybe you can try some things would be highly appreciated, also how about asking them for support maybe they are more helpfull then AMD or Nvidia, just a thought.

Link to post
Share on other sites
On 11/26/2019 at 10:16 PM, Bearhugger said:

On my new laptop so far everything looks good.

I play only a handful of games there and none I play also on my pc.

So...no comparison there

If anyone of you has family members/friends that live in the same house as you own a laptop (preferably one that does 1920×1080) , you should ask to borrow it and test some games on it. If the graphics are fine, even though the laptop has been in your house for months or years, we can assume that getting a laptop to play games on might be a solution. Of course gaming on a laptop isnt the best, but right now I'd be happy to play older games with working graphics/antialising

Link to post
Share on other sites
On 11/26/2019 at 10:16 PM, Bearhugger said:

On my new laptop so far everything looks good.

I play only a handful of games there and none I play also on my pc.

So...no comparison there

Also, you mentioned beforehand that you sent in your GPU and when you got it back, the issue was fixed. This makes me think, that ypur issue was different from ours, since changing GPU and any other part doesn't help us at all

Link to post
Share on other sites

Looks like this shit is getting more and more visible with every passing month. Even 200% render scale on 1440p doesn't remove jaggies and shimmering.

 

 

If this trend will continue my games will eventually look like this, lol :D

 

 

 

Link to post
Share on other sites
On 11/28/2019 at 10:13 AM, KaeptnKnoppers said:

Also, you mentioned beforehand that you sent in your GPU and when you got it back, the issue was fixed. This makes me think, that ypur issue was different from ours, since changing GPU and any other part doesn't help us at all

He didnt fix anything. Of course the issue was something different. The problems we are talking about have no fix as today. So, as i said probably it was something completely different. Probably his gpu was just broken and he was looking at many artifacts, and other symptomps that shows a broken gpu. Nothing in common with the problems we are discussing since years ago. I just wish people will not mix different things with the point at hand. If they are not smart enough to know that their issue have nothing to do with these problems, they shouldnt be posting at all. Sigh, always the same story.

 

 

Link to post
Share on other sites
23 hours ago, tantalus said:

No, it doesnt. Pay more attention.

Wow, you can tell if its fixed or not without looking at it.  Best scientific method, much impress, very wow.

Link to post
Share on other sites

I don't know what to say anymore.

I started again to smoke because I don't have hobby anymore and this problem (sadly) is never gonna be fixed.

I have build my PC only to play Arma 3 because I'm too old to play video games.

Link to post
Share on other sites
1 hour ago, Strider890 said:

I don't know what to say anymore.

I started again to smoke because I don't have hobby anymore and this problem (sadly) is never gonna be fixed.

I have build my PC only to play Arma 3 because I'm too old to play video games.

dont do it bro, im smokin like past 13 years and today, still tryin to quit, dont start again.

do music, learn guitar - bass - keyboard, its realy fun and easy. There are tons of videos on youtube or you can buy cheap udemy lessons for 15-30 bucks to learn instrument.

Link to post
Share on other sites


here some jagged pixelled textures for you, look at castle some textures pop up and looks like shit when you movin, also look at to road. its is jagged issue im a right?

Link to post
Share on other sites

Tried Red Dead Redemption 2 on the PC (Steam). Same issues just like in all the other games.

 

TAA produces flickering/shimmering even on static image (look below the window):

 

 

While 8x MSAA + FXAA doesn't work at all, which means there are MASSIVE jaggies and flickering when camera is moving:

 

Well, same shit, different day. I'm so tired of this, guys. I have these problems almost a year and still no solutions...

Link to post
Share on other sites

There is nothing wrong with your pc hardware.  You are not delusional.  However there isn't really much you can do as this is 100% TAA.  Each game implements things differently with very little configurable options.  If each game gave us more options it might help...I won't hold my breath.  Nvidia introduced it back in the 306.## drivers TXAA.  

 

You want this to fix?  Not a chance...you could mask it maybe with injected shaders. Some have tried with subpar results.  In some aspects they cheated us by moving away from msaa.

Link to post
Share on other sites

Well I was just checking out my games and I think The Witcher 2 is the worst. Witcher 3 looks awful as well but not as bad as Witcher 2. I upgraded my PC I spent a lot of money to play like a decent guy with the highest quality but all my games look like garbage. This is so freaking exhausting. Just check it out...  and help me.
 

Another Example Batman Arkham Knight.
Look at the building with purple neon light.

 

 

Well and I found something with Nvidia's Ansel Screen Capture software. There are more details when you turn on Ansel.

 

 

Link to post
Share on other sites

Just an update as I used to post in this thread...

 

I got a Switch a few months ago and never noticed any issues like this (I only play in handheld mode, so maybe the 720p max makes it harder to notice), but nor have I on my PS4 either for games like Death Stranding and Bloodborne (it has AA issues but everyone knows that).

 

The interesting part is, on my old Windows install, I did have this. I re-installed Windows around July of this year, and installed the 431.60 drivers for my GPU. It could be I'm just too used to it now, but I don't notice it anymore. Knock on wood I never get it again, but my PC hardware hasn't changed at all since I last posted in this thread.

 

I'll keep you guys updated.


i7 6700K @ Stock (Yes I know) ~~~ Corsair H80i GT ~~~ GIGABYTE G1 Gaming Z170X Gaming 7 ~~~ G. Skill Ripjaws V 2x8GB DDR4-2800 ~~~ EVGA ACX 3.0 GTX 1080 SC @ 2GHz ~~~ EVGA P2 850W 80+ Platinum ~~~ Samsung 850 EVO 500GB ~~~ Crucial MX200 250GB ~~~ Crucial M500 240GB ~~~ Phanteks Enthoo Luxe

Link to post
Share on other sites
1 hour ago, DaoNayt said:

Can you record some gameplay? What games do you have on the PC?

Witcher 3, SWJ: Fallen Order, Dark Souls 3, MH:W, etc.

 

I have been playing oldies like Dark Messiah and HL2 lately, and the 8xMSAA options makes everything look real nice on them, to the point where the image looks cleaner overall than new games.

 

Which would you like me to record?


i7 6700K @ Stock (Yes I know) ~~~ Corsair H80i GT ~~~ GIGABYTE G1 Gaming Z170X Gaming 7 ~~~ G. Skill Ripjaws V 2x8GB DDR4-2800 ~~~ EVGA ACX 3.0 GTX 1080 SC @ 2GHz ~~~ EVGA P2 850W 80+ Platinum ~~~ Samsung 850 EVO 500GB ~~~ Crucial MX200 250GB ~~~ Crucial M500 240GB ~~~ Phanteks Enthoo Luxe

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×