Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Lazarus23

GTX 1070 stuggles with GTA V at best settings?

Recommended Posts

Posted · Original PosterOP

I set all the graphics settings to best available and noticed that sometimes the framerate drops to 45-50 and when near grass or trees sometimes even at 30fps.

What would be the best settings to not go below 60fps and still maintain good graphics?

What do you think?

Link to post
Share on other sites
1 minute ago, Lazarus23 said:

I set all the graphics settings to best available and noticed that sometimes the framerate drops to 45-50 and when near grass or trees sometimes even at 30fps.

What would be the best settings to not go below 60fps and still maintain good graphics?

What do you think?

60fps and less what resolution are you playing at ??

Link to post
Share on other sites

turn off advanced settting


CPU: Intel i7 5820K @ 4.20 GHz | MotherboardMSI X99S SLI PLUS | RAM: Corsair LPX 16GB DDR4 @ 2666MHz | GPU: Sapphire R9 Fury (x2 CrossFire)
Storage: Samsung 950Pro 512GB // OCZ Vector150 240GB // Seagate 1TB | PSU: Seasonic 1050 Snow Silent | Case: NZXT H440 | Cooling: Nepton 240M
FireStrike // Extreme // Ultra // 8K // 16K

 

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, DAnewguy said:

60fps and less what resolution are you playing at ??

Well it's not always below 60fps, it just sometimes drops below.

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, DXMember said:

turn off advanced settting

Does it kill fps? because I have all of the options maxed there.

Link to post
Share on other sites

Thats to be expected. at max settings? Like 8x MSAA and all the sliders to the right? Thats normal then


| CPU: Core i7-4790K  |  Motherboard:  MSI Gaming Z97 GAMING 5 LGA 1150  |  CPU Cooler:  NZXT Kraken X61 |
| GPU: Single 8GB EVGA GTX 1070 FTW |  RAMCorsair Vengeance 16GB (2 x 8 GB) DDR3 1600 MHz |  CaseCorsair 330R Titanium Edition

Link to post
Share on other sites
Just now, Lazarus23 said:

Well it's not always below 60fps, it just sometimes drops below.

O oh  what is it normally  and like a guy said turn off advanced settings

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, DAnewguy said:

Something is wrong cuz it should get much more FPS so what cpus do you use??

I5 6600k. I usually get from 70 to 140 fps, but in places, where grass or trees or a lot of objects it may drop frames

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Vengeance_K1ng said:

Thats to be expected. at max settings? Like 8x MSAA and all the sliders to the right? Thats normal then

So even 1070 can't handle gta v properly at max settings lol? Haha

Link to post
Share on other sites
Just now, Lazarus23 said:

So even 1070 can't handle gta v properly at max settings lol? Haha

No, Even a titan x struggles sometimes. 


| CPU: Core i7-4790K  |  Motherboard:  MSI Gaming Z97 GAMING 5 LGA 1150  |  CPU Cooler:  NZXT Kraken X61 |
| GPU: Single 8GB EVGA GTX 1070 FTW |  RAMCorsair Vengeance 16GB (2 x 8 GB) DDR3 1600 MHz |  CaseCorsair 330R Titanium Edition

Link to post
Share on other sites
1 minute ago, Lazarus23 said:

I5 6600k. I usually get from 70 to 140 fps, but in places, where grass or trees or a lot of objects it may drop frames

OK then it's pretty normal if you have like 8x MSAA again like the other guy said. You can turn that down  and advanced settings and go to max there 

Link to post
Share on other sites
Just now, Lazarus23 said:

So even 1070 can't handle gta v properly at max settings lol? Haha

I'd say something's probably bottlenecking it. It it could be your CPU or storage.

Link to post
Share on other sites
Just now, Tosa said:

I'd say something's probably bottlenecking it. It it could be your CPU or storage.

Yeah the i5 6600k is actually Bottlenecking the 1070 by 10% (1080p) not that much

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Vengeance_K1ng said:

No, Even a titan x struggles sometimes. 

Oh, so that's cool, I can live with that, I thought I should be getting crazy fps with that card. ?

Link to post
Share on other sites
14 minutes ago, Lazarus23 said:

I set all the graphics settings to best available and noticed that sometimes the framerate drops to 45-50 and when near grass or trees sometimes even at 30fps.

What would be the best settings to not go below 60fps and still maintain good graphics?

What do you think?

Set the setting that says "Nvidia PCSS" to whatever the default is, can't remember what setting it is or what the other settings are, but for whatever reason this destroys FPS.


|PSU Tier List /80 Plus Efficiency| PSU stuff if you need it. 

My system: PCPartPicker || For Corsair support tag @Corsair Josephor @Corsair Nick || My 5MT Legacy GT Wagon ||

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, DAnewguy said:

Yeah the i5 6600k is actually Bottlenecking the 1070 by 10% (1080p) not that much

I haven't even overclocked it yet, will the overclock increase performance much?

Link to post
Share on other sites
1 minute ago, Lazarus23 said:

I haven't even overclocked it yet, will the overclock increase performance much?

I mean it's not that big of a deal like 10 fps and on heavy Cpu games 20 fps if upgrade to i7 6700k and overclock will make it even less

Link to post
Share on other sites

try withou 8x msaa,2/4 is fine


i7 4790K | 4.5ghz @1.19v / 1080 ti strix oc  / Asus Z97 Pro Gamer  / 970 Evo 500GB | 850 Evo 500GB / Corsair 780t white|window  

                                                                                   PG279Q | VG248QE/ Corsair ax860i   /   Corsair H110i GTX   /  Corsair Vengeance Pro 16GB 2400mhz /

 

Link to post
Share on other sites
10 minutes ago, Lazarus23 said:

Oh, so that's cool, I can live with that, I thought I should be getting crazy fps with that card. ?

If it is the old one then it's the same as 1070 if the new one the it will get 120 fps on gta max settings (min)

 

Link to post
Share on other sites
23 minutes ago, Lazarus23 said:

I5 6600k. I usually get from 70 to 140 fps, but in places, where grass or trees or a lot of objects it may drop frames

yeah thats normal, its expected since it has to render. turn the msaa to 4x and overclock your processor. it may improve the frames.


"Sulit" (adj.) something that is worth it

i7 8700K 4.8Ghz delidded / Corsair H100i V2 / Asus Strix Z370-F / G.Skill Trident Z RGB 16GB 3200 / EVGA GTX 1080Ti FTW3 / ASUS ROG SWIFT PG279Q

Samsung 850 EVO 500GB & 250GB - Crucial MX300 M.2 525GB / Fractal Design Define S / Corsair K70 MX Reds / Logitech G502 / Beyerdynamic DT770 250Ohm

SMSL SD793II AMP/DAC - Schiit Magni 3 / PCPP

Old Rig

i5 2500k 4.5Ghz | Gigabyte Z68XP-UD3P | Zotac GTX 980 AMP! Extreme | Crucial Ballistix Tactical 16GB 1866MHz

Link to post
Share on other sites
3 hours ago, DAnewguy said:

O oh  what is it normally  and like a guy said turn off advanced settings

A GTX 1070 can run GTA V with all normal graphics settings at their maximum, and get over 100 FPS. But the settings in the Advanced Graphics menu will reduce FPS below 60. I think the Long Shadows option will particularly reduce FPS quite a bit.

Link to post
Share on other sites
5 hours ago, Lazarus23 said:

Does it kill fps? because I have all of the options maxed there.

advanced settings can kill the fps. especially long shadows and high res shadows. best to turn those off first. 

 

grass quality is also taxing. setting it to normal is fine, though some of the more grassy areas might not be as dense. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×