Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
aneil1998

Can anyone explain why my Microsoft Word 2016 install is using 100% CPU?

Recommended Posts

Posted · Original PosterOP

So as i was doing an assignment for school, i noticed that anytime i move or manipulate a picture, Microsoft word will just pin the CPU at 100% and makes doing anything to the image impossible. 

 

I just wanted to know if anyone have a clue to why it is doing that or is it just a optimization issue?


Rig: Thermaltake Urban S71 | MSI Z77 G45-Gaming Intel Core i5 3570K (4.4Ghz @ 1.4v) CM Hyper 212 EVO | Kingston HyperX Fury 8GB | MSI GTX 660 | Kingston 120GB SSD | Seagate 3TB HDD | EVGA 850W B2

Link to post
Share on other sites

umm...

 

Virus scan? Hard Restart? Text Wrapping?


LIBERATOR: Core i5 6400 @ 2.7GHz | GeForce GTX 670 2 GB | HyperX Fury 8GB DDR4 @ 2133 MHz | 250 GB Samsung 850 Evo SSD
My new build; Liberator, Check it out

The more friendly we are, the more helpful we are!

 

MY OLD BUILD (AKA PREBUILT MONSTROSITY)
INSANITY: AMD Athlon II X2 @ 3.0 GHz | Geforce GT 720 2 GB | 4 GB DDR3 @ 1333 MHz | 120 GB Silicon Power SSD | 500 GB Hitachi HDD

Link to post
Share on other sites

Have you saved, and restarted Word. It does that sometimes.


AMD Phenom™ II X6 1100T @ 4.0GHz | MSI 890FXA-GD65 | MSI GTX 550Ti | 16GB Kingston DDR3 | Samsung 850 EVO 250GB | WD 750GB | Antec 300 | ASUS Xonar DG | Corsair A50 | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | Logitech G610 Orion Brown | Logitech G402

Intel Core™ i5-8520U | WD Blue M.2 250GB | 1TB Seagate FireCuda | 8GB DDR4 | Windows 10 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

AMD Phenom™ II X2 550 @ 3.10GHz | Gigabyte GA-MA785GM-US2H | XFX Radeon HD 4870 | 4GB Corsair XMS2 | WD 250GB | Thermaltake TR2 500W | Windows 10 Pro

iPhone 6s (iOS 13.4.1) | iPad Mini (iOS 8.4) | Samsung Galaxy S5e

Link to post
Share on other sites

And they say most programs don't utilize more than 2 threads... ( ͡° ͜ʖ ͡°)


CPU: i7 3770 ( Cooled by H60)  GPU: GTX 970 STRIX  RAM16gb Hyperx fury 1600mhz ( 8GBx2)  MOBO: Asus P8Z77M  PSU: Corsair AX 760 Case: Corsair 350D    Storage: Kingston 240gb 3k SSD,  4 TB WD Red , 1TB segate HDD     Mouse: Logitech G pro Keyboard:Logitech G pro    Headphones: Sennheiser HD598 SE  DAC/AMP: Fiio EK10 Microphone: Blue Yeti

 

 

 

Link to post
Share on other sites
Posted · Original PosterOP
4 hours ago, SageOfSpice said:

There isn't really enough to process in word, so it's got to be some sort of error loop.

Have you checked event viewer?

I didn't. I also don't know how to use event viewer :(


Rig: Thermaltake Urban S71 | MSI Z77 G45-Gaming Intel Core i5 3570K (4.4Ghz @ 1.4v) CM Hyper 212 EVO | Kingston HyperX Fury 8GB | MSI GTX 660 | Kingston 120GB SSD | Seagate 3TB HDD | EVGA 850W B2

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×