Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Jacob1

Not starting, please help!

Recommended Posts

Posted · Original PosterOP

Today I turned on my computer to have it start loading normally and then go to a screen that says "Reboot and select proper Boot Device or insert book media in selected device and press a key". I looked  around and saw that it can be solved by going into my bios and messing with a setting however I cant get into my bios. When my computer first starts up it goes to a screen that says "Gateway" with their logo and then it just goes to this error message. I have tried pressing f1-12 while in both screens, esc, and del but nothing has worked. My computer was working just fine yesterday and I don't know what could have happened to cause this. Any help is greatly appreciated!

If you wanted to see what computer I have: http://www.cnet.com/products/gateway-one-zx4970g-uw308-pentium-g645-2-9-ghz-6-gb-1-tb-led-21-5/specs/    (I know, kind of a sad rig ro have but its what I am working with right now)

Link to post
Share on other sites

I know you stated you pressed it while IN the screens, but have you mashed the keys while its initially loading? Also 

1 minute ago, Electronics Wizardy said:

Check pressing the del key to open the bios.

 


 CPU: Intel Core i5 6600K  Motherboard: Asus Z170-A  CPU Cooler: Corsair H110i GT  GPUGigabyte GTX 980 Xtreme  RAM:2x8gb HyperX Fury  SSD: 120gb A-Data  HDD: 1Tb WD Blue 7200RPM - 750gb Hitachi 2.5" HDD  PSU: EVGA SuperNova G1 650W  Case: Phanteks Enthoo Evolv ATX  Monitor: 27" AOC LED IPS x 2  Keyboard: Corsair Strafe RGB Silent  Mouse: Corsair Scimitar RGB

 HeadsetLogitech G430  

 

Link to post
Share on other sites
Posted · Original PosterOP

I tried mashing the Del key from one I pressed the power button to where I get the error message, nothing has come up though. If it is a bad hhd how can I check without spare parts laying around?

Link to post
Share on other sites

As mentioned before just keep hitting DEL until something happens. It should get you into the BIOS. I see it's a pre-built all-in-one computer. I'm familiar with the fact that those computers commonly come preconfigured to skip the boot menu to increase boot speed with the expectancy that you never have a reason to go into the BIOS. When that is the case getting in there can be a pain but sometimes resetting CMOS is the only option...not sure how to get inside the unit though to do that.


Guides & Tutorials:

How To: Access Remote Systems at Home/Work Securely from Anywhere with Pritunl

How to Format Storage Devices in Windows 10

A How-To: Drive Sharing in Windows 10

VFIO GPU Pass-though w/ Looking Glass KVM on Ubuntu 19.04

A How-To Guide: Building a Rudimentary Disk Enclosure

Three Methods to Resetting a Windows Login Password

A Beginners Guide to Debian CLI Based File Servers

A Beginners Guide to PROXMOX

 

Guide/Tutorial in Progress:

How To: Remotely Access Your Server/NAS

 

In the Queue:

How to Use Memtest86 to Diagnose RAM Errors

 

Don't see what you need? Check the Full List or *PM me, if I haven't made it I'll add it to the list.

*NOTE: I'll only add it to the list if the request is something I know I can do.

Link to post
Share on other sites
Posted · Original PosterOP

So you want me to keep restating and pressing del until something happens or press it while on the error screen? And yeah, it is a pain to get open.

Link to post
Share on other sites
Posted · Original PosterOP

Update: I opened it up and plugged in another hhd and the same problem came up. Still can't get into bios. Is my computer rip?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×