Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
dreamhacking

USB ports on the mobo not working sometimes ...

Recommended Posts

Posted · Original PosterOP

Hello,

 

Have an Asus Maximus IV Extreme-Z mobo, there are 2 USB ports that are working sometimes, but sometimes not. 

Usually they will stop working if the computer wakes up from "Sleep" or sometimes they will not work even if i turn on the computer.

 

Could this be software or hardware problem? 

I had already flashed the BIOS to the latest version, and also updated the latest USB driver. Everything is up to date but yet the USB ports still have problems from time to time. 

 

Please share your thoughts. 

Link to post
Share on other sites
8 minutes ago, dreamhacking said:

Hello,

 

Have an Asus Maximus IV Extreme-Z mobo, there are 2 USB ports that are working sometimes, but sometimes not. 

Usually they will stop working if the computer wakes up from "Sleep" or sometimes they will not work even if i turn on the computer.

 

Could this be software or hardware problem? 

I had already flashed the BIOS to the latest version, and also updated the latest USB driver. Everything is up to date but yet the USB ports still have problems from time to time. 

 

Please share your thoughts. 

All 5 of my ASUS boards died on me, never going to buy one again... Thats my opinion.
I've had the same problem (My front USB 3.0 connector died for no reason), sending it back did solve the problem for like... 4 days.

I guess I've had back luck, but to bad for Asus, never buying a Motherboard from them again.

Link to post
Share on other sites
Posted · Original PosterOP
5 minutes ago, tv15dsi said:

All 5 of my ASUS boards died on me, never going to buy one again... Thats my opinion.
I've had the same problem (My front USB 3.0 connector died for no reason), sending it back did solve the problem for like... 4 days.

I guess I've had back luck, but to bad for Asus, never buying a Motherboard from them again.

Are you thinking it is hardware issues then? 
When they work sometimes, and sometimes doesn't? 

Link to post
Share on other sites
14 minutes ago, dreamhacking said:

Are you thinking it is hardware issues then? 
When they work sometimes, and sometimes doesn't? 

I think its a hardware issue yes, his time has come ;)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×