Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ObsidioN

Failing to load operating systems

Recommended Posts

Posted · Original PosterOP

I suddenly started having trouble loading both windows and Linux operating systems on my computer, even after swapping out hard drives. The computer will post and I am able to navigate the motherboard bios just fine, but when I try to load an operating system it fails to get past initial boot screen. I have an ASRock FM2A88X Extreme6+ motherboard. I have re-flashed the bios twice, and reinstalled the operating systems on different hard drives several times and still no difference.

Please help, any information is appreciated.

Link to post
Share on other sites

Check the cable.  I've seen that be the issue before....

Link to post
Share on other sites

Have you tried swapping drive cables?

Have you tried swapping ports?

Have you checked the boot options in the BIOS?

You have re-flashed the BIOS, but did you reset it as well, to make sure SATA ports are properly enabled, etc?

If you have an optical drive, try disconnecting it (and any other non-boot drive) to eliminate problems due to a bad drive.

 

Of course, it could just be that the mobo is boinked.


A sieve may not hold water, but it will hold another sieve.

i5-6600, 16Gigs, ITX Corsair 250D, R9 390, 120Gig M.2 boot, 500Gig SATA SSD, no HDD

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×