Jump to content
Search In
  • More options...
Find results that contain...
Find results in...


Recommended Posts

Posted · Original PosterOP

Hello i have a problem with my SD card. it suddenly became write-protected, now I have tried many different methods to fix this problem but non have worked


Just to name the methods I have tried 

  • Cmd - diskpart, to change the attribute
  • Formating
  • The physical switch on the adapter 
  • Cmd- diskpart-list volume, to also change the attribute
  • diskpart "clean"
  • Formating on my phone 

None of these methods worked it is still the same, its in a read only state where i can't modify any of the documents ( Add, Delete ) and its really annoying and inconvenient

If any one knows of any other method please share it, Thank you  

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now