Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Brennan Price

Why don't I have sleep or hibernate (Windows 10)?

Recommended Posts

Posted · Original PosterOP

Ok, so basically my PC had an update yesterday just as I was turning it off for the day. Today I booted up my PC again and it installed it etc. I then noticed I do not have a sleep or hibernate button/function on my pc. I checked in the CMD and this is what I got...

 

Microsoft Windows [Version 10.0.10586]
(c) 2015 Microsoft Corporation. All rights reserved.

C:\Users\Brennan Price>powercfg -a
The following sleep states are available on this system:
    Hibernate
    Fast Startup

The following sleep states are not available on this system:
    Standby (S1)
        The system firmware does not support this standby state.

    Standby (S2)
        The system firmware does not support this standby state.

    Standby (S3)
        The system firmware does not support this standby state.

    Standby (S0 Low Power Idle)
        The system firmware does not support this standby state.

    Hybrid Sleep
        Standby (S3) is not available.


C:\Users\Brennan Price>

 

Is there any way I can fix this?

 

Thanks, Brennan Price


"If I don't seem to laugh very often, it will be because I sold my soul for good money." - Me 2019

 

My Rig:

Xeon E5 1680 V2 @ 4.4GHz - Asus Rampage Extreme IV - 16GB = 8 x 2GB Samsung 1333MHz Dimms - 2 x GTX 1080 HP OEM - DeepCool E-Shield E-ATX Tempered Glass Case - 1 x 480GB Kingston A400 SSD 1 x 1TB Seagate 7200rpm Drive - EVGA 750W GQ Gold+ Rating - 3 x Acer Nitro 23.8" 1080p 75Hz IPS 1ms Freesync Panels = NVidia Surround @ 75Hz - Akasa Venom R20 240 RGB Cooler & 5 x 120mm silent fans - BlueFinger Mechanical Keyboard - Corsair Glaive RGB Pro - Windows 10 1909 64-Bit

 

Portable Devices: 

Dell Precision M6700 17" Workstation Laptop - Dell Latitude E6330 13" Business Laptop - Huawei Honor 9 Phone - Nintendo Switch

 

Screenshots of games I play

 

Spoiler

I am an Audiophile, therefore I share the below info with you:

Headphone set up: Beyerdynamic DT 990 Pro's - Little Dot Valve Pre-amp with upgraded shenanigans

Speaker Setup: 2 x Beovox 1001 speakers & Akai AM-M11 audio amp - Behringer XM8500 Microphone with UM-2 Pre-amp - Marshall Major 2 portable headphones

Homemade custom Audio: TurtleBeach Earforce X11 cans with QiGOM 260Ω 40mm drivers (Studio grade sounding now)

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, SkyFall said:

Have you updated the chipset drivers?

I havent but I had sleep and hibernate before this update...

 

I think I should check my bios first...


"If I don't seem to laugh very often, it will be because I sold my soul for good money." - Me 2019

 

My Rig:

Xeon E5 1680 V2 @ 4.4GHz - Asus Rampage Extreme IV - 16GB = 8 x 2GB Samsung 1333MHz Dimms - 2 x GTX 1080 HP OEM - DeepCool E-Shield E-ATX Tempered Glass Case - 1 x 480GB Kingston A400 SSD 1 x 1TB Seagate 7200rpm Drive - EVGA 750W GQ Gold+ Rating - 3 x Acer Nitro 23.8" 1080p 75Hz IPS 1ms Freesync Panels = NVidia Surround @ 75Hz - Akasa Venom R20 240 RGB Cooler & 5 x 120mm silent fans - BlueFinger Mechanical Keyboard - Corsair Glaive RGB Pro - Windows 10 1909 64-Bit

 

Portable Devices: 

Dell Precision M6700 17" Workstation Laptop - Dell Latitude E6330 13" Business Laptop - Huawei Honor 9 Phone - Nintendo Switch

 

Screenshots of games I play

 

Spoiler

I am an Audiophile, therefore I share the below info with you:

Headphone set up: Beyerdynamic DT 990 Pro's - Little Dot Valve Pre-amp with upgraded shenanigans

Speaker Setup: 2 x Beovox 1001 speakers & Akai AM-M11 audio amp - Behringer XM8500 Microphone with UM-2 Pre-amp - Marshall Major 2 portable headphones

Homemade custom Audio: TurtleBeach Earforce X11 cans with QiGOM 260Ω 40mm drivers (Studio grade sounding now)

 

Link to post
Share on other sites

One of your drivers is likely causing this, basically you can roll back the computer, deal with it until it gets fixed in one of the next updates, or manually try updating all of your drivers until it solves it.

 

Unless sleep and hibernate are really important to you for some reason, I would just wait it out a week or two and hopefully an update will fix it.

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Scheer said:

One of your drivers is likely causing this, basically you can roll back the computer, deal with it until it gets fixed in one of the next updates, or manually try updating all of your drivers until it solves it.

 

Unless sleep and hibernate are really important for you for some reason, I would just wait it out a week or two and hopefully an update will fix it.

That is a decent idea. Honestly, I dont use sleep or hibernate particularly but when I do it is cuz I need it. Maybe I should wait and see what happens then...


"If I don't seem to laugh very often, it will be because I sold my soul for good money." - Me 2019

 

My Rig:

Xeon E5 1680 V2 @ 4.4GHz - Asus Rampage Extreme IV - 16GB = 8 x 2GB Samsung 1333MHz Dimms - 2 x GTX 1080 HP OEM - DeepCool E-Shield E-ATX Tempered Glass Case - 1 x 480GB Kingston A400 SSD 1 x 1TB Seagate 7200rpm Drive - EVGA 750W GQ Gold+ Rating - 3 x Acer Nitro 23.8" 1080p 75Hz IPS 1ms Freesync Panels = NVidia Surround @ 75Hz - Akasa Venom R20 240 RGB Cooler & 5 x 120mm silent fans - BlueFinger Mechanical Keyboard - Corsair Glaive RGB Pro - Windows 10 1909 64-Bit

 

Portable Devices: 

Dell Precision M6700 17" Workstation Laptop - Dell Latitude E6330 13" Business Laptop - Huawei Honor 9 Phone - Nintendo Switch

 

Screenshots of games I play

 

Spoiler

I am an Audiophile, therefore I share the below info with you:

Headphone set up: Beyerdynamic DT 990 Pro's - Little Dot Valve Pre-amp with upgraded shenanigans

Speaker Setup: 2 x Beovox 1001 speakers & Akai AM-M11 audio amp - Behringer XM8500 Microphone with UM-2 Pre-amp - Marshall Major 2 portable headphones

Homemade custom Audio: TurtleBeach Earforce X11 cans with QiGOM 260Ω 40mm drivers (Studio grade sounding now)

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×