Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
BigDan1190

Help with my cheap/basic NAS set up?

Recommended Posts

Posted · Original PosterOP

Hi all,

 

Firstly, here my my set up;

 

NAS - DLink DNS 320L - http://www.amazon.co.uk/D-Link-ShareCenter-DNS-320L-Network-Enclosure/dp/B008HNRD4I
NAS HDD - Seagate 3TB - http://www.amazon.co.uk/Seagate-ST3000DM001-Barracuda-3000-Internal/dp/B005T3GRLY

Connected via Cat6 to my ISP modem/router which is the Virgin Media Superhub 2ac (http://www.expertreviews.co.uk/networks/wireless-routers/1402804/virgin-media-superhub-2ac-review)

And then I've added the NAS as a network storage device on my Explorer.

 

I'm finding transfer speeds to be slow and unstable, and although I can stream video fine on my computer which is also connected to the router via Cat6, if my girlfriend tries to do the same over Wi-Fi we find VLC crashes every 15 minutes or so (so we resort to copying the file from the NAS).

 

The NAS is only capable of SATA 2 (wish I knew that before I bought it...) so I'm not expecting blazing speeds, but when I transfer files i'm getting a max of 45 MB/s (megabytes, not megabits just to clarify). With everything connected by Cat 6 to a Gigabit network, I was expecting much higher speeds. The drive should be capable of 150MB/s and Sata2 should do 300MB/s so there shouldn't be any bottlenecks.

 

If anyone knows whats going wrong here, please let me know! Many thanks in advance for any help.

Link to post
Share on other sites

I would save some money or get second hand machine off ebay such as Dell OPtiplex due the fact the performance will be much better and allow you to install FREENAS and plugin such as plex which has not crashed or buffed for me since i got it with 3 user using it. They is not point using that crap machine ... they not really a good fix for this due the low power CPU and ram. 


Magical Pineapples


 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Link to post
Share on other sites

It's the dlink nas, this cheap typ won't see much more speed. Perhaps try the zyxel nsa325, it should cost a bit more but you get higher transfer rates

Link to post
Share on other sites

you better off doing what mrunknown said and buying an old desktop and installing freenas and plex, i set up a plex server for my uncle and his family 5 people never had a problem with it (and there normals :P) 


I lurk a lot

Link to post
Share on other sites
Posted · Original PosterOP

This is all true, but i don't intend on having the NAS/PC on all the time - the joy of this is that is has the standby mode where the disk isn't spinning therefore not making noise and not costing power. I thought it might be the NAS at fault, but the speeds i'm getting don't fit the specs :S

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×