Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
NightCoreHD

HDD not showing up

Recommended Posts

Posted · Original PosterOP

Ok so I just built my first PC, and I have a crucial 240GB SSD and it works no problem. But… I also have a 2TB Seagate Barracuda and it doesn't show up in anything. Not the bios or in disk management. So, what's going on here?

Link to post
Share on other sites

Could be dead or just not properly connected?


My ~$200 USD build:

AMD A8-7600    G. Skill Ripjaws Z @1800 CAS 8     EVGA 500w 80+ PSU    Gigabyte GAF2A68HM-DS2H Motherboard

 

Link to post
Share on other sites

is it connected to a native intel sata port?


My sound system costs more than my PC.        Check out my S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Intel i7 4790k | AMD Vega 64 | ASUS Sabertooth Z97 Mark S | Corsair Vengeance Pro 32GB | NZXT S340 | Seasonic Platinum 760 | modded H100i | Coolermaster SK630 White | Logitech MX Master 2S | 2x Samsung 850 Pro 512GB | WD Red 4TB Samsung 58" 4k TV | 2x Behringer NEKKST K8 | BIC Acoustech H-100II | Scarlett 2i4 | 2x AT2020

 

Link to post
Share on other sites
16 minutes ago, NightCoreHD said:

Ok so I just built my first PC, and I have a crucial 240GB SSD and it works no problem. But… I also have a 2TB Seagate Barracuda and it doesn't show up in anything. Not the bios or in disk management. So, what's going on here?

Right click on "this pc" or my computer. Then click on manage, after that under storage, click on disk management, from there create the new drive.


CPU: i7 4790K |CPU Cooler: CM Hyper 212 Evo | Motherboard: Z97-A | RAM: 4x4GB Kingston Memory 1600mhz | GPU: Nvidia GTX 1060 6GB Zotac Mini | Case: K280 Case | PSU: Cooler Master B600 Power supply | SSD: 120GB Kingston V300 SSD | HDDs: 1x 250GB & 1x 1TB WD Blue | Monitors: 24" Acer S240HLBID + 24" Samsung  | OS: Win 10 Pro

 

Audio: Behringer 302USB Xenyx 5 Input Mixer | Neewer® NW-700 Microphone | Behringer PS400 Micropower Phantom Power Supply

 

Networking gear:  Lenovo ThinkCenter M82 ESXi 6.7 | Dell PowerEdge R210 II MDT/PDQ | TP-LINK TL-SG1024D 24-Port Gigabit | Cisco ASA 5505 VPN  | Cisco Catalyst 3750 Gigabit Switch

 

 

Link to post
Share on other sites
3 hours ago, NightCoreHD said:

Whaddya mean by 'native intel' port?

i mean a native intel sata port, not one of the ones controlled by a 3rd party sata controller

it should say on your motherboard manual which are intel and which arent

the ones that arent need drivers or need to be enabled in the UEFI settings to work


My sound system costs more than my PC.        Check out my S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Intel i7 4790k | AMD Vega 64 | ASUS Sabertooth Z97 Mark S | Corsair Vengeance Pro 32GB | NZXT S340 | Seasonic Platinum 760 | modded H100i | Coolermaster SK630 White | Logitech MX Master 2S | 2x Samsung 850 Pro 512GB | WD Red 4TB Samsung 58" 4k TV | 2x Behringer NEKKST K8 | BIC Acoustech H-100II | Scarlett 2i4 | 2x AT2020

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×