Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Lauen

random speed and volt drop during stresstest

It seems I have solved it by disabling power saving features such as the C6, AMD Cool n Quiet, and some protection thing that "keeps your system from having sudden issues". Seems stable right now. I'll watch a couple episodes of Hunter x Hunter, if nothing happens I'll mark this as solved in an hour. 

Recommended Posts

Posted (edited) · Original PosterOP

I just set my FX8320 to 4 GHz using multiplier in the BIOS on my MSI 970 Gaming board, just to get 4 GHz all the time, as I have good enough cooling. I already know that I can't overclock it as well as I could my old Sabertooth board but what's happening is weird. I set manual voltage to +0 just so auto voltage wouldn't fuck up my temps like it used to do, but during this stresstest I've hit a max of 62 C, which I never saw happen, but as of typing this, my temp hit 58 C, and then core speed dropped to 1.4 GHz on all cores, and voltage dropped to 0.8 volts or so. Prime95 is of course running, I'm not getting any errors. The drop goes on for like 10 seconds then goes back up to 1.248 volts and 4 Ghz and climbs up to 58.1 C then drops again... But now temps climbed to 57.9 and then it dropped.

 

EDIT: forgot to mention that core usage stays at 100% all the time

What is going on?

Edited by Lauen

New favorite song, sit back and enjoy.

reviews: JBL J33i   M50s   SRH440   Soundmagic PL50           

my FX8320

Link to post
Share on other sites
Posted · Original PosterOP · Best Answer

It seems I have solved it by disabling power saving features such as the C6, AMD Cool n Quiet, and some protection thing that "keeps your system from having sudden issues". Seems stable right now. I'll watch a couple episodes of Hunter x Hunter, if nothing happens I'll mark this as solved in an hour. 


New favorite song, sit back and enjoy.

reviews: JBL J33i   M50s   SRH440   Soundmagic PL50           

my FX8320

Link to post
Share on other sites

Good job that you figured it out yourself :D


Looking at my signature are we now? Well too bad there's nothing here...

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

What? As I said, there seriously is nothing here :) 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×