Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
zxkev

how to set hdd to ahci mode?

Recommended Posts

Posted · Original PosterOP

I have Raider X99 and Western Digital WD Green WD20EARX 2TB 64MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive Bare Drive

I tried to set the SATA in AHCI but i can not find the option in bios and the system settings for bios are gary out can't change, i only can change the option in the over-clock section which is no use for my problem

Plz help

Link to post
Share on other sites

Moved to CPUs, Motherboards, and Memory.


"It pays to keep an open mind, but not so open your brains fall out." - Carl Sagan.

"If you place a piece of bread somewhere on Earth, and another one on that point's antipodes, well you made yourself an Earth-sandwich." - Michael from Vsauce.

Link to post
Share on other sites
Just now, zxkev said:

What os?

OS=Operating System

 

Examples:

Windows

Linux

Etc.


 

 
Link to post
Share on other sites
Posted · Original PosterOP
5 minutes ago, Godlygamer23 said:

Moved to CPUs, Motherboards, and Memory.

but can not change the setting in the bios

Link to post
Share on other sites
2 minutes ago, zxkev said:

but can not change the setting in the bios

What is your motherboard?

Edited by Godlygamer23
Reverting post.

"It pays to keep an open mind, but not so open your brains fall out." - Carl Sagan.

"If you place a piece of bread somewhere on Earth, and another one on that point's antipodes, well you made yourself an Earth-sandwich." - Michael from Vsauce.

Link to post
Share on other sites
1 minute ago, zxkev said:

X99 Raider

Can you provide a screenshot?


"It pays to keep an open mind, but not so open your brains fall out." - Carl Sagan.

"If you place a piece of bread somewhere on Earth, and another one on that point's antipodes, well you made yourself an Earth-sandwich." - Michael from Vsauce.

Link to post
Share on other sites
Just now, zxkev said:

win 10

Ahci mode requires the drive to be formatted completely and set on AHCI mode BEFORE installing an Operating System on it like Windows. 

I think you can but it's highly recommended and you HAVE to backup your DATA.

 

This case i think you have to wipe the drive and set it to AHCI but maybe try disconnecting the drive and connecting another drive to it to see if the option AHCI mode is available. 


 

 
Link to post
Share on other sites
3 minutes ago, Redicat said:

Ahci mode requires the drive to be formatted completely and set on AHCI mode BEFORE installing an Operating System on it like Windows. 

I think you can but it's highly recommended and you HAVE to backup your DATA.

 

This case i think you have to wipe the drive and set it to AHCI but maybe try disconnecting the drive and connecting another drive to it to see if the option AHCI mode is available. 

You can change the AHCI value in the registry I believe. Change it, restart, change the setting in the BIOS, and boot into Windows. It will automatically install the AHCI driver.


"It pays to keep an open mind, but not so open your brains fall out." - Carl Sagan.

"If you place a piece of bread somewhere on Earth, and another one on that point's antipodes, well you made yourself an Earth-sandwich." - Michael from Vsauce.

Link to post
Share on other sites
Just now, Godlygamer23 said:

You can change the AHCI value in the registry I believe. Change it, restart, change the setting in the BIOS, and boot into Windows. It will automatically install the AHCI driver.

Yeah but its still recommended because of possible data loss chance like updating a firmware for an SSD also has that small risk. 

 

And the bios might be blocking it out gray because it detects an EUFI boot drive. 


 

 
Link to post
Share on other sites
Posted · Original PosterOP
39 minutes ago, Redicat said:

Ahci mode requires the drive to be formatted completely and set on AHCI mode BEFORE installing an Operating System on it like Windows. 

I think you can but it's highly recommended and you HAVE to backup your DATA.

 

This case i think you have to wipe the drive and set it to AHCI but maybe try disconnecting the drive and connecting another drive to it to see if the option AHCI mode is available. 

So how can i restart ?

like i have the os disk and backup

how can i completely clean my hdd and ssd?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×