Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
SkyFall

Last message in conversation is not shown

Recommended Posts

Posted · Original PosterOP

Hey guys,

 

I noticed that I am not able to see the latest message sent to me by another forum member.

The preview of the text is shown on the left side, but I can't see the text in the conversation itself.

 

Thanks and best regards,

 

SkyFall


Spoiler

||| Trisquel GNU/Linux, Celeron G1820, Corsair ValueSelect 2x4GB, Samsung 120GB SSD, Seagate Momentus Thin 500GB, LC-Power LC-1400mi, Chieftec SFX-350BS PSU |||

Spoiler

||| Windows 7 Pro, i7-3770K @4.3GHz, Scythe Mugen 4, GTX 980, 120GB + 240GB SSDs, 2x 2TB HDDs RAID1, Corsair 2x8GB 1866MHz, CX600M, Cooler Master K280 |||

Link to post
Share on other sites

Have you tried refreshing the page?

 

... If that doesn't work message @colonel_mortis


*mildly autistic*

CPU: Intel Core i7-5820K @ 4.2 GHz | Motherboard: x99 RampageRAM: 16GB DDR4 GPU: Nvidia 980 Ti SSD: Looking for one |

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, LionWaffles said:

Have you tried refreshing the page?

 

... If that doesn't work message @colonel_mortis

Yes, the problem exists even with different browsers, so display issues shouldn't be present.

 


Spoiler

||| Trisquel GNU/Linux, Celeron G1820, Corsair ValueSelect 2x4GB, Samsung 120GB SSD, Seagate Momentus Thin 500GB, LC-Power LC-1400mi, Chieftec SFX-350BS PSU |||

Spoiler

||| Windows 7 Pro, i7-3770K @4.3GHz, Scythe Mugen 4, GTX 980, 120GB + 240GB SSDs, 2x 2TB HDDs RAID1, Corsair 2x8GB 1866MHz, CX600M, Cooler Master K280 |||

Link to post
Share on other sites
1 hour ago, LionWaffles said:

Have you tried refreshing the page?

 

... If that doesn't work message @colonel_mortis

Seriously. No need to message anyone unless its security issue. Mods are monitoring this whole section.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

If you reply to the PM, are you then able to see it?

Is it only one PM, or is it all of them?


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites
Posted · Original PosterOP
13 hours ago, colonel_mortis said:

If you reply to the PM, are you then able to see it?

Is it only one PM, or is it all of them?

 

It's only on the latest conversation I had, maybe because it's quite a long one:

 

messages1.png.184eb31ab891936d348eaebdc6

 

And the most recent message is the following:

 

 

messages2.thumb.png.7203e1e953872c6c2df1

 

 

Then I noticed this little button on the bottom left...

 

messages3.thumb.png.af3bb4bdb3b1b0015551

 

And got this error:

 

messages4.png.22dc6909244c414fc759cdf9d3

 

I hope this helps!

 

I haven't yet tried to reply, just to not confuse  @Tithonius ;)

Thanks and best regards,

 

SkyFall

 


Spoiler

||| Trisquel GNU/Linux, Celeron G1820, Corsair ValueSelect 2x4GB, Samsung 120GB SSD, Seagate Momentus Thin 500GB, LC-Power LC-1400mi, Chieftec SFX-350BS PSU |||

Spoiler

||| Windows 7 Pro, i7-3770K @4.3GHz, Scythe Mugen 4, GTX 980, 120GB + 240GB SSDs, 2x 2TB HDDs RAID1, Corsair 2x8GB 1866MHz, CX600M, Cooler Master K280 |||

Link to post
Share on other sites

@SkyFall I was wondering if you had gotten my message, the message system does seem to have a few bugs in it at the moment. which is to be expected, but yeah, its weird that it says there's something new... when i don't believe there is, in this scenario anyway..


Collecting every single CPU in existence? Is it possible? I have no idea, but i'm sure gonna try! http://linustechtips.com/main/topic/341848-dont-throw-away-old-cpus-im-collecting/

Link to post
Share on other sites

I seem to be having the same problem with the same conversation. but i do not see the "New Reply" button. All i see is the preview like this that has the right message:

 

Capture1.PNG.7ae54bcc422091b5625d94f576c

 

but the bottom message is a message from before.. i cant see the most recent message either. all i get is this: 

Capture2.thumb.PNG.94f7885c840293c7ab478

 

Notice the date difference.


Collecting every single CPU in existence? Is it possible? I have no idea, but i'm sure gonna try! http://linustechtips.com/main/topic/341848-dont-throw-away-old-cpus-im-collecting/

Link to post
Share on other sites
Posted · Original PosterOP

@colonel_mortis, is there news concerning this problem, since it's still unsolved?


Spoiler

||| Trisquel GNU/Linux, Celeron G1820, Corsair ValueSelect 2x4GB, Samsung 120GB SSD, Seagate Momentus Thin 500GB, LC-Power LC-1400mi, Chieftec SFX-350BS PSU |||

Spoiler

||| Windows 7 Pro, i7-3770K @4.3GHz, Scythe Mugen 4, GTX 980, 120GB + 240GB SSDs, 2x 2TB HDDs RAID1, Corsair 2x8GB 1866MHz, CX600M, Cooler Master K280 |||

Link to post
Share on other sites
7 hours ago, SkyFall said:

@colonel_mortis, is there news concerning this problem, since it's still unsolved?

Can you try to reply to the PM, and see whether that makes any difference?


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×