Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
jurian123

ASUS xonar phoebus problem

Could it be the psu cable. I have the a cable with 2 6+2 pins. Might that be a problem? 

 

cc @SSL

 

Maybe.

 

The only way to know for sure with this stuff is to test it.

Recommended Posts

@Enderman Still want to argue that soundcards will fix EMI?

How can it be argued? Sound cards + vid cards = chance of audible interference. I've had the issue before myself, moving the card to the last slot for me fixed it, it was a Creative X-Fi Titanium if I remember right that gave me that problem before I moved slots. There's only so much you can do with it.


MSI Z97M Gaming | i7-4790k | NZXT Kraken X61 | 16GB Kingston Savage DDR3 2400
EVGA GTX1080 Ti FTW3 | EVGA G2 750 | Phanteks Enthoo Evolv | 1TB 850 Evo | 2TB 860 Evo | 22TB DS918+

Scarlett 2i2 | WooAudio WA7 Fireflies | Fostex TR-X00 | Beyer DT990 | MrSpeaker Alpha Dog | V-Moda M-100 | JBL LSR305 MK2

Link to post
Share on other sites
Posted · Original PosterOP

How can it be argued? Sound cards + vid cards = chance of audible interference. I've had the issue before myself, moving the card to the last slot for me fixed it, it was a Creative X-Fi Titanium if I remember right that gave me that problem before I moved slots. There's only so much you can do with it.

What is your setup for your soundcard and gpu ?


CPU: Intel I7 4790K 4.8 Ghz || Mobo: ASUS ROG Maximus Hero 6 Z87 || Ram: Corsair Vengeance 16 GB 1600 Mhz || GPU: ASUS GTX 980 Ti STRIX || Storage: 2 x SSD Samsung 840 EVO 250 GB RAID 0 HDD Western Digital 1 TB Black || PSU: Corsair AX 860 watt || Cooling: 2 x AF 140mm (front), 2 AF120 Blue LED (bottom and back), 2 SP120 (top on radiator) ||  CPU cooler: Corsair H100i GTX || Case: Corsair obsidian 750D <3 <3 <3 

Link to post
Share on other sites

What is your setup for your soundcard and gpu ?

 

Currently I don't have much option on the Z97M Gaming from MSI since it is an mATX board, but the current Creative ZxR I have sits on the last slot of the board. Picture attached is one I took a while back with the GALAX 980 while I was getting it first set up, but the only difference between then and now is the vid card was replaced with a 980 Ti. I have no issues with this setup.

post-261164-0-32404500-1453674066_thumb.


MSI Z97M Gaming | i7-4790k | NZXT Kraken X61 | 16GB Kingston Savage DDR3 2400
EVGA GTX1080 Ti FTW3 | EVGA G2 750 | Phanteks Enthoo Evolv | 1TB 850 Evo | 2TB 860 Evo | 22TB DS918+

Scarlett 2i2 | WooAudio WA7 Fireflies | Fostex TR-X00 | Beyer DT990 | MrSpeaker Alpha Dog | V-Moda M-100 | JBL LSR305 MK2

Link to post
Share on other sites
Posted · Original PosterOP

Currently I don't have much option on the Z97M Gaming from MSI since it is an mATX board, but the current Creative ZxR I have sits on the last slot of the board. Picture attached is one I took a while back with the GALAX 980 while I was getting it first set up, but the only difference between then and now is the vid card was replaced with a 980 Ti. I have no issues with this setup.

I had that as same first. But that gave me tons of problems. 


CPU: Intel I7 4790K 4.8 Ghz || Mobo: ASUS ROG Maximus Hero 6 Z87 || Ram: Corsair Vengeance 16 GB 1600 Mhz || GPU: ASUS GTX 980 Ti STRIX || Storage: 2 x SSD Samsung 840 EVO 250 GB RAID 0 HDD Western Digital 1 TB Black || PSU: Corsair AX 860 watt || Cooling: 2 x AF 140mm (front), 2 AF120 Blue LED (bottom and back), 2 SP120 (top on radiator) ||  CPU cooler: Corsair H100i GTX || Case: Corsair obsidian 750D <3 <3 <3 

Link to post
Share on other sites
Posted · Original PosterOP

Currently I don't have much option on the Z97M Gaming from MSI since it is an mATX board, but the current Creative ZxR I have sits on the last slot of the board. Picture attached is one I took a while back with the GALAX 980 while I was getting it first set up, but the only difference between then and now is the vid card was replaced with a 980 Ti. I have no issues with this setup.

Could it be the psu cable. I have the a cable with 2 6+2 pins. Might that be a problem? 

 

cc @SSL


CPU: Intel I7 4790K 4.8 Ghz || Mobo: ASUS ROG Maximus Hero 6 Z87 || Ram: Corsair Vengeance 16 GB 1600 Mhz || GPU: ASUS GTX 980 Ti STRIX || Storage: 2 x SSD Samsung 840 EVO 250 GB RAID 0 HDD Western Digital 1 TB Black || PSU: Corsair AX 860 watt || Cooling: 2 x AF 140mm (front), 2 AF120 Blue LED (bottom and back), 2 SP120 (top on radiator) ||  CPU cooler: Corsair H100i GTX || Case: Corsair obsidian 750D <3 <3 <3 

Link to post
Share on other sites
Posted · Best Answer

Could it be the psu cable. I have the a cable with 2 6+2 pins. Might that be a problem? 

 

cc @SSL

 

Maybe.

 

The only way to know for sure with this stuff is to test it.

Link to post
Share on other sites
Posted · Original PosterOP

Maybe.

 

The only way to know for sure with this stuff is to test it.

Solved. It was the splitter cable. No more buzzing sounds. 


CPU: Intel I7 4790K 4.8 Ghz || Mobo: ASUS ROG Maximus Hero 6 Z87 || Ram: Corsair Vengeance 16 GB 1600 Mhz || GPU: ASUS GTX 980 Ti STRIX || Storage: 2 x SSD Samsung 840 EVO 250 GB RAID 0 HDD Western Digital 1 TB Black || PSU: Corsair AX 860 watt || Cooling: 2 x AF 140mm (front), 2 AF120 Blue LED (bottom and back), 2 SP120 (top on radiator) ||  CPU cooler: Corsair H100i GTX || Case: Corsair obsidian 750D <3 <3 <3 

Link to post
Share on other sites

Solved. It was the splitter cable. No more buzzing sounds. 

 

Did this cable come stock with the power supply? Can you get a picture of how it was installed?

Link to post
Share on other sites
Posted · Original PosterOP

Did this cable come stock with the power supply? Can you get a picture of how it was installed?

It came with my psu. It gave way to much juice. 

 

So i currently use a single PCI cable that is shorter. And doesnt give it to much juice. I will make a picture. sec 


CPU: Intel I7 4790K 4.8 Ghz || Mobo: ASUS ROG Maximus Hero 6 Z87 || Ram: Corsair Vengeance 16 GB 1600 Mhz || GPU: ASUS GTX 980 Ti STRIX || Storage: 2 x SSD Samsung 840 EVO 250 GB RAID 0 HDD Western Digital 1 TB Black || PSU: Corsair AX 860 watt || Cooling: 2 x AF 140mm (front), 2 AF120 Blue LED (bottom and back), 2 SP120 (top on radiator) ||  CPU cooler: Corsair H100i GTX || Case: Corsair obsidian 750D <3 <3 <3 

Link to post
Share on other sites
Posted · Original PosterOP

Did this cable come stock with the power supply? Can you get a picture of how it was installed?

https://pbs.twimg.com/media/CZmXaGIWwAAkBVz.jpg:large


CPU: Intel I7 4790K 4.8 Ghz || Mobo: ASUS ROG Maximus Hero 6 Z87 || Ram: Corsair Vengeance 16 GB 1600 Mhz || GPU: ASUS GTX 980 Ti STRIX || Storage: 2 x SSD Samsung 840 EVO 250 GB RAID 0 HDD Western Digital 1 TB Black || PSU: Corsair AX 860 watt || Cooling: 2 x AF 140mm (front), 2 AF120 Blue LED (bottom and back), 2 SP120 (top on radiator) ||  CPU cooler: Corsair H100i GTX || Case: Corsair obsidian 750D <3 <3 <3 

Link to post
Share on other sites
Posted · Original PosterOP

@SSL pls dont rate my cable job. I will fix that. i am just waiting for custom sleeved cables. 


CPU: Intel I7 4790K 4.8 Ghz || Mobo: ASUS ROG Maximus Hero 6 Z87 || Ram: Corsair Vengeance 16 GB 1600 Mhz || GPU: ASUS GTX 980 Ti STRIX || Storage: 2 x SSD Samsung 840 EVO 250 GB RAID 0 HDD Western Digital 1 TB Black || PSU: Corsair AX 860 watt || Cooling: 2 x AF 140mm (front), 2 AF120 Blue LED (bottom and back), 2 SP120 (top on radiator) ||  CPU cooler: Corsair H100i GTX || Case: Corsair obsidian 750D <3 <3 <3 

Link to post
Share on other sites

@SSL pls dont rate my cable job. I will fix that. i am just waiting for custom sleeved cables. 

 

Interesting. That card takes two 8-pins, are you now using a 8 and 6? Or?

Link to post
Share on other sites
Posted · Original PosterOP

Interesting. That card takes two 8-pins, are you now using a 8 and 6? Or?

Well at first I had. 

 

GPU 2x 6+2 pins 

Sound from psu a splitter 1 x 2 6+2 pins (which makes no sense at all)

 

Now:

Gpu: 1 x 6+2 and the splitter thing 

sound 1 x 6+2 


CPU: Intel I7 4790K 4.8 Ghz || Mobo: ASUS ROG Maximus Hero 6 Z87 || Ram: Corsair Vengeance 16 GB 1600 Mhz || GPU: ASUS GTX 980 Ti STRIX || Storage: 2 x SSD Samsung 840 EVO 250 GB RAID 0 HDD Western Digital 1 TB Black || PSU: Corsair AX 860 watt || Cooling: 2 x AF 140mm (front), 2 AF120 Blue LED (bottom and back), 2 SP120 (top on radiator) ||  CPU cooler: Corsair H100i GTX || Case: Corsair obsidian 750D <3 <3 <3 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×