Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Noirgheos

Anybody have downclocking issues in games with VSYNC on with the Crimson drivers?

Recommended Posts

Posted · Original PosterOP

If so, what OS are you on?


i7 6700K @ Stock (Yes I know) ~~~ Corsair H80i GT ~~~ GIGABYTE G1 Gaming Z170X Gaming 7 ~~~ G. Skill Ripjaws V 2x8GB DDR4-2800 ~~~ EVGA ACX 3.0 GTX 1080 SC @ 2GHz ~~~ EVGA P2 850W 80+ Platinum ~~~ Samsung 850 EVO 500GB ~~~ Crucial MX200 250GB ~~~ Crucial M500 240GB ~~~ Phanteks Enthoo Luxe

Link to post
Share on other sites

Forgive me if there's something I don't know about, but automatic downclocking when vsync is on makes perfect sense. the GPU doesn't have to run 100% if you're able to get 30 fps above vsync target when it's off, so it doesn't run full speed when it's on because it doesn't have to make more than 60 fps (or whatever your screen runs at) 


New favorite song, sit back and enjoy.

reviews: JBL J33i   M50s   SRH440   Soundmagic PL50           

my FX8320

Link to post
Share on other sites

It's called Frame Rate Targeting and if you already reach that frame rate without reaching the full potential of the GPU then it will slow down to save power while keeping it at the frame rate specified. You can change it in the Gaming tab in the Crimson settings.


INTEL CORE i7 4820K | COOLER MASTER HYPER 212 EVO | GIAGBYTE X79-UP4 | CRUCIAL BALLISTIX SPORT 8GB | NVIDIA GEFORCE GTX 1070 | SAMSUNG 850 EVO 500GB | WESTERN DIGITAL CAVIAR BLUE 1TB | CORSAIR CRYSTAL SERIES 570X | EVGA BQ 650W

Link to post
Share on other sites
Posted · Original PosterOP

Forgive me if there's something I don't know about, but automatic downclocking when vsync is on makes perfect sense. the GPU doesn't have to run 100% if you're able to get 30 fps above vsync target when it's off, so it doesn't run full speed when it's on because it doesn't have to make more than 60 fps (or whatever your screen runs at) 

The clocks are everywhere, and so are my frames. It doesn't keep 60 while 15.11.1 CCC does.

 

It's called Frame Rate Targeting and if you already reach that frame rate without reaching the full potential of the GPU then it will slow down to save power while keeping it at the frame rate specified. You can change it in the Gaming tab in the Crimson settings.

 

I tried disabling it in global settings. Didn't work.


i7 6700K @ Stock (Yes I know) ~~~ Corsair H80i GT ~~~ GIGABYTE G1 Gaming Z170X Gaming 7 ~~~ G. Skill Ripjaws V 2x8GB DDR4-2800 ~~~ EVGA ACX 3.0 GTX 1080 SC @ 2GHz ~~~ EVGA P2 850W 80+ Platinum ~~~ Samsung 850 EVO 500GB ~~~ Crucial MX200 250GB ~~~ Crucial M500 240GB ~~~ Phanteks Enthoo Luxe

Link to post
Share on other sites

Gfx: Sapphire R9 390 

OS: Win10 Pro x64

CPU: 5820K, optionally @4.5 Ghz

Add. Software: MSI Afterburner for ingame monitoring purposes

 

Running into the same issue and it's really annoying the hell out of me.

I'm back to the latest catalyst just because of the vsync problem.

 

The exact symptoms of the issue are:

When Vsync is enabled, the GPU clock will no longer be raised to a level, where 60FPS (my monitor refresh) would be constantly displayed, even though there would still be plenty of headroom to achieve so.

 

Example (Heroes of the Storm):

Vsync DISABLED: 60-90 FPS // Clockspeeds: (GPU/RAM) 1010Mhz / 1500Mhz 

Vsync ENABLED: 35-45 FPS // Clockspeeds: (GPU/RAM) 450-650Mhz / 1500Mhz

 

So even though the "Horsepower" would be there to display a constant 60FPS, it won't happen, as the drivers do not raise the GPU clock in a reasonable manner.

At first i thought it would be an issue with this particular game, but so far it has been reproducable with any other title i tried.

 

This issue is already reported and known to AMD ever since crimson was released, and still, there is nothing being done.

A true disappointment.

 

On a sidenote:

I also tried disabling Vsync and enabling the "frame rate target control" to 58,59,60,61 and finally 62 FPS, from within the Crimson driver.

In all cases, tearing will _still_ occur, so that it can not be seen as a viable workaround.

Link to post
Share on other sites

You can force clocks using MSI Afterburner too, you just have to go into settings. This is a global change.


4790k 4.9GHz @ 1.375v, HD 7970, 850 EVO SSD's, Corsair 750D Airflow Edition, SeaSonic 860w Platinum.

Link to post
Share on other sites

I have a problem with my GPU not lowering it's clock speed. Extremely annoying. Windows 10


If anyone asks you never saw me.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×