Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ziedje

can't connect card reader "the usb device isn't recognized" - code 34

Recommended Posts

Posted · Original PosterOP

Hello everyone, I bought a card reader so I could do some government stuff.
It's the following device: Logon LCR002 - Smart Card Reader (a picture of the product (warning large image))
So the driver cd said to plug the reader in before installing the drivers on the disc. I did that, when I plugged it in, it gave me this error: 
rJgxO4G.png
which means "The usb device isn't recognized
The latest usb-device you plugged in on this pc, has caused a failure. Windows doesn't recognize this device anymore."
 
I thought it would be fine if I installed the drivers, so I did, but it didn't work so I installed the ones from the site, same result, I also tried to uninstall and reinstall them, plug it after installing the devices and uninstalling it in the device manager. I've also tried to plug it in other usb ports.
 
In device manager it looks like this:
OLPDknS.png
"Unknown USB-device (request for device descriptor failed) "
 
In details it looks like this: 
ffeTiP3.png
In the Device status it says:
"The device has stopped because problems have been reported
(Code 43)
A request for the USB device descriptor failed."
 
Under device description: 
2j7rMUJ.png
"Unknown USB-device (request for device descriptor failed)"
 
Under hardware-ID:
FzIF2JC.png
 
Also I have restarted my system a few times, updated, uninstalled drivers and reinstalled them. 
First time I have used this card reader.

 

It's a laptop with a core i3, amd graphics and it has Windows 10 installed (64 bit version).

 

Anyone who knows how to fix it?

Thanks a lot.

Link to post
Share on other sites

check the dutch talk thread in my sig, that's where all the dutchies hang out :D

(we might be able to help you better because we are all dutch/belgian)


Dutch Talk Thread

Unofficial LMG Social Media Accounts Website

Desktop Rig:

CPU: i7-4790K Cooler: Cooler Master Hyper 212 EVO Motherboard: MSI Z97 U3+ RAM: 4x4 GB DDR3 1600MHz GPU: MSI GTX 1070 Ti 8G Case: Corsair 230T Windowed Orange SSD: Crucial BX100 250 Gb PSU: Cooler Master G450M HDD: WD 1 TB Generic

Laptops: Macbook Air 2012 11" baseline (i5-3317U @ 1.7 Ghz) upgraded with a Samsung 850 evo 250 GB SSD

HP Zbook Studio G5 (i7-8750H, 16 GB DDR4 2666MHz, Samsung PM981 512 GB, Nvidia Quadro P1000)

Link to post
Share on other sites
-snip-

There still are driver issues with Win 10 but I never dealt with any so ... might as well ask other about a possible fix.


http://linustechtips.com/main/topic/334934-unofficial-ltt-beginners-guide/ (by Minibois) and a few things that will make our community interaction more pleasent:
1. FOLLOW your own topics                                                                                2.Try to QUOTE people so we can read through things easier
3.Use
PCPARTPICKER.COM - easy and most importantly approved here        4.Mark your topics SOLVED if they are                                
Don't change a running system

Link to post
Share on other sites
Posted · Original PosterOP

check the dutch talk thread, that's where all the dutchies hang out :D

This sector is specifically for help, so if I post it here, not only would I target more people and might find someone who knows how to fix it faster, if it gets fixed, everyone who masters the English language can try this too instead of only durchies. But thanks for the suggestion.

Link to post
Share on other sites

This sector is specifically for help, so if I post it here, not only would I target more people and might find someone who knows how to fix it faster, if it gets fixed, everyone who masters the English language can try this too instead of only durchies. But thanks for the suggestion.

yes i know, but it was just a suggestion, not bashing you :)

(and we also need more active members in the dutch talk thread xD)


Dutch Talk Thread

Unofficial LMG Social Media Accounts Website

Desktop Rig:

CPU: i7-4790K Cooler: Cooler Master Hyper 212 EVO Motherboard: MSI Z97 U3+ RAM: 4x4 GB DDR3 1600MHz GPU: MSI GTX 1070 Ti 8G Case: Corsair 230T Windowed Orange SSD: Crucial BX100 250 Gb PSU: Cooler Master G450M HDD: WD 1 TB Generic

Laptops: Macbook Air 2012 11" baseline (i5-3317U @ 1.7 Ghz) upgraded with a Samsung 850 evo 250 GB SSD

HP Zbook Studio G5 (i7-8750H, 16 GB DDR4 2666MHz, Samsung PM981 512 GB, Nvidia Quadro P1000)

Link to post
Share on other sites
Posted · Original PosterOP

yes i know, but it was just a suggestion, not bashing you :)

(and we also need more active members in the dutch talk thread xD)

ye I knew it was just a suggestion, and idk, I might take a look but I'm a bit busy.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×