Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
AluminiumTech

HELP! Getting nasty GTA V problems after OC 770!

Recommended Posts

Posted · Original PosterOP

So i OCed my 770 after I fixed the nasty thermal paste and re-applied good thermal compound. 

 

I OCed it to 1200MHz (Up from 1100MHz) witH VRAM OCed to 7.2GHz (Up from 7GHz).

 

And after this GTA has been shitting the bed. I can't run the game for 5 minutes without GTA giving up and forcing the game to crash.

 

How do i fix this? This wasn't a bad overclock so what was it that caused this?

 

Thanks!


How to setup MSI Afterburner OSD | How to make your AMD Radeon GPU more efficient with Radeon Chill

Xiaomi Pocophone F1 6GB RAM 128GB Storage (Mid 2019 to present)

Samaritan XL (Early 2018 - present with GPU upgrades) - AMD Ryzen 7 1700X (8C/16T) , MSI X370 Gaming Pro Carbon, Corsair 16GB DDR4-3200MHz ,  Asus ROG Strix RX Vega 56 , Corsair RM850i PSU, Corsair H100i v2 CPU Cooler, Samsung 860 EVO 500GB SSD, Seagate BarraCuda 2TB HDD (2018), Seagate BarraCuda 1TB HDD (2014), NZXT S340 Elite, Corsair ML 120 Pro, Corsair ML 140 Pro

Link to post
Share on other sites

qst of all turn it back down and see if its the OC thats the issue or something else. if its stable well..not much you can do other then maybe try a lower OC. if anything id say the vram OC is causing your issues though since its fairly uncommon to OC vram


System Specs

CPU: Core i7 4770k @4.2ghz | Mobo: Gigabyte Z87X-UDH5 | RAM: Corsair Vengeance 1333 16gb | GPU: ASUS RTX 2080TI | Storage: Samsung 840 Evo, WD Blk 1TB/Blk 500gb /Grn 2tb | PSU:Corsair ax860 | Cooling: Corsair H100i w/NF-F12 LTT Edition Displays: 55" Samsung TV, 24" BenQ XL2420TE/XL2411Z & Asus VG248QE | Kb: K70 RGB Blue | Mouse: Logitech G700s | Case: NZXT H440 Matte Black | Extra: NZXT Hue+ Fanatec CSR/Shifters/CSR Elite Pedals w/ Rennsport stand, Thustmaster Warthog HOTAS, Track IR5, Nvidia 3d Vision 2, ARCTIC Z3 Pro Triple Monitor Arm | OS: Win 10 Pro 64 bit

Link to post
Share on other sites
Posted · Original PosterOP

Have you tried reverting the OC back to stock speeds to see if the issue persists?

Yeah it doesn't have the problem since i switched back.

 

 

I'll try just OC core clock and leave memory clock.


How to setup MSI Afterburner OSD | How to make your AMD Radeon GPU more efficient with Radeon Chill

Xiaomi Pocophone F1 6GB RAM 128GB Storage (Mid 2019 to present)

Samaritan XL (Early 2018 - present with GPU upgrades) - AMD Ryzen 7 1700X (8C/16T) , MSI X370 Gaming Pro Carbon, Corsair 16GB DDR4-3200MHz ,  Asus ROG Strix RX Vega 56 , Corsair RM850i PSU, Corsair H100i v2 CPU Cooler, Samsung 860 EVO 500GB SSD, Seagate BarraCuda 2TB HDD (2018), Seagate BarraCuda 1TB HDD (2014), NZXT S340 Elite, Corsair ML 120 Pro, Corsair ML 140 Pro

Link to post
Share on other sites

Yeah it doesn't have the problem since i switched back.

 

 

I'll try just OC core clock and leave memory clock.

 

I had the same issue, game crashing after I overclocked, the overclock was fine with every other game, as soon as I went back to stock speeds everything came right.

I have just been running it at stock ever since.


GPU: Gigabyte HD7970 | Mobo: ASUS Z97i PLUS | CPU: 4790K

HDD: Samsung 1tb SSD | Disp: 3x Asus 23.6" 1080p

RAM: 16gb Kingston Hyper X | Case: None

Link to post
Share on other sites

So i OCed my 770 after I fixed the nasty thermal paste and re-applied good thermal compound. 

 

I OCed it to 1200MHz (Up from 1100MHz) witH VRAM OCed to 7.2GHz (Up from 7GHz).

 

And after this GTA has been shitting the bed. I can't run the game for 5 minutes without GTA giving up and forcing the game to crash.

 

How do i fix this? This wasn't a bad overclock so what was it that caused this?

 

Thanks!

your overclock is too much. turn it down a bit and see.


"Sulit" (adj.) something that is worth it

i7 8700K 4.8Ghz delidded / Corsair H100i V2 / Asus Strix Z370-F / G.Skill Trident Z RGB 16GB 3200 / EVGA GTX 1080Ti FTW3 / ASUS ROG SWIFT PG279Q

Samsung 850 EVO 500GB & 250GB - Crucial MX300 M.2 525GB / Fractal Design Define S / Corsair K70 MX Reds / Logitech G502 / Beyerdynamic DT770 250Ohm

SMSL SD793II AMP/DAC - Schiit Magni 3 / PCPP

Old Rig

i5 2500k 4.5Ghz | Gigabyte Z68XP-UD3P | Zotac GTX 980 AMP! Extreme | Crucial Ballistix Tactical 16GB 1866MHz

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×